Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Resetujący się coraz częściej komputer

marek1909 07 Wrz 2007 11:48 1958 29
  • #1 07 Wrz 2007 11:48
    marek1909
    Poziom 12  

    Witam niedawni spalił mi sie zasilacz 350w chodził niecałe 3 lata. Kupiłem niedawno zasilacz Logic 350v używany bylo ok ale ostatnio zaczyna się resetować. Początkowo jak grałem w jakieś gry teraz naewt jak film oglądam.
    Pentium 4 2,4 Ghz
    2*256 mb ram (kingston i jakies tam )
    sound blaster 5,1 live!
    radeon 9550 128mb
    dvdrw
    dvd rom
    dysk 80 gb

    Na płycie nie widać żadnych uszkodzen

    0 29
  • #2 07 Wrz 2007 11:51
    k4be
    Poziom 31  

    Poprzedni zasilacz mógł się przyczynić do uszkodzenia kondensatorów elektrolitycznych na płycie głównej. Czy te uszkodzenia są widoczne (piszesz, że nie, ale może się lepiej przyjrzeć?)? Może zepsute kondensatory są także w (w sumie nie takim złym) zasilaczu?

    0
  • #3 07 Wrz 2007 12:30
    marek1909
    Poziom 12  

    Oglądałem nie widać zadnych zmian w kondesatorach.

    0
  • #4 07 Wrz 2007 14:26
    xray81
    Poziom 21  

    Kiedyś miałem podobny przypadek.
    Sprawdź pamięć programem Memtest 86+ możliwe że zostały uszkodzone podczas awarii zasilacza.
    Jeżeli okażą się sprawne to wymień zasilacz na jakiś markowy ja używam Topower TOP-400SPW (cena ok 200 zł).

    0
  • #6 10 Wrz 2007 08:54
    marek1909
    Poziom 12  

    Testowalem pamiec, nie wykazuje błedów.
    Zasilacz jest sprawny bo chodził wcześniej na lepszem kompie od mojego i nic sie nie działo, chwilowo nie mam możliwości sprawdzenia miernikiem

    0
  • #7 10 Wrz 2007 09:16
    Kolos666
    Poziom 12  

    Kondensatorki mogły (się zepsuć, hehe :) ) stracić swoją pojemność i nie koniecznie musiały napuchnąć, ja bym wylutował i sprawdził na mierniku o ile taki posiadasz :).

    Sprawdź temperaturki podzespołów miałem taki przypadek że pasta termoprzewodząca zamieniła się w twardą skorupę i procek w minutę grzał się do 70st C. Skorupę tą usuwałem 15 minut przy użyciu rozpuszczalnika. Teraz procek ma 20-28st C. i się już nie wiesza.

    Sprawdź może jeszcze kabelki od dysku i powyłączaj w Biosie rzeczy których nie używasz (LPT, COM, itp).

    0
  • #8 10 Wrz 2007 09:26
    xray81
    Poziom 21  

    Właśnie zauważyłem że masz dwie różne pamięci, możliwe że nie są ze sobą kompatybilne. Wyciągnij jedną z nich i sprawdź jak komputer się zachowuje. Jak masz możliwość to przetestuj komputer na innym zasilaczu.

    0
  • #9 10 Wrz 2007 09:27
    marek1909
    Poziom 12  

    Temperatura jest ok od procesor 39-45 stopni. reszta nie niem dokladnie ale nie sa bardzo gorące, jak ustawilem procesor na 1.8ghz to troche lepiej ale i tak sie resetuje.
    Pamięci tez patrzyłem uruchamialem na jednej kosci i się resetuje po jakims czesie

    0
  • #11 10 Wrz 2007 10:01
    marek1909
    Poziom 12  

    Raczej losowo wystepuja (najczesciej przy grach ale ostatnio nawet jak instalowałem linuxa)

    0
  • #12 11 Wrz 2007 09:20
    Marunio
    Poziom 15  

    Czasami przyczyny są banalne. Jak resetowanie najpierw występujące niezbyt często, a później się nasila, to przyzczyna może być tak jak sugerował ktoś wcześniej w zbyt wysokiej temperaturze, którą powoduje zabrudzenie samego komputera, wentylatorów karty grafiki, zasilacza. Zwłaszcza, że piszesz że komputer ma już trzy lata, a i zasilacz który wymieniłeś też nie jest nowy. Wyczyść dokładnie to wszystko, a wentylatorki lekko przesmaruj. Napewno nie zaszkodzi, a może skutecznie rozwiazać twój problem. Powodzenia :)

    0
  • #13 11 Wrz 2007 10:47
    marek1909
    Poziom 12  

    Juz próbowałem dałem nową pastę pod GPU i CPU.
    Wiatraki przesmarowałem wd40.
    A przez te 3 lata to był wielokrotnie czyszczony.
    Zasilacz ma około rok i tez jest czysty.

    0
  • #14 11 Wrz 2007 18:35
    marek1909
    Poziom 12  

    model płyty głównej gigabyte 8IPE 1000-G
    dyski są ok

    0
  • #15 11 Wrz 2007 19:34
    marian.jedrych
    Poziom 10  

    Proponuję zrobić skan powierzchni HDD. podczas instalacji linuksa nie ma aż tak dużych obciążeń jak podczas oglądania filmu, więc problem chłodzenia raczej odpada. U mnie pomogło windowsowe CHKDSK w trybie naprawy systemu.

    0
  • #16 12 Wrz 2007 08:57
    marek1909
    Poziom 12  

    To nie jest wina dysku mam teraz podłączony nowy sata 160 gb i tez sie resetował do wczorajszego wieczora.... teraz to tylko chodzą wiatraki a obrazu nie ma (Grafika jest dobra bo dziś testowałem na innej płycie).

    0
  • #17 12 Wrz 2007 09:27
    serwisor
    Poziom 29  

    sprawdź kość biosu, czy jest OK. najlepiej wyjąć ją i sprawdzić na zewnętrznym czytniku

    0
  • #18 12 Wrz 2007 10:13
    oldking
    Poziom 28  

    Witam

    Podaj dane tego zasilacza, szczególnie wartość prądu po linii 5V.
    Nowe zasilacze a taki dałeś sa przygotowane do nowych kart graficznych pracujących na 12V. A twój komputer korzysta generanie z 5V, zasilacz musi mieć minimum 30A po linni 5V. Tutaj może być zasadniczy problem.

    0
  • #19 12 Wrz 2007 11:28
    Kolos666
    Poziom 12  

    Stawiam na płytę główną albo procesor.

    Proponuję podmianę płytki głównej na jakąś inną, pożycz od kumpla albo kup jakiś złom pod Socket 478, albo jak masz możliwość to pożycz sobie od kogoś proca.

    0
  • #20 12 Wrz 2007 11:45
    marek1909
    Poziom 12  

    zasilacz to Logic LC-B350ATX 350v i raczej ma dobre parametry

    Też mi się wydaje ze to wina procka albo płyty ale nawet nie piszczy głośnik biosa resetowałem

    0
  • #21 12 Wrz 2007 11:50
    Kolos666
    Poziom 12  

    Kilka tematów niżej znalazłem:

    Cytat:
    Awaria usunięta. Były to jednak elektrolity. Pomimo braku zewnętrznych objawów po wylutowaniu i zmierzeniu ich rozrzut był za duży żeby płyta to przetrawiła.

    Jako ciekawostkę do objawów dorzucę jeszcze to, że przed samą wymianą testowałem pamięć Memtestem. Próba wykazała, że jest uszkodzona. Po wymianie ten sam test nie wykazał żadnych problemów z pamięcią.


    Może jednak sprawdź te kondensatorki, zwłaszcza że jak piszesz ziechy są losowe i nie występują zawsze w tych samych momentach.

    0
  • #22 12 Wrz 2007 11:55
    marek1909
    Poziom 12  

    popytam się o jakąś inną płyte bo na tej to już chyba można zepsuc grafe ramy i procka o ile jeszcze chodzi

    Pamięć testowalem jak jeszcze dzialalo to nie wykazalo bledów

    0
  • #23 12 Wrz 2007 12:09
    Anonymous
    Użytkownik usunął konto  
  • #24 12 Wrz 2007 12:42
    marek1909
    Poziom 12  

    To wina zasilacza?

    Odłączyłem dvd wyjąłem karte dzwiekowa

    0
  • #25 12 Wrz 2007 16:11
    Anonymous
    Użytkownik usunął konto  
  • #26 12 Wrz 2007 16:46
    beamer.kun
    Poziom 18  

    Zasilacz 350V to straszna bzdura - jeśli w ogóle jest 350 to może być 350Wat , a nie volt ... jeśli zmniejszenie obciążenia zasilacza pomogło to diagnoza może być tylko jedna - zmień go na coś porządnego i sprawdzonego

    0
  • #27 13 Wrz 2007 09:50
    marek1909
    Poziom 12  

    No chodziło mi o waty później go rozbiorę i zobaczę jeszcze

    Jak postał nieużywany całą noc to się włączył ale i tak z niego nie korzystam

    W zasilaczu są napuchnięte kondesatory z 4 albo 5.

    Dziś kupuje nowy mam nadzieje, że nic się z nim nie stanie...

    0
  • #28 13 Wrz 2007 11:52
    TONI_2003
    Moderator

    Więc masz już winowajcę .
    Wymień elektrolity, a zasilacz przetestuj wpierw po wymianie elektrolitów bez PC-ta.
    Porób pomiary miernikiem pod obciążonym zasilaczem.
    PS.
    Widzę że znalazłeś rozsądniejsze wyjście... :D

    0
  • #29 13 Wrz 2007 11:56
    marek1909
    Poziom 12  

    Ale ten i tak naprawię koszt około 6 złotych a prawdopodobnie bedzie chodził

    0
  • #30 19 Wrz 2007 08:57
    marek1909
    Poziom 12  

    Mam założony teraz zasilacz 450 wat i chodzi bez problemu.

    0