Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS A7V8X-X kondensatory?

zavadz 07 Wrz 2007 12:47 1026 7
  • #1 07 Wrz 2007 12:47
    zavadz
    Poziom 12  

    Witam, mam płytę jak w temacie, która 2 tygodnie temu padła całkowicie. Mówię, padła całkowicie, bo przez długi okres wygasała systematycznie. Otóż jak ją tylko kupiłem, a było to jakieś 3-4 lata temu puszczałem na niej swojego "Durona 1400" na 2100 i śmigał jak ta lala.
    Pracowałem jednak na 1750, bo to mi w zupełności wystarczało,po pewnym czasie, tak z rok, zauważyłem, że już na 2100 procka nie puszcze, bo zwis od razu, sypie błędami w testach.
    Wymieniałem nawet pamięć, ale to jednak nic nie pomogło.
    Przez ostatni rok już nawet na 1750 nie chciał chodzić, jakimś cudem na 1600 go wykręciłem i tak chodził, aż pewnego dnia posypał błędami po Windowsie, później przy próbie instalacji nowej windy zawsze wywalał error, dopiero zejście na 1400 pomogło, ale na chwile obecną nawet na 1400 nie chodzi.

    Crying or Very sad Dodatkowo powiem jeszcze , ze od czasu jak mam tą płytę miałem dwa dyski, na pierwszym, który teraz ma dziewczyna i działa już 2 lata bez problemów, zrobił mi błędy logiczne, odzyskałem to, zmieniłem na drugi kontroler i działało, później kupiłem drugi dysk, i ostatnio miałem dokładnie to samo jeden logiczny błąd spójności, przez co system mi sie nie bootował.
    Chciałbym jeszcze coś z tej płyty wykrzesać, ale nie wiem, od czego zacząć, podejrzewam, że kondensatory trza wymienić, ale chce sie jeszcze poradzić, żeby nie robić głupiej roboty...

    Mogę jeszcze dodać, ze znaczącą sprawą jest słaba jakość energii elektrycznej, gdyż częste u mnie są spadki poniżej 190 V.
    Zasilacz też już jeden wymieniłem, nie była to rewelacja, teraz mam porządniejszy Modecoma 350W FEEL II 2.0 PFC i to wszystko spięte pod UPSa, który często bo czasem kilka razy na godzinę krótko to krótko, ale przełącza sie na baterie...

  • Ups
  • #2 07 Wrz 2007 14:34
    phoe
    Poziom 29  

    Te kondensatory na pl. glownej to widac ze sa uszkodzone? Nie rowna scianka boczna kondensatora, lub widoczny wyciek oleju/osad widoczny na gornej czesci kondensatorow?

    Jak wiesz ze masz takie duze spadki napiecia w domu, to moze lepiej pomyslec o jakims zasilaczu ktory moze pracowac przy nizszym napieciu? Ja mam Corsair 450W, i z tego co pisze na pudelku, to jest on w stanie pracowac przy napiecu 90-264V, i jest w stanie automatycznie dostosowac sie do zmiany napiecia wejsciowego.

  • Ups
  • #3 07 Wrz 2007 17:02
    zavadz
    Poziom 12  

    Hm, no właśnie po kądziołkach nic nie widać, wyglądają jak najbardziej normalnie, nie są wybrzuszone, niema wycieków, komputer da sie uruchomić, tzn da sie do momentu bootowania z dysku, wtedy robi się coś bardzo podejrzanego. Tak teraz pomyślałem, że ta obecna awaria może być spowodowana uszkodzeniem kontrolera, ale dlaczego proca nie mogę poszczać na wyższym taktowaniu ??

    Co do zasilania to uważam, ze nie ma już potrzeby wymieniania, bo teraz za UPSem napięcie jest w granicach 220V, więc nic innego nie potrzeba do szczęścia, a ten zasilacz też ma szerszy zakres pracy, zwracałem na to uwagę gdy go nabywałem, był droższy od swoich braci, ale jednak sie na niego pokusiłem.

  • Ups
  • #4 07 Wrz 2007 18:03
    phoe
    Poziom 29  

    Moze cos w biosie namieszales z ustawieniami CL dla ramu czy mnoznikiem/magistrala procesora? Zresetuj bios.

    Z chlodzeniem procesora nie ma zadnych problemow? Jaka jest temperatura podawana w BIOS'ie?

    I Sprawdz pamieci memtestem.

    Byc moze zasilacz rowniez uszkodzil dysk twardy, programy do sprawdzania dysku twardego nirvanowaiec podawal wiele razy na tym forum, poszukaj w innych tematach dotyczcych problemow z hdd.

  • #5 07 Wrz 2007 23:48
    zavadz
    Poziom 12  

    Pierwsze co zrobiłem to reset BIOS'u, nawet wymieniłem go na nowszy, niestety nie ma żadnej różnicy.

    Pamięć jest sprawdzona, przeszła 7 pozytywnych testów, aktualnie chodzi na innej płycie, już ponad tydzień, nic sie nie dzieje.

    Temperatura na procesorze w BIOS'ie ma 32°C, przy pełnym obciążeniu ma 45°C, więc jest jak najbardziej ok, procesor na testach przeliczył ponad 800 000 000 obliczeń, żadnych błędów.

    Co do zasilacza to było to ponad rok temu, więc o tamtych błędach już zapomniałem.

    Nie mam więc zielonego pojęcia co z tym fantem zrobić, wszystkie podzespoły są ok, posprawdzane, tylko płyta została i tu szukam jakiś ubytków, ale sam nie wiem co z nią nie tak :cry:

  • #6 07 Wrz 2007 23:56
    mat_ed
    Poziom 43  

    Plyte narazie zostaw w spokoju.Sprawdz napiecia zasilacza miernikiem,ten FEEL to zadna rewelacja.

  • #7 08 Wrz 2007 00:29
    phoe
    Poziom 29  

    Moze sprobuj uruchomic jakiegos linuxa live cd lub knopixa, byc moze to cos z dyskiem twardym jest nie tak, lub z windowsem ktory jest na nim zainstalowany.

    http://www.ubuntu.com/getubuntu/download
    Sciagnac "Ubuntu 7.04 - Supported to 2008", wypalic na CD i tyle.

    Moze to cos z zasilaczem, no ale nawet FEEL 350W powinien spokojnie ucignac zestaw z duronem 1400... tym bardziej ze stoi on za UPS'em wiec spadki napiec sa nie grozne dla niego.

  • #8 08 Wrz 2007 11:15
    zavadz
    Poziom 12  

    Napięcia na zasilaczu są ok, sprawdzałem je już kilka razy przy różnych porach dnia, są u mnie różne napięcia w gniazdku. Może i żadna super rewelacja, ale spokojnie powinien wystarczyć, na pewno nie jest to chieftec czy corsair, ale da rade, naprawdę, on sporo potrafi i jest stabilny.

    Co do Linuxa live, ok tez już to przerabiałem. Owszem odpali sie go, ale po krótkim czasie i ten system łapie zwis, brak reakcji na cokolwiek i tyla.

    Dysk miał jednego bada logicznego i po naprawie jest już ok.

    System może być zwalony, bo na partycji C: był błąd. Tylko dlaczego przy próbie instalacji nowej windy wywala mi error, a na innej płycie wszystko śmiga :cry:

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME