Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Touran - jak włączyć webasto?

czarny_1963 18 Kwi 2010 19:18 135854 44
  • #31
    trolteraz
    Poziom 1  
    Witam
    Podpinam się pod ten post z braku punktów.

    Mam pytanie jak można skasować podany błąd poniżej :

    Address 18: Aux. Heat
    Control Module Part Number: 1K0 815 071 T
    Component and/or Version: Zuheizer 050 2504
    Software Coding: 0000011
    Work Shop Code: WSC 01324
    2 Faults Found:

    01415 - Recirculating Pump (V55)
    007 - Short to Ground - Intermittent
    Freeze Frame:
    Fault Status: 00100111
    Fault Priority: 3
    Fault Frequency: 254
    Reset counter: 123
    Mileage: 136404 km
    Time Indication: 0

    Freeze Frame:
    Locked
    Temperature: 63.0°C
    Temperature: 81.0°C
    Voltage: 13.95 V

    02251 - Heater Unit Locked
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 83
    Mileage: 137796 km
    Time Indication: 0

    Walczę z tym już od 2 godzin i d...

    Rozwiązanie tego problemu znalazłem na forum :

    Cytat:
    Wchodzisz w WEBASTO pozniej adaptacja, na bloku 42 z 0 robisz 1 i zapisujesz. Webasto sie odblokowywuje i teraz kasuj bledy.


    Drugi problem to nie mogę wyjąć płyty DVD z RNS 510, wywala błąd "DVD Error" Posiada ktoś wiedzę jak rozebrać i ewentualnie wyciągnąć ręcznie płytę ?
  • #32
    skylark
    Poziom 25  
    Najpierw usuń usterkę.
    Potem wykasuj błąd.
  • #33
    k.am.il
    Poziom 1  
    Posiadam Vw Touran 1.9 TDI 2003 rok produkcji i mam problem ponieważ mój samochód był oryginalnie wyposażony w webasto zostały tylko zaślepione końcówki węży, więc wiem że muszę kupić to urządzenie tylko nie wiem jakie parametry powinno to webasto posiadać, a na allegro jest dużo wersji tego urządzenia.
  • #34
    andi_a
    Poziom 9  
    Witam!
    Mam Tourana z 2006 roku. Dostałem do niego pilot z przyciskami on i off.
    Nie wiedziałem o co chodzi z tym pilotem, latem załączał mi wentylator. Dopiero jak zrobiło się chłodniej doszedłem, że to webasto. Mam webasto z dogrzewaniem silnika i kabiny. Nie ma żadnego zegara i sterowania czasem załączania, jest jeden przycisk (pozioma kreska z falkami do góry), który włącza to webasto, no i przycisk na pilocie (on).
    Na desce znajduje się jeszcze jeden przycisk ECON. Wyłącza on dogrzewanie silnika w czasie jazdy, jak również klimę w lato. Przy włączonym przycisku ECON przy gaszeniu silnika, po późniejszym włączeniu nie dogrzewa go, lecz tylko kabinę. Zasięg pilota jest dla mnie zaskoczeniem. Samochód jest z 500 m od mieszkania, pod wiatą. Z czwartego piętra przez bloki łapie b.dobrze.
    Rano włączam webasto gdzieś na 15 minut przy temperaturze koło -4 st. C mam z 70 stopni na silniku i odmrożoną przednią szybę.
    Z tego co czytałem często przy odsprzedaży ludzie zapominają oddać pilota od webasto, ale można taki zakupić w serwisie VW, pewnie sporo kosztje, ale myślę, że warto.
    Co do spalania to należy brać pod uwagę to, że dogrzewanie pobiera duuużoo paliwa, ale komfort jazdy i odpalanie ciepłego silnika zimą to co innego. Jest jesień ja zauważyłem, że pobiera mi dużo paliwa z około 2 litry/100km więcej bez włączonego ekon, zwłaszcza w mieście. Obecnie jak się dogrzeje do poniżej 50 st. C to załączam ECON i spala mniej. Co zauważyłem, jak ustawię temperaturę na 24 st.C zimą, i skieruję wylot powietrza znajdujący się na środku kabiny w dół, potrafi załączać się klima, czujnik temperatury jest zaraz poniżej wylotu powietrza, oczywiście przy wył. ECON.
  • #35
    KIEROWNIK103
    Poziom 10  
    witam.
    k.am.il ty masz prawdopodobnie patrząc wg. podanego rocznika że masz "analog" a te co są na alle... najczęściej są na CAN-ie, czyli sterowane jak zwykły komp za pomocą klucza 0100010111 itd. Analog jest Ciężko znaleźć. A jeśli już najdziesz to szukaj żeby na tabliczce znamionowej miał napis

    Standheizer czyli po naszemu OGRZEWANIE POSTOJOWE

    jeśli znajdziesz w nazwie

    ZUHEIZER czyli DOGRZEWACZ,

    -pracuje tylko podczas odpalonego silnika i oczywiście gdy POMPKA WYMUSZANIA OBIEGU działa o ile jest zamontowana oraz braku błędów, mam na myśli jeśli chodzi pod CAN-em. Jak jest z Analogiem to nie wiem o ww. przykłady bo ja mam na CAN-ie....
    Jeśli masz więcej pytań to wejdź tutaj poniżej

    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1572227&sid=5db73199e8f391df14b0a98e1060cee6

    lub

    https://www.elektroda.pl/rtvforum/topic229705.html

    Poczytaj od Deski do Deski .... Ja tak zrobiłem i z niesprawnego Dogrzewacza zrobiłem pełne Ogrzewanie Postojowe i HULA........ DZIĘKI TEMU FORUM a byłem ZIELONY a mam Tourana 2006r dopiero 4 tyg.....
    Hej
  • #36
    jeyan
    Poziom 2  
    Witam
    Mam problem z dogrzewaczem w Touranie 2003 mianowicie po podłączeniu VAG K+CAN COMMANDER 1.4 łącze się z kanałem 47 Standheizung -Ogrzewanie postojowe i pojawia sie pięć błędów:
    0582 urządzenie grzewcze przegrzane
    0583 czujnik temperatury
    08CB dogrzewacz zablokowany
    0298 wskazanie poziomu paliwa w zbiorniku
    05A4 Automatyczny wyłącznik > niewystarczającego napięcia

    Błędów nie można skasować.
    Chciałbym zapytać czy to poważne błędy i czy trzeba coś wymienić w dogrzewaczu czy też wystarczy zrobić adaptacje i ponowić skasowanie błędów.
    Prosił bym o instrukcję jak zrobić adaptację VAG K+CAN COMMANDER 1.4
  • #37
    cypion
    Poziom 15  
    18- dogrzewacz --> 10 - Adaptacje -> 42 kanał -> zapisać tam 1

    Jeśli błąd czujnika temperatury i przegrzanie powtórzy się to niestety czujnik do wymiany coś koło 130 zł. Jest to czujnik temperatury oraz przegrzania

    Możesz spróbować tego: 18 AUX heating - 4 Basic Setting - 11 kanał - ON/OFF. Test działania elementów.
  • #38
    jeyan
    Poziom 2  
    Witam
    Pod pozycją 18 nie mam nic (nie mogę się połączyć)
    Jak już pisałem wcześniej kiedy otwieram kanał 47 Standheizung -Ogrzewanie postojowe pojawia sie pięć błędów.
    Może opisze jak próbuje robić adaptacje (która nie wychodzi)
    Więc
    1.łącze sie z kanałem 47
    2. w polu adapratcji klikam START... pokazuje sie informacja zeby wporwadzic wartosc dla kanalu
    3. teraz nie wiem czy dobrze robię wpisuje w polu DEC 18 (chce adaptowac kanal 18)
    4. klikam ENTER/TEST
    5. Pojawia sie komunikat "Negative response of the request!!!
    cypion powiedz mi czy twoja instrukcja adaptacji dotyczy VAG-K+CAN Commander 1.4?
  • #39
    cypion
    Poziom 15  
    np w vag can pro na kanale 18 jest ogrzewanie postojowe i z tego co pamietam w vcds też tak jest...

    Ja tak robie: wchodzisz w sterownik webasta 18, potem 10 (adaptacja) kanał 042 i wpisujesz 1 (bo prawdopodobnie będzie 0)
  • #40
    jeyan
    Poziom 2  
    W VAG-K+CAN Commander 1.4 jest na pewno na kanale 47 gdyż po połączeniu wyświetlają się dane dogrzewacza nr seryjny itd. Tylko z tą adaptacją jest problem
  • #41
    mrja
    Poziom 1  
    Miałem ten sam problem w DEC wpisałem 66 co dało HEX 42 i potem zgodnie z instrukcją.
  • #42
    grepal
    Poziom 11  
    Witam,
    Podepnę się pod temat...
    Kupiłem jakiś czas temu tourana z webastem i pilocikiem w komplecie, temat oczywisty - nie odpala.
    Po komunikacji z VCDS vag 10.6 pojawia mi się następujący komunikat: 18-Aux. Heat -- Status: Cannot be reached 1100. Co za tym idzie: brak komunikacji 18-10-47-1.
    Taki błąd znalazłem tylko przy radio natomiast przy webasto nigdzie nic nie zlokalizowałem w sieci.
    Auto prawdopodobnie jeździło na taryfie (tak mi się wydaje) więc mało prawdopodobne jest aby ktoś zakładał - podejrzewam, że to standard w taxi.
    Oryginalne oprogramowanie i dodatkowe kable:(?
  • #43
    .ami
    Poziom 11  
    Dogłębnie rozwinięty temat Webasto w Touranie jest tutaj: Link
    Polecam lekturę.
  • #44
    Devilos88
    Poziom 7  
    tez mam Touran 190 tyś z tym samym silnikiem i ten sam rocznik tez mi tyle palił po prostu trzeba jeździć oszczekanie nie kręcić go do 3 i powyżej 3 tysięcy tylko do 2 albo 2,5 tysiąca mi teraz w mieście pali 8,9 albo 9,1 ?
  • #45
    sleny
    Poziom 2  
    Też mam problem z dogrzewaczem, lecz byłem u monterów webasta i poinformowali mnie że winą nie odpalania dogrzewacza jest zepsuta pompa wody i muszę ją wymienić.
    Moderowany przez serwisantscani1:

    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.