Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyłącznik zmierzchowy i za niskie napiecie na przekaźniku

09 Wrz 2007 02:29 2165 13
  • Poziom 22  
    Witam

    Zmontowałem układ jak w załączniku.

    *****************Wyłącznik_zmierzchowy***************

    Zastosowałem przekaźnik na 12VDC i niby jak się ściemnia to słychać delikatny strzał styku ale lampa się nie zapala, dopiero jak dotknę palcem ( stuknę w przekaźnik) to żarówka świeci. Napięcie na cewce przekaźnika wynosi 7,7V czy da się jakoś podciągnąć do napięcia aby bez problemu zaskakiwał przekaźnik? dodam ze przekaźnik jest typu RM96P ( OMRON).

    Dodam,że zamiast R7 dałem nawet zworę, ale chyba nie tędy droga.

    -=dzięki za podpowiedzi.=-
  • Relpol przekaźniki
  • Pomocny post
    Poziom 11  
    Na początku sprawdź napięcie zasilające podczas wlaczonego przekźnika, podejrzewam, że układ zasilacza ma zbyt małą wydajnośc prądową (nie wiem jaki jest prąd cewki tego przekaźnika ), na pewno rezystor pomiędzy tranzystoem a przekaźnikiem jest zbędny, a przekaźnik nie jest zabezpieczony diodą od impulsów samoindukcji, poza tym jeśli napięcie zasilające będziesz miał prawidłowe to sprawdź punkty pracy tranzystorów.
    P.s.
    Ja budowałem kiedyś takie urządzenia na timerze 555 i działały bez problemów. Pozdrawiam i życzę powodzenia
  • Relpol przekaźniki
  • Poziom 14  
    ja bym zmiejszył rezystor lub całkowicie usunał z obwodu w obwodzie emiera do przekaźnika kolega ma racje przekaźnik nie jest zablokowany dioda moze uszkodzic sie tranzystor wykonawczy należy to poprawić:)

    Dodano po 46 [sekundy]:

    ale nap posprawdzaj zasilania
  • Pomocny post
    Poziom 31  
    Witam!

    Wygląda na to, że przekaźnik "pożera" Ci cały prąd, jaki może dać ten zasilaczyk beztransformatorowy. Albo zwiększ wartość kondensatora w zasilaczu (daj równolegle jeszcze jeden 470n), albo zastosuj zamiast przekaźnika triak BT136/600E. Wersja E potrzebuje tylko 15mA prądu do załączenia, o ile dobrze pamiętam.

    Pozdrawiam
    PS Wygląda to tak jakbyś do układu przewidzianego do współpracy z triakiem wsadził na siłę przekaźnik ;-) - dlatego masz problemy. W takim układzie przekaźnik nie zda egzaminu. Trzeba by tam "wetknąć" jeszcze jeden tranzystor, który dopiero wysteruje przekaźnik.
  • Poziom 22  
    Witam

    Dzięki za odpowiedzi.
    No w ukladzie byl przewidziany triak, ale kilka lat temu budowalem juz ten uklad i zastosowalem przekaznik, zmniejszylem jedynie rezystor kolektor -przekaźnik ten ktory tym razem usunalem i dalem zwore.
    Dzialal bez problemu chyba z 6 lat.
    Dioda jest wpieta przy przekazniku tylko na schemacie jej nie ma, projektujac uklad na kompie zapomnilem jej umiescic,ale jest wlutuwana po stronie druku. 1N4048

    Wiec tak sprobuje podstwic jeszcze jeden 470nF. NIe wiem czy dobbrze zrozumialem mam wyrzucuc R6 - 1Mom z kolektora T2?

    -=pozdrawiam=-


    Wiec podstwilem drugiego 470nF i napiecie na zalaczonym przekazniku na jego cewce wzroslo do ok10V co pozwala na zal zarówki.
    Musze podstawic troszke wiekszy kondensator niz 940nF - pojedynczy bo na plytce nie mam zbytnio miejsca.

    -=pozdrawaim=-
  • Poziom 22  
    Witam ponownie !!!

    No wiec problem powrócił ale w nieco innej wersji. Układ załączy przekaźnik tak po zmierzchu ( jak zaczyna robić się szarówka) ale nie che mi go rozłączyć z rana o świcie.
    Normalnie trace wiare w ten układ. Kiedyś zbudowałem taki sam układ z tego samego schematu, z tym żę tam miałem inny PK oraz obecnie mam zamiast R1 pot mont a przedtem miałem obrotowy 1M + 220kΩ i obecnie też tak wstawiłem 1M+230kΩ .

    Co jest nie tak?

    Przecież to jest tak prosty układ, że powinien działać. R1 i R2 (rpp130) tworzą dzielnik z którego wysterowywany jest T1, przy oświetleniu R2 T1 powinien być zatkany i T2 nie przewodzi, Gdy rezystancja R2 rośnie to T1 zaczyna przewodzic i prad kolektora powoduje odkładanie się napięcia na R3 i T2 zaczyna przewodzić co po pewnym czasie powoduje zatrzask PK.
    Natomiast jak robi się jasno to T1 stopniowo powienien się przytykać zmniejszając wysterowanie T2 aż do momentu gdy będzie na tyle zatkany że płynący prąd kolektora T1 nie będzie wysterowywać T2 i PK puści.

    Z mojego pkt widzenia to po krótce tak powinno działać?

    Więc dlaczego u mnie się tak nie dzieje??

    Dodam że R cewek PK są porównywalne, dla RM96P ( obecnie zast) wynośi 660om a dla poprzedniego 690om.

    -=pozdrawiam=-
  • Poziom 38  
    Wloz zamiast R4 potencjometr 10 kΩ to powinno pomoc. Reguluj opor az pusci przekaznik przy oswietleniu fotorezystora.
  • Poziom 33  
    Skoro załączenie i wyłączenie przekaźnika następuje w szerokim zakresie zmian
    oświetlenia to zapewne jest za duża histereza. Trzeba zmniejszyć sprzężenie
    zwrotne. Zwiększ wartość rezystora R6.
  • Poziom 22  
    Witam

    dzięki za odpowiedzi, wieczorem zobacze co i jak. czy cos pomoże wymiana R4 lub R6.



    pozdrawiam
  • Poziom 31  
    Witam!

    Tak, okazuje się, że miałem rację (przypomniałem sobie ;-) ) - ten układ z którego korzystasz to zestaw Jabela J-12 "Wyłącznik zmierzchowy" i tak jak pisałem wcześniej, bezposrednio do rezystora R7 podpięta jest w oryginale bramka tyrystora, lub triaka. Nie wiem dlaczego uparłeś się na przekażnik. Mam taki układ zmontowany z triakiem BT136/600E i już od 5-ciu lat działa bezawaryjnie włączając/wyłączając podświetlenie nr budynku. Triak BT136 kosztuje przecież grosze i jest na pewno tańszy od przekażnika RMxx. Jesli jednak nadal chcesz to robic z przekaźnikiem to zrób taki "myk". Daj dodatkowy tranzystor BC337: baza tranzystora do R7, kolektor do przekaźnika (drugi styk cewki przekaźnika do emitera T2), emiter tranzystora BC337 do emitera T1 i sprawdź jak to będzie działać (nie zapomnij o diodzie na cewce przekaźnika). Jeśli tylko ten zasilacza beztransformatorowy będzie na tyle wydajny, żeby "obsłużyć" prąd cewki tego przekaźnika, to układ powinien zadziałać. Rezystor R6 ustalający histerezę układu powinien byc z zakresu 470k - 2M2, a jako R1 w moim układzie pracuje rezystor 470k połączony szeregowo z precyzyjnym potencjometrem montażowym (wieloobrotowym) - helitrimem 1M, bo regulacja progu przełączenia musi być wykonana dokładnie i czasu na to trzeba trochę "strawić", aby dobrze ustawić załączenie w zależnośco od pory zmierzchu.

    Pozdrawiam
  • Poziom 22  
    Witam

    Tak zgadza sie to zestaw Jabla.

    Dlaczego uparlem sie na PK? A z 5 lat temu gdy budowalem z gotowych elementow ten uklad to po podpieciu zarowki takiej jak sa na ulicy to zarowka mrugala tzn tak jak czasem zwykla świetlowka jak siada dlawik. I dlatego przesiadlem sie na PK.

    Latem byly burze i gdzies przyszlo przepiecie i doslownie poszedl caly uklad,wiec postanowilem zbudowac nowy ale na tej samej zasadzie - po co wywazac otwarte drzwi.

    Obecnie zalacza mniej wiecej o tej samej porze co lampy uliczne, jedynie puszcza troche pozniej, mysle ze tak jak koledzy doradzali mi musialbym wymienic R6 - odpowiedzielny za histereze. Jak dam wiecej niz 1M to bedzie wczesniej puszczal czy odwrotnie?

    -=pozdrawiam=-
  • Poziom 33  
    Jak zwiększysz R6 to układ będzie reagował na mniejsze zmiany oświetlenia.
    Inaczej mówiąc przekaźnik będzie puszczał wcześniej.
  • Poziom 31  
    ... myślę, że zamiast "przesiadać" się na przekaźnik, wystarczyło dać taniutki mostek prostowniczy i żarówka przestałaby migać.

    Pozdrawiam
    PS Producent niestety nie pomyślał o tym "pchając" do zestawu tyrystory.
  • Poziom 22  
    Witam

    Co do R6 - wlasnie o to mi chodzi zeby puszczal troszke wczesniej, czyli tak jak myslalem ze zwiekszajac R6 spowoduje ze wczesniej pusci mi PK.

    No tak masz racje z tym mostkiem. Ja jak producent na ten pomysl nie wpadlem robiac teraz plytke do ukladu.

    -=pozdrawiam=-