Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz na Tda 2025- lekkie buczenie.

Bruno266 10 Wrz 2007 18:57 1944 4
  • #1 10 Wrz 2007 18:57
    Bruno266
    Poziom 9  

    Witajcie ponownie mam mały kłopocik i podejrzewam jedno . Nie wiem czy dobrze myślę ale lekkie buczenie w głosnikach które wyciszyłem może być spowodowane słabym ekranowaniem kabla sygnałowego ?
    Może to co innego- gdzie szukać przyczyny buczewnia ?
    W gałęzi przeciwwzbudzeniowej dałem opornik 2R2 - 2Wi kondensator.
    A może TDA 2052 tak już ma?
    Jak na razie podaje sygnał z karty dzwiękowej z komputera- i na rozkręconych głosnikach dzwięk jest bardziej niz przyzwoity.
    Z góry dzieki za pomoc i pozdrawiam .

    0 4
  • #2 10 Wrz 2007 19:35
    Mariuszek15
    Poziom 24  

    Buczenie głównie pochodzi od transformatora :) Możesz spróbować go zekranować powinno pomóc.

    0
  • #3 11 Wrz 2007 08:56
    robson24-78
    Poziom 19  

    Przyczyną buczenia z reguły jest zasilacz i sposób prowadzenia masy... Nie wiem jak masz zaprojektowaną płytkę więc nie wypowiadam się... Możesz spróbować powpinać trochę kondensatorków odsprzęgających zasilanie (100nF między masę i plus) w kilku punktach wzmacniacza, dobrze jest też przy uzwojeniu pierwotnym transformatora wlutować kondensator (22-47nF/630V), choć to zapobiegnie bardziej zakłóceniom przedostającym się z sieci do wzmacniacza. A co do ekranowania kabli - jest dobry i wypróbowany sposób:
    Bierzesz jeden kabel ekranowany mono i jeden zwykły kabelek i robisz taki trick ;)

    https://obrazki.elektroda.pl/14_1189493534.jpg

    U mnie taki sposób ekranowania kabli sygnałowych zdał egzamin na piątkę...

    0
  • #4 14 Wrz 2007 21:59
    Malas1984
    Poziom 29  

    Ja podejrzewam ze magnetycznie trafo wchodzi w parade wzmacniacza-u mnie jest podobnie-tylko ze w innym wzmacniaczu i nie pomoglo ekranowanie folia aluminiowa polaczona z masa obudowy aluminiowej,dekiel przykrywajacy trafo oraz od razu mocujacy-bo to trafo toroidalne,oddzielenie plytek wzmacniaczy blachami stalowymi od trafa- nie pomoglo to za iwle-mam brumienie,dopiero ono znika jak sie trafo z obudowy wyjmie ;-)

    0
  • #5 17 Wrz 2007 08:06
    robson24-78
    Poziom 19  

    Kolego Malas1984, jeśli ekranowanie transformatora nic nie pomogło, to może problem nie tkwi w transformatorze? Wykonałem kilka układów wzmacniaczy i w żadnym z nich nie musiałem ekranować transformatora, a brumu nie było... Nie zawsze powodem jest sam transformator.

    0