Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PANASONIC+BLAUPUNKT... głośniki charczą

leeroyth 10 Wrz 2007 20:04 1550 10
  • #1 10 Wrz 2007 20:04
    leeroyth
    Poziom 9  

    czesc

    nie wiem czy w dobrym miejscu to pisze (jak nie proszę o przeniesienie tematu do innego działu)

    Witam kupiłem radioodtwarzacz Panasonica CQ-C1505N i głośniki Blaupunkta GTc 662 MODEL 2007 HP i mój problem polega na tym ze przy sile głośności ustawionej na 14-16 (mogę ustawić do 40) głośniki charczą. Tony wysokie i niskie są wyzerowane. nie wiem w czym tkwi problem. pojawia się to zarówno przy słuchaniu CD jak i radia.

    PARAMETRY RADIOODTWARZACZA:

    Moc wyjściowa (maks.) 50W x 4
    DIN 45324 przy 14,4 V 22W x 4
    Impedancja głośników 4-8 Ω
    Poziom wyjściowy przedwzmacniacza / impedancja (tryb zmieniacza CD) 2,5V / 200Ω

    PARAMETRY GŁOŚNIKÓW:

    2 drożny system komponentów
    Średnica 165 mm
    Moc maksymalna 210 W
    Moc sinusoidalna 50 W
    Skuteczność 91 dB (2.83 V/m)
    Pasmo przenoszenia 50 - 22,000 Hz
    Impedancja 4 Omy
    Materiał membrany PP formowany ciśnieniowo pokryty powłoką tytanowo-srebrną

    te głośniki zamontowałem na przód a na tyle mam jakieś stare bezfirmowe głośniki z papierową membraną (przy kupnie samochodu już takie były narazie wymieniłem tylko przód) i nie wiem nawet jaką moc posiadają (nie jest podana) próbowałem odłączyć przód , tył różne kombinacje ale za każdym razem jest to samo.

    może ktoś z was również sie borykał z takim problemem, wiem ze te głośniki nie są z najwyższej a nawet ze średniej półki ale nie powinno sie tak dziać. rozumiem gdybym przebasował bądź słuchał na "full" ale ja nawet do połowy głośności nie mogę dojechać a basy mam ustawione na 0

    dzięki za pomoc w rozwiązaniu problemu

    0 10
  • #2 10 Wrz 2007 20:20
    Majkminator
    Poziom 15  

    Nie jestem pewien ale może być tak że masz kiepską instalacje w samochodzie, są spadki napięcia i ci charczą głośniki. Jakie masz auto? Ja miałem taki problem w moim Tico że radio po prostu sie wyłanczało jak podgłośniłem. Puściłem kable zasilające (2,5mm OFC) bezpośrednio pod akumulator i jak ręką odjął. Teraz idzie jak burza, dopiero pod koniec skali pojawiają sie zniekształcenia. Najpierw zajmnij sie tym powinno sie poprawić. Możesz też dać nowe kable też 2,5mm od radia do głośników. Zastanów sie nad wygłuszeniem drzwi - to dużo daje.

    0
  • #3 10 Wrz 2007 20:29
    leeroyth
    Poziom 9  

    Alfa Romeo 146, właśnie problem tkwi w tym, że instalacje wymieniłem na przewody beztlenowe o przekroju 2mm.
    też myslalem o wygłuszeniu drzwi ale qrde jak sobie pomysle ze to nie da porzadanych efektów to az nie chce mi sie tego robic :P

    0
  • #4 12 Wrz 2007 14:44
    leeroyth
    Poziom 9  

    naprawde nikt nie wie o co chodzi?? czy moze wiecie a nie powiecie :P

    0
  • #5 12 Wrz 2007 16:19
    greg-si
    Poziom 27  

    a głośniki na pewno nowe kupiłeś? bo zazwyczaj zaczynają 'pierdzieć' gdy już ich żywot się kończy. Sprawdź dokładnie czy bieguny się zgadzają tj. + do + itd. oraz czy głośnik jest dobrze przymocowany. Nic mu nie zawadza po założeniu tapicerki itp. A może jak tylko założyłeś głośniki to dałeś im ostro po garach?
    Pozdrawiam

    0
  • #6 12 Wrz 2007 17:33
    leeroyth
    Poziom 9  

    wygladaja na nowe (jak fachowo sprawdzic nie mam pojecia),
    nic nie wadzi (próbowałem nawet trzymac w rece i tez charczy)
    + do +, - do - (tak jest zrobione)
    nie dałem na full'a (jezeli chodzi o głosniki , kolumny staram sie byc ostrozny)

    dzieki

    0
  • #7 12 Wrz 2007 17:37
    greg-si
    Poziom 27  

    wiesz to że wyglądają na nowe nie oznacza że takie są
    miałem do czynienia z wieloma głośnikami używanymi które wyglądają na nowe. Tutaj trzeba zaufać sprzedawcy ale jak masz możliwość złapania kolesia to zapytaj się go czy głośniki były nowe. Bo to ma duże znaczenie. Bo widze że wszystko w eliminowaliśmy.
    Jak masz możliwość to przełóż jeszcze radio na jakieś inne. Może coś z radiem jest nie tak.
    Pozdrawiam

    0
  • #8 12 Wrz 2007 17:47
    leeroyth
    Poziom 9  

    dzieki

    glosniki byly kupowane na allegro jako nowe - ogólnie to jest jakis sklep i opinie sa calkiem w porzadku

    a co do radia to postaram sie wymienic jutro i jak cos to napisze

    0
  • #9 13 Wrz 2007 12:38
    leeroyth
    Poziom 9  

    z innym radiem to samo :(

    ja juz nie wiem o co chodzi, chyba bede jezdzil w słuchawkach :D

    0
  • #10 13 Wrz 2007 12:48
    lechu12
    Poziom 26  

    Te blaupunkty takie są, sprzedaj je i kup helixy

    0
  • #11 13 Wrz 2007 14:15
    leeroyth
    Poziom 9  

    chyba bede musial tak zrobic :P

    wiem ze teraz powiele swoje pytanie, przeczytalem bardzo duzo postow na ty forum ale do mnie to jakos nie trafia (chociaz jestem z wyksztalcenia technik elektronik , dobrze ze chociaz studia inne bo bym sie spalil ze wstydu :oops:)

    jezeli ktos z was mialby tyle cierpliwosci niech napisze jakis zestaw głosniczków na przod i tyl do tego radyjka :sm7:

    slucham dziwnych dzwieków - the prodigy, chemical brothers, itp. nie zalezy mi na dudnieniu auta (slyszalnosc z 2 km :P), tylko na czystym dzwieku i glebokim basie

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo