Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku w tunerze ATI AIW RAGE 128...

10 Wrz 2007 21:34 2729 17
  • Poziom 12  
    Witam.
    Zwracam sie do Forumowiczów z prośbą o pomoc w następującej sprawie...
    Ostatnio w spadku dostałem kartę ATI All In Wonder RAGE 128 (16 MB) z tunerem TV, umieściłem ją w komputerze z Celeronem 433 MHz, 192 MB RAM, Creative Soundblaster PCI, dysk 8 GB.

    Po zainstalowaniu systemu Win XP oraz sterowników do wspomnianej karty graficznej (standardowe z Windows nie umożliwiały uruchomienia modułu tunera).
    Uzyskałem możliwość oglądania telewizji co było głównym zamierzeniem tegoż eksperymentu.
    Jednak ku mojemu zdziwieniu pomimo dość dobrej jakości obrazu nie było dźwięku - po przekopaniu sie przez pomoc na stronach ATI znalazłem rozwiązanie.
    Okazało się ze karta ta musi być dodatkowo połączona z kartą dźwiękową (wewnętrznie lub zewnętrznie przez LineIn).
    Uczyniwszy to uruchamiam komputer z ogromną nadzieją lecz niestety pomimo iż dźwięk sie pokazał, były to tylko szumy i jakieś dziwne "buczenie".
    Najdziwniejsze jest to że np. na kanale 50 łapałem obraz z TVP2, a na innym kanale był dźwięk z tegoż programu (łatwo poznać - akurat na dwójce był mecz Portugalia - Polska).
    Gdy próbowałem wpisać staje po częstotliwości zauważyłem, że dźwięk był przesuwany o 5,5 MHz co chyba odpowiada naszym polskim standardom.
    Dodam że sam dźwięk jako dźwięk działa bo przy krokowym przeszukiwaniu pasma częstotliwości potrafiłem wyszukać sygnał audio o bardzo dobrej jakości.
    W ustawieniach programu którego używałem do oglądania (iuVCR) ustawiałem wszystko co było możliwe i niestety nic to nie dało.
    Aplikacja AverMEDIA wogóle nie wykrywa tego urządzenia jako zdolnego do prezentowania TV - przy próbie instalacji dostaje komunikat:
    "Nie znaleziono urządzenia do przechwytywania sygnału". Próbowałem nawet odtwarzacza VLC i tez bez skutku odnośnie dźwięku, mało tego cały obraz był w odcieniach zieleni.
    Do odtwarzania TV sprawdziłem tez następujące programy:
    DSCALER (jest obraz brak dźwięku), FERRO (nie udało sie uruchomić), JTV (program ma możliwosć regulacji audio i video osobno ale nie wykrywa mojej karty wobec czego jest chyba nieprzydatny), K!TV (przy wyborze urządzenia sie zawiesza),
    FLYVIDEO (nie wykrywa urządzenia).
    Poniżej zamieszczam informacje o układach które znalazłem na płytce drukowanej karty:
    PHILIPS FI1216MF MK2 PAL B/G SECAM L/L'
    CONEXANT BT829BK RF
    IMPACTV2 213TV2UA21
    AIW 128
    W managerze urządzeń są następujące wpisy:
    ATI WDM BT829 Video
    ATI WDM Specialized MVD Codec
    ATI WDM Teletext Decoder
    ATI TV Audio Crossbar
    ATI WDM TV Tuner

    Czy ktoś może ma pomysł jak obejść wspomniany problem - czy to przy pomocy rozwiązań sprzętowych czy też programowych?
    Dodam jeszcze że TV podpięty do tej samej anteny co komputer zachowuje się wręcz wzorcowo.
    Z góry dziękuję za wszelką okazaną pomoc i pozdrawiam
    malcziki
    -----------
    EDIT:
    Działanie karty sprawdzałem także na róznych sterownikach od ATI, najnowsze sterowniki do tych kart z serii ALL IN WONDER, także sterowniki referencyjne z OMEGADRIVERS - żadnych pozytywnych rezultatów.
  • Poziom 18  
    W dscalerze zobacz czy przypadkiem nie masz zaznaczone "Mute" na liście kanałów. Sprawdz również czy napewno dobrze ustawiłeś dźwięk.
  • Poziom 12  
    Witam
    Proszę o wybaczenie bo wprowadziłem w błąd - za dużo testowanych programów i coś pomieszałem :) dodatkowo platforma testowa to dodatkowy komputer i muszę przełączać peryferia. Wobec tego spieszę ze sprostowaniem: po uruchomieniu DSCALERa wchodzę w menu wybory źródła, jest tam wypisane ATI BT829 CAPTURE (DSHOW), lecz kiedy klikam wspomnianą opcję na sekundkę pokazuje sie zielony prostokąt (jak we wspomnianym wcześniej VLC) po czym program sie zamyka. Gdzies na stronie DSCALERa wyczytałem ze nie będzie on poprawnie współpracował z kartami ATI.
    Code:
    NOTE: The capture/tuner portion of all video card/capture card combos are not supported at this time. These cards include ATI-based boards, such as the ATI All-In Wonder, and GeForce cards, such as the Elsa Gladiac VIVO line.

    LINK DO WSPÓŁPRACUJĄCYCH KART
    Z góry dziękuję za dalsze porady
    malcziki
  • Poziom 38  
    No mam identyczny problem mam taką samą kartę tylko że 32 MB i też
    nie mam głosu tylko syczenie :/
  • Poziom 24  
    Odgrzeję ten temat, bo widzę, że chyba nie został rozwiązany.
    Po pierwsze - nie ma co kombinować z cudacznymi programami, skoro jest dedykowane oprogramowanie ATI Multimedia Center właśnie do All In Wonder i bardzo dobrze się ono spisuje.
    Zwłaszcza, że oferuje wiele funkcji, którymi nie dysponują programy innych producentów, jak choćby zgrywanie w locie do dowolnego kodeka zainstalowanego w systemie (pod warunkiem, że procesor da radę).
    Z kartą AIW Rage 128 bardzo dobrze współpracowała wersja 7.7.
    A co do dźwięku. Jeśli są z nim problemy, to właśnie w ATI MMC standard fonii ustawić wystarczało na Węgry i już dźwięk działał OK.
    Ważna uwaga. Jeśli karta AIW posiada na sobie układ Rage Theater to wówczas jest ona stereofonicznym tunerem TV z NICAMem i A2.
    Więc jeśli jest program stereofoniczny, to będzie on tak odbierany.
    Wersje 32MB posiadały zainstalowany ten Rage Theater i napewno mają NICAM.
  • Poziom 12  
    Witam
    Mam pytanko w związku z wypowiedzią przedmówcy: czy masz może tą wersje 7.7 MMC bo jak ściągnąłem wersje 7.1 to niestety obraz mam idealny natomiast dźwięku nie ma. Przy próbie zmiany kraju na inny (próbowałem chyba ze 6 czy 7) faktycznie znajduje audio ale obrazu wtedy nie ma :) Czy tu problemem moze być to, ze karta pochodzi z Francji i może jest ona jakoś sprzętowo juz ustawiona na ich parametry audio-wideo? Może masz gdzieś pod ręką tą karte by powiedzieć jakie wartości masz na oscylatorach? Czy ewentualnie wymiana któregoś z nich pozwoliłaby dograć dźwięk do obrazu?
    Dziękuję za popdpowiedzi i pozdrawiam
    malcziki
  • Poziom 24  
    U siebie nie mam już karty AIW Rage 128 16MB (za to używam AIW Radeon 9200SE), ale leży AIW Rage Pro 4MB i usycha, tunery były tam identyczne, więc zerknę.
    A co do karty z Francji - to możliwe, że to przyczyna kłopotów...
    Na stronie ATi jest tak:

    Version available for:
    NTSC, PAL M & PAL N (North America, Brazil, Argentina & Japan)
    Secam L, PAL B/G (France)
    Secam D/K, PAL B/G/D/K/I (Europe, Australia, and New Zealand)

    A nasza fonia to D/K. Dźwięk będziesz miał z kablówki tylko na programach typu VIVA, VIVA2, RTL i inne oryginalne niemieckie, bo tam fonia jest A2 (PAL B/G), zatem wersja z Francji... przeróbka potrzebna (o ile się da).
  • Poziom 12  
    Witam
    Dziś po kilku godzinach testów różnych programów odkryłem coś takiego:
    w mojej kablówce UPC fonia jest przesunięta do wizji o 2,05 MHz i faktycznie jeśli ustawie taką różnicę przy ręcznym dostrajaniu to odbieram dźwięk do danego kanału, ale oczywiście bez wizji. W związku z tym mam jeszcze takie pytanko: czy znacie może programy do odbioru tv, w których można osobno ustawić częstotliwość wizji i fonii? Jeśli taki program istnieje to rozwiązałoby to moje problemy!!
    Pozdrawiam
    malcziki
  • Poziom 24  
    Ale to nie przejdzie.
    Potrzebowałbyś 2 tunery - jeden do dźwięku, drugi do fonii, i każdy ustawiony na swojej częstotliwości.
    Napisałem Ci, że sparwdzę te oscylatory. Cierpliwości - jeszcze tego nie zrobiłem, bo mój 1,5 roczny synek nie daje mi dojść do sprzętu w kartonach :-)
  • Poziom 12  
    Witam
    A czemu dwa tunery? Gdybym miał drugi to ten bym wywalił bo tamten pewnie by dobry był :D W programie iuVCR jest możliwość podglądu częstotliwości wizji i fonii i mimo iż pokazywana jest różnica 6,5 MHz to dźwięku nie ma. Więc z niecierpliwością czekam na wskazanie wartości oscylatorów i przy okazji pozdrów dzieciaka :) Niech sie kształci w trudnym dziele elektronicznym :)
    malcziki
  • Pomocny post
    Poziom 24  
    Wysłałem już wiadomość na pocztę prywatną ze zdjęciami.
    W karcie AIW Rage Pro są dwa oscylatory 5.5MHz.
    Kwarc 4 MHz też jest, ale to chyba po to by uzyskać różnicowy 1 MHz...?
    Zdjęcia ogólno - udostępnię na zapytanie.
  • Poziom 12  
    Rudolf_ dziękuję za pomoc i zainteresowanie tematem. Pozdrawiam
  • Poziom 17  
    Witam, również posiadam ta kartę, czy udało się komuś uzyskać odbiór polskich kanałów TV ? Nie wiem czy dokupywać antenę telewizyjną....

  • VIP Zasłużony dla elektroda
    :arrow: TSSX

    Czytałeś co napisał Rudolf_ ?

    Rudolf_ napisał:

    Version available for:
    NTSC, PAL M & PAL N (North America, Brazil, Argentina & Japan)
    Secam L, PAL B/G (France)
    Secam D/K, PAL B/G/D/K/I (Europe, Australia, and New Zealand)


    Jest kilka wersji sprzętowych tych kart.
    Jeżeli rozjeżdża się dźwięk z obrazem to konieczna jest przeróbka sprzętowa różnicowej fonii w głowicy.
  • Poziom 17  
    PitD napisał:
    :arrow: TSSX

    Czytałeś co napisał Rudolf_ ?

    Rudolf_ napisał:

    Version available for:
    NTSC, PAL M & PAL N (North America, Brazil, Argentina & Japan)
    Secam L, PAL B/G (France)
    Secam D/K, PAL B/G/D/K/I (Europe, Australia, and New Zealand)


    Jest kilka wersji sprzętowych tych kart.
    Jeżeli rozjeżdża się dźwięk z obrazem to konieczna jest przeróbka sprzętowa różnicowej fonii w głowicy.


    ale ja nie wiem jak w ogóle uzyskać obraz !? antenę mam podłączoną i co dalej ? Jaki program muszę zainstalować ??

  • VIP Zasłużony dla elektroda
    :arrow: TSSX

    A to czytałeś ?

    Rudolf_ napisał:

    Po pierwsze - nie ma co kombinować z cudacznymi programami, skoro jest dedykowane oprogramowanie ATI Multimedia Center właśnie do All In Wonder i bardzo dobrze się ono spisuje.
    Zwłaszcza, że oferuje wiele funkcji, którymi nie dysponują programy innych producentów, jak choćby zgrywanie w locie do dowolnego kodeka zainstalowanego w systemie (pod warunkiem, że procesor da radę).
    Z kartą AIW Rage 128 bardzo dobrze współpracowała wersja 7.7.
    A co do dźwięku. Jeśli są z nim problemy, to właśnie w ATI MMC standard fonii ustawić wystarczało na Węgry i już dźwięk działał OK.
    Ważna uwaga. Jeśli karta AIW posiada na sobie układ Rage Theater to wówczas jest ona stereofonicznym tunerem TV z NICAMem i A2.
    Więc jeśli jest program stereofoniczny, to będzie on tak odbierany.
    Wersje 32MB posiadały zainstalowany ten Rage Theater i napewno mają NICAM.


    CATALYST™ 3.0
    Driver Build 6.14.01.6255
    7-81-021218a-007192C

    ATI Multimedia Center 7.7.0.1
    WDM Capture Driver version 6.14.01.6178v1
  • Poziom 2  
    próbuje uruchomić tą kartę lecz mam problem z mmc wyświetla mi taki błąd please verify makensis.exe is in the same directory as makensisw.exe czy ktoś wie o co chodzi??
  • Poziom 38  
    przez prawie 7 lat miałem ta kartę i sprawa wygląda tak że karta ta dobrze działa ale tylko pod win98SE już pod XP są problemy zwłaszcza z tunerem brak głosu i ogólnie wina leży po stronie sterowników. Ogólnie karta miała swoje lata świetności lata temu aż dziw bierze że dałem za nią 900zł w tamtych czasach :/