Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia w sieci elektrycznej

michal_549 12 Wrz 2007 12:31 3456 9
  • #1 12 Wrz 2007 12:31
    michal_549
    Poziom 17  

    Witam.
    Mam taki problem: ostatnio na komputerze przeznaczonym do kodowania i transmisji wideo pojawiają się zakłócenia transmitowanego obrazu w postaci "pocięcia" go na pasy itp. Kamera jest podpięta przez kartę DVR. Zasilacz i w ogóle cały sprzęt jest na 100% sprawny, poza tym jest to na pewno kwestia obwodu elektrycznego, ponieważ na innym obwodzie jest wszystko OK. Pomogło na jakiś czas wstawienie UPSa, jednak zakłócenia powróciły. Dodam, że podłączone pod ten obwód urządzenie z mikroprocesorem też się czasami zawiesza. I teraz mam pytanie: jak można zlikwidować i czym są spowodowane te zakłócenia? Czy można samemu zbudować jakiś prosty filtr? Z góry dziękuję za każdą pomoc.
    Pozdrawiam

    0 9
  • Sklep HeluKabel
  • Pomocny post
    #2 12 Wrz 2007 18:55
    waldekg
    Poziom 28  

    Witam.Uważam ,że dobre ekranowanie i uziemienie sprzętu powinno zablokować zakłócenia

    0
  • Sklep HeluKabel
  • #4 12 Wrz 2007 20:25
    michal_549
    Poziom 17  

    Dzięki wszystkim a szczególnie Koledze pawem1 za schematy ;) Czekam na dalsze sugestie :)
    Pozdrawiam

    0
  • Pomocny post
    #5 12 Wrz 2007 20:58
    KrzysztofS
    Poziom 18  

    A ja bym radził zainteresować się stanem instalacji elektrycznej ..... Może są jakieś luźne przewody itp ..... i przy większym obciążeniu coś tam ścierwi ......

    0
  • #6 13 Wrz 2007 15:11
    michal_549
    Poziom 17  

    Czy ktoś znający dobrze angielski mógłby przybliżyć mi oznaczenia pierwszego schematu? Nie chcę nic spalić ;)

    0
  • Pomocny post
    #7 13 Wrz 2007 22:49
    DJ_KLIMA
    Poziom 12  

    to czym ty obraz przesyłasz, wiem że takie problemy występowały gdy na jednej fazie cos siało zdrowo :) w moim przypadku była to lodówka w sklepie pod firmą zajmującą się montażem. Problem rozwiązałem częściowo przez modernizację instalacji elektrycznej w firmie, wydzielenie obwodu do studia oraz pewne NPE i rozdzielony PE. Niestety pani w sklepie nie chciała dać sprawdzić instalacji u siebie... a na 100% nie było tam podłączone PE :). po podniesieniu napięcia kolega miał aż 257v :) / poleciłem zastosowanie transformatora separującego 1:1 na 3kW oraz dla sprzętu elektronicznego UPS APC SMART700 z wszystkim co potrzebne do zapewnienia dobrego i czystego zasilania. Po ok 19 miesiącach od tej operacji - wiadomo koszty, nie było z zasilaniem więcej problemów! Wg mnie, to trochę był przerost formy nad treścią bo chciałem panią sklepową przepiąć na inna fazę, ale zleceniodawca się uparł, on montował to przez RGB oraz S-VHS z rozdzieleniem na Y / C i pewnie z tego powodu miał tyle kłopotów, na sprzęcie cyfrowym jakość zasilania ma się nijak :) bo i tak wzmaki operacyjne zasilane są przez przetwornice i raczej tam są układy które nad tym czuwają. Pozdrawiam :) daj znać jak wygrasz bitwę o "czysty" prąd!

    0
  • Pomocny post
    #8 14 Wrz 2007 08:10
    pawem1
    Poziom 25  

    Sprawdź jak radzą waldekg i KrzysztofS uziemienie i instalacje bo nic na ten temat nie piszesz.

    Gotowy filtr przeciwzakłóceniowy kosztuje kilkadziesiąt zł, w serwisie agd dostaniesz taki http://www.abc-hurt.pl/sklep/index.php?cPath=33_77 w tme.pl są nawet po 9.99zl http://www.tme.pl/katalog/index.phtml?f_szukaj=FYB albo na złomie :), tylko że bez uziemienia taki filtr tez niewiele da, wręcz będzie siał zakłóceniami, tak jak to jest w zasilaczu komputerowym a dokładniej chodzi o dwa kondensatorki jeden od fazy drugi od neutralnego, łączą się one do obudowy czyli do uziemienia, brak uziomu powoduje pojawienie się około połowy napięcia sieciowego na obudowie i tętnienie sieciowe, np. podczas używanie mikrofonu komputerowego słychać brum sieciowy.

    0
  • #9 14 Wrz 2007 08:31
    michal_549
    Poziom 17  

    Dzięki wszystkim :)
    O zakłócenia podejrzewamy starą lodówkę, ale jest zupełnie podobnie jak u kolegi DJ_KLIMA, tzn. nie ma możliwości modernizacji instalacji.
    Byłem wczoraj w sklepie elektronicznym, wszystkie elementy są oprócz dławika ze schematu (dwa obwody na jednym rdzeniu, nie wiedzieli z początku co to jest ;) )

    Dodano po 34 [sekundy]:

    PS: Czy takie "sklepowe" filtry są skuteczne?
    Pozdrawiam

    0
  • #10 15 Wrz 2007 19:13
    michal_549
    Poziom 17  

    Dzięki wszystkim za dyskusję i pomoc, sprawę rozwiązało wstawienie filtra p.zakłóceniowego.
    Temat zamykam.

    0