Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z karta TV - HELP !! -- pilne

07 Wrz 2002 01:41 1433 7
  • Poziom 10  
    Mam karte Tv AVER MEDIA TVPHONE98 w/VCR , sama karta instalije sie normalnie ale nie moge zainstalowac oprogramowania od odbioru TV - na oryginalnej plycie wyskauje napis " could not inicjalize the capture device " . probowałem kilka rodzaji oprogramowania i nic . moze jest co suszkodzone na karce ? Za wszystkie info woelie dzieki .
  • Poziom 10  
    przepraszam za błedy ale już prawie śpie nie mam siły - ta karta mnie wykończy :)
  • Poziom 22  
    pierwsza rzecza jaka musisz zrobic aby poszły stery to uruchomic ,Własciwosci mój komputer/menadzer urzadzeń i tam powinienes miec chyba 3 znaki zapytania (juz nie pamietam) klikajac na nie ustwa zeby wykryło potrzebne pliki z cdromu jesli masz stery na cd i niech sie wgraja. Puzniej dopiero zainstaluj soft i pujdzie ( przynajmniej powienien ) ;-)
    ew jeszcze spróbuj zainstalowac nowszy soft www.avermedia.com
    być moze ten co masz grysie sie akurat z winda
  • Poziom 10  
    sama karta ma zainstalowane sterowniki tylko nie dziala zadne oprogramowania ( w menadzer urzadzen nie mam zadnych znakow zapytania ) . sprobuje borgTV :)
  • Poziom 16  
    Trochę tych kart już instalowałem i w 90% przypadków miałem podobne problemy ( chyba już taka ich uroda ). Wygląda, że problem tkwi po stronie bibliotek, które przynoszą ze sobą sterowniki. Najczęściej pomagało "odświeżenie" windy - zapuszczenie instalatora windowsa na istniejącej instalacji i pozwolenie mu, żeby wgrał od nowa potrzebne pliki.
    Gdy to nie skutkowało ostatecznym sposobem, który zawsze skutkował to wycięcie windy, instalacja bez karty TV. Po zainstalowaniu windy wkładałem kartę i zwykle instalacja sterowników i i oprogramowania przebiegała normalnie.
  • Poziom 28  
    Cześć. Mam tą samą karte i mam ten sam problem, ale ostatnio go rozwiązałem ściągająć z netu najnowsze oprogramowanie do tej karty o nazwie AverMedia 4.11 i zainstalowało się normalnie. Ale miałem ostatnio inny problem w postaci że nie wykrywało mi na płycie głównej ani karty telewizyjnej Avera ani dźwiękowej SoundBlaster Live :) Czasami tylko jedno z tych urządzeń padało. Nie wiem za jasną cholere od czego to zależy. Pozdrawiam.
  • Spec od komputerów
    W moim tunerze instalacja przebiega tak:
    -usuwam w menadzerze urządzeń wszystkie wpisy tunera
    -instaluje soft
    - po restarcie sterowniki same sie znajdują i instalują

    Gdy instaluje soft, a sterowniki sa zainstalowane to w wiekszosci przyadkow nie dziala.
    U mnie konkretna wersja soft'u dziala tylko z tymi sterownikami, z ktorymi został dostarczona.
    Sprawdz czy oba urządzenia Audio/Video tunera siedzą na jednym przerwaniu i czy nie dzielą tego przerwania z czyms innym, oprocz ewentualnego IRQ Holder'a.