Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak skutecznie zaekranowac trafo toroidalne?

Malas1984 14 Wrz 2007 21:29 2949 16
  • #1 14 Wrz 2007 21:29
    Malas1984
    Poziom 29  

    Witam. Zrobilem wzmacniacz 2x300W w ladnej aluminiowej obudowie po wzmacniaczu Dynacord MV52. Kupilem do niego ladne trfo toroidalne-i od razu wiedzialem ze trzeba je zaekranowac i oddzielic od plytek wzmacniaczy koncowych i przedwzmacniaczy. Na dwoch obrzezach obudowy przy samych radiatorach sa umieszczone koncowe wzmacniacze- <<pooddzielane blachami stalowymi od trafa toroidalnego umieszczonego po srodku wzmacniacza>>. <<Trafo zostalo wyekranowane dosc gruba warstwa folii aluminiowej i folia ta zostala polaczona z masa i obudowa aluminiowa przewodem oraz pokryte z gory okragla blacha o srednicy 2mm,ktora jest zarazem jego mocowaniem>>. I tutaj pojawia sie problem--<< jak wlaczam wzmacniacz to brumi w dwoch kanalach specyficznym dzwiekiem>> Brum ten jest powodem magnetyzmu wysylanego z trafa-<<poniewaz jak wyjmuje trafo z obudowy wzmacniacza to brum ustepuje-znika>>-jak reka odjal. Co dalej mam zrobic-jesli wszystko jest tak jak pisalem ,a brum nadal jest-pomimo zaekranowania i pooddzielania blachami?

    0 16
  • Pomocny post
    #2 15 Wrz 2007 01:57
    42400
    Użytkownik usunął konto  
  • #3 15 Wrz 2007 09:25
    Malas1984
    Poziom 29  

    No tak,ale dlaczego jak trafo wyjmuje podczas pracy wzmacniacza z obudowy to brumienie znika-jak juz napisalem w temacie??

    Dodano po 1 [minuty]:

    Mam mase polaczona z obudowa... Cala masa to obudowa... Ale na moje to efekt jest od strony promieniowania magnetycznego-swiadczy o tym to ze przy wyciaganiu trafa znika klopot...

    0
  • Pomocny post
    #4 15 Wrz 2007 10:08
    me_super
    Poziom 29  

    Malas1984 napisał:
    No tak,ale dlaczego jak trafo wyjmuje podczas pracy wzmacniacza z obudowy to brumienie znika-jak juz napisalem w temacie??

    Dodano po 1 [minuty]:

    Mam mase polaczona z obudowa... Cala masa to obudowa... Ale na moje to efekt jest od strony promieniowania magnetycznego-swiadczy o tym to ze przy wyciaganiu trafa znika klopot...


    Pewno masz pętlę masy. A druga sprawa to to, że w cewce (transformatorze) toroidalnej linie pola magnetycznego zamknięte są wewnątrz rdzenia toroidalnego i nie wychodzą na zewnątrz, zatem sam transformator sieje bardzo mało. W moim fabrycznym wzmacniaczu (NAD) transformator nie jest ekranowany, jest z boku obudowy i nic nie buczy.

    0
  • #5 15 Wrz 2007 16:07
    42400
    Użytkownik usunął konto  
  • Pomocny post
    #6 15 Wrz 2007 16:34
    nemo07
    Poziom 36  

    Witam.

    Malas1984 napisał:
    ...Trafo zostalo wyekranowane dosc gruba warstwa folii aluminiowej i folia ta zostala polaczona z masa i obudowa aluminiowa przewodem oraz pokryte z gory okragla blacha o srednicy2mm ,ktora jest zarazem jego mocowaniem
    Zamotany ten opis.
    Usun te folie, a trafo zamocuj jedynie za pomoca centralnej sruby. Wazne, aby ta sruba byla tylko jednym koncem (u podstawy) elektrycznie uziemiona, natomiast gorna okladka (metalowy krazek) nie moze miec kontaktu z masa - inaczej powstaje "zwarty zwoj". Byc moze masz taki "zwoj".
    Trafa toroidalne maja znikome pola rozproszenia i generalnie nie ekranuje sie ich.
    Pozdrawiam

    0
  • #7 15 Wrz 2007 20:32
    Malas1984
    Poziom 29  

    nemo07- Co jest zamotane? Przeciez wyraznie napisalem ze trafo wyekranowalem folia aluminiowa do ,ktorej polaczylem przewodzik i ten przewodzik polaczylem z obudowa wykonana z aluminium,a pokryte z gory okragla blacza-dlatego ,ze ta blacha okragla jest jego mocowaniem.

    Dodano po 2 [minuty]:

    Wywalilem folie,wywalilem narazie srube i blache mocujaca-trafo lezy luzem w obudowie i nadal jest to samo-gdy je wyjme i uloze z boku obudowy to brum znika......

    Dodano po 4 [minuty]:

    Bede walczyl nadal bo tak napewno nie moze zostac. A jakbym uziemil obudowe? Zobacze. Najpierw odepne mase wzmacniacza od obudowy.

    Dodano po 1 [minuty]:

    Wiem ze trafa toroidalne maja male rozproszenia pola magnetycznego i dobre zyski przynosza na mocy dzieki swej konstrukcji...

    Dodano po 1 [minuty]:

    Zgadza sie -sruba tylko u dolu dotyka obudowy,a krazek i jej nakretka juz nic nie dotyka...

    Dodano po 25 [minuty]:

    Wiec tak. Odlaczylem calkowicie mase wzmacniacza od obudowy-kompletnie-nie ma zadnego polaczenia-sprawdzone miernikiem- i brumienie nadal jest takie samo.............

    Dodano po 1 [minuty]:

    To jest tylko teraz kwestia tego ,ze trafo sieje na prawo i na lewo ;-( to wina pola magnetycznego.... Dziekuje za wyczerpujace odpowiedzi i udzielanie sie w temacie,mysle ze tylko teraz pozostanie mi miec brumienie w glosnikach.... ;-) Pozdrawiam wszystkich.

    Dodano po 4 [minuty]:

    To jest tylko teraz kwestia tego ,ze trafo sieje na prawo i na lewo ;-( to wina pola magnetycznego.... Dziekuje za wyczerpujace odpowiedzi i udzielanie sie w temacie,mysle ze tylko teraz pozostanie mi miec brumienie w glosnikach.... ;-) Pozdrawiam wszystkich.

    0
  • #8 15 Wrz 2007 21:12
    nemo07
    Poziom 36  

    To jest 1kVA trafo i cos tam siac bedzie, szczegolnie, jesli niefachowo nawiniete. Ale sa ewidentne bledy w ukladzie.
    Wazne jest spojne prowadzenie przewodow po obydwu stronach trafa (najlepiej skrecic) oraz rozprowadzenie masy w ukladzie.
    Wszyskie przewody masy (a przynajmniej te, prowadzace znaczne prady) musza sie zbiegac w jednym punkcie GND zasilacza (topologia "gwiazdy") i nie moga tworzyc zadnych petli.
    Punkt GND zasilacza polaczyc z chassis oraz - bezwzglednie - z przewodem PE sieci (wymog bezpieczenstwa) - krotkimi przewodami o solidnym przekroju .
    Wszystkie diody prostownicze w zasilaczu zbocznikowac kondensatorami cer. 10nF.
    Ewentualnie ekranowac czule stopnie (wejscia), w ostatecznosci ekranowac trafo - magnetycznie (miekka stal lub tp., nie aluminium!).

    0
  • #9 15 Wrz 2007 23:25
    42400
    Użytkownik usunął konto  
  • #10 16 Wrz 2007 10:54
    Malas1984
    Poziom 29  

    Mam mase w jednym punkcie-wlasnie na zasilaczu przy pojemnosciach, przewody sygnalowe od wejscia i wyjscia przedwzmacniaczy oraz od wejscia wzmacniaczy koncowych sa w miare daleko,ale to wszystko nie jest powodem tego-poniewaz juz to odciagalem bardzo daleko i nadal jest to samo. Moim zdaniem to bede musial zaekranowac trafo blacha z miekkiej stali tak jak pisal nemo07,oraz jeszcze kazda plytke wzmacniacza mocy od strony sciezek zaekranowac tez jakas blacha-taka co sie lutuje-ze srenrzanki czy cos w tym stylu-miedziana itd-poprostu podlutowac blachy od strony ekranujace sciezek. Z foto bedzie problem poniewaz bedzie slabo widoczne to wszystko bo dysponuje tylko aparatem z telefonu,ale wysle je

    Dodano po 51 [sekundy]:

    No wlasnie-problem w tym ze to nie jest trafo 100W tylko to jest trafo ok 700W !!! wiec troche sieje-tego nie da sie ukryc.....

    Dodano po 6 [minuty]:

    Prosze foto-nie jest za ciekawe,ale w miare cos widac...

    0
  • #11 16 Wrz 2007 11:03
    Malas1984
    Poziom 29  

    To po lewej to wzmacniacze koncowe 2szt po 150W kazda, oddzielenie blacha stalowa o grubosci 1mm, <<trafo>>,no i po drugiej stronie narazie nie ma blachy(ale problem i tak dotyczy tego kanalu oddzielonego blacha oraz tego co nie jest oddzielony blacha-poprostu narazie jej nie ma), i dalej znow sa wzmacniacze koncowe 2szt po 150W kazda(co jest niewidoczne na foto) Poprostu to co widac(wzmacniacze mocy) jest rowniez takie samo po drugiej stronie)

    Dodano po 3 [minuty]:

    Na ten przedwzmacniacz co widnieje przy dwoch mostkach prostowniczych prosze nie zwracac uwagi poniewaz jak nawet go tam nie ma(bo juz sprawdzalem) i same wzmacniacze koncowe sa w obudowie to brumienie i tak jest ;-( ,ale i tak potem bedzie w razie W oddzielony blacha ekranujaca.

    0
  • Pomocny post
    #12 16 Wrz 2007 11:06
    Wojtek.zse
    Poziom 31  

    A może ten brum to przez tą pajęczyne w kablach ? Uporządkuj to jakoś bo wygląda to strasznie.

    0
  • #13 16 Wrz 2007 14:17
    42400
    Użytkownik usunął konto  
  • #14 16 Wrz 2007 20:37
    Malas1984
    Poziom 29  

    Nie. Narazie poprostu tylko tak jest-bo robie doswiadczenia i proby,ale to i tak nie pomogloby poniewaz zanim jeszcze dowiedzialem sie ,ze to bedzie brumiec to wszystko bylo ladnie ulozone i poprzykrecane tak jak na "tippes toppes"-od A-Z i potem jak to wlaczylem dowiedzialem sie ,ze to brumi-no i zaczalem wszystko rozwalac i dochodzic-co to jest...... juz brak mi sil na to. Zaekranuje plytki wzmacniaczy mocy od strony sciezek dolutowujac blachy stalowe o wymiarach pokrywajacych sie z wymiarami plytek wzmacniaczy- do ich masy-jak to czesto jest w sprzecie audio oraz roznych sprzetach w.cz

    Dodano po 2 [sekundy]:

    Najwyzej brum pozostanie-przy wiekszej mocy i tak jest nieslyszalny-wiec to nic nie bedzie szkodzic-bo to koncowka mocy estradowa-takie moje zalozenie ;-)

    Dodano po 3 [sekundy]:

    Najwyzej brum pozostanie-przy wiekszej mocy i tak jest nieslyszalny-wiec to nic nie bedzie szkodzic-bo to koncowka mocy estradowa-takie moje zalozenie ;-)

    Dodano po 58 [sekundy]:

    Trafo jest firmy TELTO ze Skierniewic

    0
  • Pomocny post
    #15 17 Wrz 2007 01:35
    42400
    Użytkownik usunął konto  
  • #16 17 Wrz 2007 21:38
    Malas1984
    Poziom 29  

    Robilem juz wszystko-tak jak pisaliscie-czesc juz wiedzialem i czesc od Was sie dowiedzialem-rezultat zerowy- ;-) walczylem z tym 2 dni i nic ;-( ,kable wszystkie sygnalowe sa eleganckie i ekranowane-(no przeciez o tym wiem ;-) ) nie moglbym sie dopuscic czegos takiego ,ze kable sygnalowe wejsciowe itd sa nieekranowane-skandal by to byl jakbym tego nie zrobil. Ale-uporalem sie z tym w 90% robiac obudowe z blachy stalowej ocynkowanej o grubosci 1mm no i moge powiedziec ,ze w 90% brum zniknal ;-) potrzebna byla mu poprostu obudowa ze stali-obudowa wyszlo mi elegancka i ladnie na styk mi wszystko pasuje. Obudowa ta rozwiazala problem,ale nie do konca,wiec jeszcze na plytki od strony sciezek poprzymocowywuje blaszki ekranujace na kazda plytke wzmacniacza mocy. Teraz trafo wyglada jak czolg ;-) heheeh. Dziekuje panowie za pomoc i zainteresowanie sie tematem,ktory poruszylem > Pozdrawiam.

    0
  • #17 06 Paź 2007 20:58
    Malas1984
    Poziom 29  

    Temat zamykam-dzieki jeszcze raz za porady.

    0