Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nietypowy sygnał BIOSu. Gdzie jest problem? Jak naprawić?

matej_mlody 16 Wrz 2007 23:15 1321 11
  • #1 16 Wrz 2007 23:15
    matej_mlody
    Poziom 15  

    Moj bios to Phoenix - AwardBIOS v6.00PG. Podczas pracy w systemie od czasu do czasu w malo charakterystycznych sytuacja komputer wydaje jeden krotki dzwiek. Bylbym wdzieczny za wskazowke, w czym tkwi problem i jak moge go zlikwidowac. Pozdrawiam.

    0 11
  • #2 16 Wrz 2007 23:18
    DriverMSG
    Admin grupy komputery

    Sprawdź temperatury - taki dźwięk może być jako alarm ustawiony w BIOS'ie.

    0
  • #3 16 Wrz 2007 23:41
    matej_mlody
    Poziom 15  

    Sprawdzilem Everestem oto jakie sa wyniki, nie znam sie na tym wiec prosze o ocene :

    Pole Wartość
    Procesor 36 °C (97 °F)
    Aux 33 °C (91 °F)
    Seagate ST3160815AS 42 °C (108 °F)

    0
  • #4 16 Wrz 2007 23:44
    DriverMSG
    Admin grupy komputery

    Nie są alarmujące - więc może to chodzi o napięcia - Podaj dokładnie specyfikacje komputera , dokładną marke i moc zasilacza , oraz dane jakie masz tam napięcia .

    0
  • #5 16 Wrz 2007 23:47
    tzok
    Moderator Samochody

    Co to za płyta, bo np. mój Abit IS7-E2 tak robi jak wentylator na CPU przełącza się z szybkich obrotów na wolne - jakaś niedoróbka BIOSu - na moment włącza się alarm awarii wentylatora na CPU.

    0
  • #6 16 Wrz 2007 23:59
    matej_mlody
    Poziom 15  

    Zasilacz: ATX P4 450 W
    Wentylatory:
    Procesor 3125 RPM
    Zasilacz 1834 RPM

    Wartości napięć:
    Aux 1.38 V
    +3.3 V 3.39 V
    +5 V 5.16 V
    +12 V 6.20 V
    -12 V -0.76 V
    -5 V -2.84 V
    +5 V podczas wstrzymania pracy 5.04 V
    VBAT baterii CMOS 3.20 V
    Debug Info F 36 FF 5C
    Debug Info T 243 36 33
    Debug Info V FF 56 D4 C0 66 AC 61 (01)
    .................................................................
    Nazwa płyty głównej Epox EP-8KDA7I

    0
  • #7 17 Wrz 2007 00:02
    DriverMSG
    Admin grupy komputery

    Niestety - czujniki na tej MoBo są źle odczytywane i nie dowiemy się jakie jest napięcie w Evereście .
    Musisz to sprawdzić w Biosie lub miernikiem .
    +12v , -12V i -5V jak widać tragiczny pomiar .
    Dopuszczalne jest tylko 5% , ale tu definitywnie widać złe odczyty bo z takim napięciem komputer by się nie uruchomił.

    Ps. Nadal nie podałeś pełnej specyfikacji komputera.

    0
  • #8 17 Wrz 2007 00:17
    matej_mlody
    Poziom 15  

    CPU temp: 38 °C
    System: 33°C
    CPU Voltage: 1,39 V
    +3,3 V 3,39V
    +5V 5,16 V
    Chipset Voltage: 1,63 V
    Dimm Voltage: 2,75 V
    AGP Vltage: 1,55V
    Battery Voltage: 3,18 V
    5V Stanby: 5,04 V

    Dane sprawdzilem w Biosie. Po zalogowaniu do systemu znowu nastapil krotki sygnal , po ok. 10 sek. ponownie.

    Specyfikacja komputera:
    Typ procesora AMD Sempron, 1400 MHz (7 x 200)
    Nazwa płyty głównej Epox EP-8KDA7I
    Mikroukład płyty głównej nVIDIA nForce3 250, AMD Hammer
    Pamięć fizyczna 768 MB (PC3200 DDR SDRAM)
    Karta wideo HIGHTECH EXCALIBUR RADEON 9200 VIVO - Secondary (128 MB)
    Dysk: Seagate 160 GB Serial ATA

    0
  • #9 17 Wrz 2007 01:51
    DriverMSG
    Admin grupy komputery

    Na pierwszy rzut oka wszystko w normie.
    Trzeba też wziąć pod uwagę to co pisał kolega wyżej.
    Ale aby wyeliminować wszystkie podejrzenia i zmniejszyć obszar poszukiwań do wykonania następujące czynności:

    Wyczyścić dokładnie Radiatory Procesora i karty graficznej . Sprawdzić stan techniczny wentylatorów. Wyczyścić gniazda kości pamięci i karty graficznej , po czym upewnić się że elementy w nich są dobrze osadzone.Zbadać (Najlepiej miernikiem) napięcia 12V i 5V w zasilaczu. Zresetować, ewentualnie wgrać najnowszy BIOS płyty gł. Sprawdzić podczas pracy komputera (hamując ręcznie) czy zatrzymywanie wentylatora powoduje alarm BIOS.

    To na razie tyle co mogę doradzić znając obecne dane , ale może jeszcze ktoś inny wypowie się w temacie i doradzi coś bardziej ambitnego.

    0
  • #10 17 Wrz 2007 08:42
    K!lleR
    Poziom 39  

    Wszystkie pomiary napięcia zasilacza należy wykonać miernikiem cyfrowym z dobrą baterią. Wszelkie programowe pomiary nie są wiary godne.

    0
  • #11 17 Wrz 2007 08:47
    bonzo jan
    Użytkownik obserwowany

    Podstaw na moment inną ,,mysz,, i klawiature.

    0
  • #12 17 Wrz 2007 11:00
    matej_mlody
    Poziom 15  

    Dzieki za wskazowki, zaraz biore sie za rozbieranie kompa. Niestety nie mam odpowiedniego sprzetu do sprawdzania napiec.
    Tez myslalem nad klawiatura , ma juz swoje lata- sprawdze to. Pozdrawiam.

    0