Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon i350- "nie zainstalowano odpowiedniej głowicy...&

19 Wrz 2007 11:45 16195 10
  • Poziom 10  
    Witam.

    Mam duży problem z ww drukarką. Otóż zaczęła wyświetlać w monitorze stanu drukarki komunikat "nie zainstalowano odpowiedniej głowicy drukującej". Przed tą awarią wszystko działało poprawnie i nie było żadnych problemów z drukowaniem. Dlaczego tak sie dzieje że drukarka nie wykrywa głowicy mimo iż jest ona zainstalowana?
  • Sklep HeluKabel

  • Poziom 31  
    Może po prostu głowica skończyła swój żywot, padła jej elektronika.
  • Poziom 10  
    Ale tak bez niczego to trochę dziwne...
  • Sklep HeluKabel

  • Poziom 31  
    Mnie już nic w drukarkach nie jest w stanie zadziwić :-)
  • Poziom 19  
    teamxtreme napisał:
    Ale tak bez niczego to trochę dziwne...


    Zazwyczaj usterki powstają "bez niczego", a co do głowic w tych modela to jest bardzo powszechne zjawisko.
  • Poziom 10  
    no dobra to trzeba będzie się zaopatrzyć w nową drukarkę... Co polecacie w cenie do 150zł?
  • Poziom 10  
    Sprawdź w innej drukarce. Ja mam ten sam problem w i320 i sprawdzałem głowice na canonie i250 i działa. A głowica z i250 działa na i320 wiec i drukarka i głowica sprawne, tylko nie działają ze sobą. Teraz to cuda. Ma ktoś jakiś pomysł? Probowałem już kasować (resetować) drukarkę ale nie pomaga.
  • Poziom 16  
    Mam ten sam komunikat w canon i250 tzn"głowica drukująca nie jest zainstalowana". Co robić, nie było żadnego powodu żeby taka awaria miała się stać. U mnie dodatkowo diodka miga 10 razy.
    Ktoś coś poradzi?
  • Poziom 10  
    Mam ten sam problem co Wy :cry: pomoże ktoś może:?:
  • Poziom 16  
    Przegladałem trochę w necie i niestety nigdzie nie znalazłem rozwiązania. Wygląda na to ze czas na nową drukarke...Moja juz miala już 4,5 roku więc specjalnie mi jej nie żal.
  • Poziom 13  
    Trzeba wyczyścić pamięć drukarki.

    W tym celu wyłączyć ją przyciskiem power, następnie odłączyć kabel zasilania, przytrzymać przycisk power i trzymając go włożyć kabel zasilający. Po 3 sekundach puścić i włączyć normalnie drukarkę. U mnie pomaga