Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers, Novatherm, ZW 20 KE, nie działa cenralne ogrzewanie

20 Wrz 2007 21:41 14160 20
  • Poziom 1  
    Dzien dobry. Oto mój problem.
    Chciałem dzisiaj włączyć po okresie letnim centralne ogrzewanie i niestety kaloryfery nie grzeją.
    Jestem totalnym laikiem w tym temacie, proszę się więc nie śmiać jak napiszę coś co jest oczywiste.
    Kilka informacji: gazowy kocioł wiszący dwufunkcyjny, w okresie letnim regulator temperatury zasilania był ustawiony na 0 (tryb letni), teraz przełączyłem go na 4 (co oznacza że centralne ogrzewanie jest włączone). Kaloryfery odpowietrzone, ciśnienie wody także odpowiednie takie jakie zawsze ustawiałem, i co się dzieje: ustawiam sobie w przedpokoju (temperatura 17 stopni) regulatorem temperatury na 20 stopni, w tym momencie kocioł się załącza (widać płomień), i po osiągnięciu na kotle temperatury rzędu 70 stopni wyłącza się, trwa to jakąś minutę, może 2 minuty, może 40sek tak dokładnie nie patrzyłem na ten element, ważne że się wyłącza a kaloryfery dalej są zimne a temperatura w przed pokoju bez zmian. Temperatura na kotle który sam sie wyłączył rośnie nadal do jakichś 95 stopni i dalej juz nie rośnie.

    Dodam że ciepła woda w kranie leci bez problemu, bo odkręceniu kranu z ciepłą wodą płomień na kotle się włącza no i leci ciepła woda.

    Proszę o rady czy to awaria , usterka? a może nie zwróciłem uwagi na jakis przełąćznik który powinienem włączyć po okresie letnim?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 32  
    Poszukaj może jakiegoś zaworu który zakręcony jest ? Wygląda to tak, jakby odłączona była instalacja grzewcza od pieca ( zamknięty zawór ? ).
  • Poziom 28  
    Posłuchaj czy słychać że staruje pompa obiegowa- bo z opisu i zachowania pieca wygląda że nie.(krótki czas do osiągnięcia temperatury zadanej).
    Należy ja odpowietrzyć - ma schownay pod korkiem zabierak na wałku pompy -należy nim pokręcić po odcięciu pompy od sieci (zaworam!) a następnie zamknać jeśli da się wałkiem ruszyć!- i odpowietrzyć pompę po otwarciu zamknietych wcześniej zaworów!
    Ewnentualnie uzupełnić wodę w układzie po odpowietrzaniu i za jakiś czas odpowietrzyć elementy ukladu CO.
    Patrz instrukcja pompy- tam więcej szczegółów!!!
  • Poziom 12  
    na 100 procent brak obiegu wody, nieraz sie zacina pompa jak dlugo stoi zdejmnij pokrywe i zobaczysz pompe, na srodku pompy jest metalowy pierścień ze wzdłużnym wycięciem włącz piec i w to wycięcie wsać pięć zloty i postaraj obrócić. w każdym bądż razie jak pompa buczy i sie nagrzewa a nie obraca to jest mechanicznie zablokowana. Może być jescze elektrozawór można delikatnie go opukać gumowym młotkiem tylko delikatnie. Jeżeli już rozwiązałeś problem to napisz o tym i jaka była przyczyna to sie przyda innym w przyszłości.
  • Poziom 10  
    Mam podobny problem - u mnie piec wyłącza się w tryb awaryjny. dzieje się tak po przełączeniu z grzania cwu na co, ale co 3-ci, 5-ty raz. W każdym razie kilka razy na dobę w sposób przypadkowy, zawsze po przełączeniu z cwu na co. Miga wówczas kontrolka. Do tej pory wymieniłem WSZYSTKIE czujniki i na kilka godzin całą elektronikę. Zawór trój-drogowy też wymieniłem, pompa podmieniona na kilka dni. Jedyny pożytek z tego to informacja, że na zaworze trójdrogowym jest napięcie otwierające go w momencie, gdy ma grzać co. Na razie spędzam zimę przy piecu (dwa miesiące obserwacji z przerwami.) Jeżeli ktoś ma jakikolwiek pomysł - chętnie skorzystam z podpowiedzi. Acha - serwis był wzywany już ze sześć razy i rozłożył ręce
  • Poziom 12  
    Mnie się wydaje, że w zasobniku od wewnętrznej strony blisko czujnika zrobił się kamień. Wówczas czujnik nawet nowy będzie oszukiwał, woda w zasobniku będzie już przegrzana a czujnik będzie dawał piecowi sygnał żeby jeszcze grzał, powrót wody będzie rósł aż przekroczy normę . Niech pan zmniejszy zadaną temperaturę CWU. A latem warto zajrzeć do zasobnika.
  • Poziom 10  
    Nie bardzo wiem, jak zmniejszyć temp. w zasobniku. Serwisant twierdzi, że to niemożliwe, bo jest na stałe wpisane w sterownik, jaką temp. ma pilnować w zasobniku. Osobiście, to mam wrażenie, że coś z tym czujnikiem może być, bo temp. w zasobniku ma około 68 stopni, a wcześniej miała ok. 62 stopnie. (termometr wskazówkowy - bimetaliczny, mało dokładny). Sam zasobnik był odłączany, woda spuszczona i sprawdzany pod kątem zakamienienia. Jest OK, tzn minimalna warstewka <1mm.
  • Poziom 12  
    To za dużo. Ja mam inny kocioł u mnie można regulować od 10 do 70 ja mam ustawione na 40 bo i tak zawór trójdrogowy przełączy się dopiero za jakieś 4 minuty to naciągnie jeszcze do 48. Do 70 nagrzewa raz w tygodniu w sobotę rano o 5 (fabryczne ustawienie bez możliwości regulacji) żeby zniszczyć bakterie legionistów. Jak dla mnie to u Pana za ostro grzeje tę wodę, to również nie potrzebne koszty za energię. Może ten czujnik jest nie od tego kotła. Proszę zobaczyć parametry czujnika w instrukcji od kotła, głównie chodzi o rezystancję, jej zakres. Bo tak działa czujnik ze zmianą temperatury zmienia się rezystancja czujnika. A czy w pana kotle nie ma opcji kalibracji czujników?
  • Poziom 1  
    Dzień dobry.
    Posiadam gazowy kocioł wiszący dwufunkcyjny JUNKERS- NOVATHERM ZW 20 KE do tej pory byłem z niego bardzo zadowolony. W tej chwili zaczyna mi nawalać, otóż przy zapalaniu (C.O.)zapala płynnie,przy pobieraniu ciepłej wody bardzo często słychać iskrownik a piec nie uruchamia się,po wyłączeniu wody piec wybucha.Żeby nie doszło do wybuchu muszę wyłączyć zasilanie i ponownie włączyć,mimo to zapłon nie jest płynny. proszę o poradę.
    Z poważaniem Henryk Węglarz.
  • Specjalista - systemy grzewcze
    Kocioł należy solidnie przekonserwować, zainwestować w nowe uszczelnienia (tuleja z iglicą górną i regulator z iglicą dolną), oczyścić palnik ewentualnie wymienić elektrody, oczyścić nagrzewnicę, odkamienić płytówkę, wymienić uszczelki, nadmuchać naczynie, sprawdzić manometr, sprawdzić filtry.... Jeżeli reszta jest w dobrym stanie dożyje 15 a nawet 20lat.
  • Poziom 12  
    Tak Panowie Ja serwisuje kocioł regularnie co roku przed sezonem grzewczym, przez servisanta autoryzownego tej marki kotła , którego nazwisko widnieje na oficjalnej stronie www marki kotła, koszt to 200pln, ale z gazem nie ma żartów. Nie można bagatelizować tej czynności i narażać życia rodziny dla około 200pln, nie róbcie mądry polak po szkodzie.
  • Poziom 1  
    Witam, również mam wyżej wymieniony Junkers i mam z nim problem.
    Kapie mi woda z naczynia zbiorczego, przewodem odprowadzającym od zaworu bezpieczeństwa. Czy może być uszkodzony zawór bezpieczeństwa? Czy może być w tym inna przyczyna. Chciałbym dodać że brakowało powietrza w nim i dopompowałem pół bara. Jak sprawdzić ile ma być wody w całym centralnym, i ile powinno być ciśnienia za zegarze.
    Pozdrawiam.

  • Moderator na urlopie...
    Zakręć zawory pod kotłem i spuść z niego wodę. Wtedy sprawdź jakie jest ciśnienie powietrza w naczyniu. Powinno być ok 1 bara. Po uzupełnieniu dopuść wodę i odkręć zawory. Ustaw ciśnienie w instalacji na ok 1- 1,2 bara i odpal kocioł.
  • Poziom 10  
    Witam. Mam taki sam problem jak w pierwszym poście. Tzn, jest ciepła woda, pompa chodzi ale nie grzeje centralnego ogrzewania. Z dnia na dzień przestał grzać. Właśnie wyszedł serwisant i twierdzi że w pompie coś nie przełącza na ogrzewanie. Nr pompy to 8717204192. Czy można ją gdzieś kupić lub coś wymienić? Serwisant twierdzi że to zbyt stary piec. Junkers Novaterm dwufunkcyjny ZW 20 KD. Proszę o pomoc.
  • Specjalista - systemy grzewcze
    Jeżeli jest ciepła woda to pompa jest sprawna, zablokował się prawdopodobnie zawór 3-drogowy (jeżeli oczyszczenie zaworu nie pomoże to do wymiany). Inna przyczyna to regulator zewnętrzny albo sama płyta elektroniczna...
  • Poziom 10  
    Serwisant twierdzi że wymienił wszystkie czujniki i nic nie pomogło. Podczas włączenia pieca aby działało centralne ogrzewanie, pompa się załącza lecz nie włącza palnika. Serwisant przełączył coś ręcznie (chyba śrubokrętem) i palnik się zapalił. Zapala się sam podczas odkręcenia wody w kranie ale już nie podczas ogrzewania. Czy to jest właśnie ten zawór 3-drogowy? Gdzie go szukać? Czemu serwisant nie był w stanie tego zrobić, facet jest autoryzowanym serwisantem Junkersa, który od zawsze naprawia nam ten piec, chyba że to coś innego. Osobiście z nim nie rozmawiałem więc nie wiem. Czy zgłościć to do Junkersa żeby coś poradzili? Nie wiem już co mam robić.
  • Specjalista - systemy grzewcze
    Czy kocioł pokazuje awarię - migajaca dioda ? Jeżeli nie, to elektronika i czujniki są sprawne, błąd w działaniu może pochodzić z mikroprzełącznika... pod armaturą wodną w czarnej obudowie. Szukaj serwisanta z długim stażem który zna Novatherma od początku wprowadzenia na rynek.
  • Poziom 2  
    Witam.
    Mam problem z wymienionym piecem. Po pięciu w instalacji elektrycznej spaliła się płytka sterująca. Została wymieniona. Ogrzewanie wody działa dobrze. Niestety nie załącza się C.O. Pompa obiegu wody działa (sprawdzona w podłączeniu bezpośrednim do zasilania) nie jest jednak uruchamiana z płytki. Nie włącza się też palnik by nagrać wodę. Co może być przyczyną?
  • Specjalista - systemy grzewcze
    Sprawdź czy są założone mostki na zielonej kostce, mostek od prawej 1-4 na wystające i mostek na dolnej 1-8 również od prawej strony. Zaciski skrajne po lewej wolne. Złe podłączenie skutkuje zawarciem i wypaleniem bezpieczniki T2, 5A.
  • Poziom 2  
    Wielkie dzięki! Wszystko gra. Herbatka i kawka lecą na szarych szeregów. :)