Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

minimalny czas załączenia optotriaka- sterowanie fazowe

bolek 20 Wrz 2007 22:08 3215 11
  • #1 20 Wrz 2007 22:08
    bolek
    Specjalista - oświetlenie sceniczne

    dziś wyszła mi nie lada niespodzianka. Mam kupione kilkadziesiat sztuk MOC3020 i... część z nich nie działa. Siedzą one w regulatorze fazowym.
    Wierzyć sie nie chce że mają taki rozrzut parametrów, choć może to i wina triaka (BT136) jednak one mają typowo 2us, a ja dawałem impuls 5us. Mniejsza z tym, daje im dłuższy impuls (ok 10us). Pisze tego posta bo w manualu takiego parametru nie podają, a bardzo mnie to korci, pozatym czym krócej tym lepiej.

    Wie ktoś może jaki jest minimalny czas, aby taka para (triak i opto triak) zaskoczyła na 100%?

    0 11
  • Sklep HeluKabel
  • Pomocny post
    #2 20 Wrz 2007 22:48
    118460
    Użytkownik usunął konto  
  • Sklep HeluKabel
  • Pomocny post
    #3 20 Wrz 2007 23:09
    94075
    Użytkownik usunął konto  
  • #4 21 Wrz 2007 07:36
    bolek
    Specjalista - oświetlenie sceniczne

    ok, i to by było na tyle. Dzięki

    0
  • #5 21 Wrz 2007 12:52
    118460
    Użytkownik usunął konto  
  • #6 21 Wrz 2007 19:08
    bolek
    Specjalista - oświetlenie sceniczne

    Indukcyjne (wentylator). RC miałem, ale równolegle do obciążenia- tak jak gasiki przy przekaźnikach. Efekt był taki że w ogóle to nie chciało działać.

    Na razie działa bez RC i wszytsko wskazuje że jest ok.

    0
  • #7 21 Wrz 2007 19:50
    118460
    Użytkownik usunął konto  
  • #9 01 Paź 2007 19:35
    118460
    Użytkownik usunął konto  
  • #11 02 Paź 2007 09:34
    Maly
    Poziom 28  

    Mogę się podłączyć do pytania?
    Otóż mam sterownik nawiewu na driwerze moc3021 i triak bta26.
    Otóż dawniej była tam regulacja (procesor wysterowywał wentylator na 25% i tak się kręcił) obecnie coś się skończyło, nawet jak procesor steruje triakiem na 100%, to wentylator potrzebuje bardzo długiego czasu żeby się rozbujać, a nawet przy 70% nie wystartuje tylko buczy.
    Wentylator sprawny (na krótko się kręci normalnie)
    Jestem na etapie podmiany triaka i moc-a, ale nie wiem czy to pomoże.
    Jak realizowana jest regulacja prędkości?
    Czy procesor podaje impuls np na połowie zbocza napięcia? Czyli musi tam jeszcze być detekcja.
    Czy to padło jeszcze coś innego?

    Mam jeszcze pytanie odnośnie prądu wysterowania led-a, bp chcę to też sprawdzić
    Otóż z wykresu np dla 2us prąd jest niby 7,5. Czemu jeszcze go mnożymy przez wartość Ift max (30mA), wychodzi ponad 200mA, taki prąd zabije każdego normalnego led-a.
    Ta wartość 7,5 to nie jest wartość dla prądu bez mnożenia?

    0
  • #12 02 Paź 2007 12:31
    94075
    Użytkownik usunął konto