Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

minimalny czas załączenia optotriaka- sterowanie fazowe

bolek 20 Sep 2007 22:08 3563 11
  • #1
    bolek
    Level 35  
    dziś wyszła mi nie lada niespodzianka. Mam kupione kilkadziesiat sztuk MOC3020 i... część z nich nie działa. Siedzą one w regulatorze fazowym.
    Wierzyć sie nie chce że mają taki rozrzut parametrów, choć może to i wina triaka (BT136) jednak one mają typowo 2us, a ja dawałem impuls 5us. Mniejsza z tym, daje im dłuższy impuls (ok 10us). Pisze tego posta bo w manualu takiego parametru nie podają, a bardzo mnie to korci, pozatym czym krócej tym lepiej.

    Wie ktoś może jaki jest minimalny czas, aby taka para (triak i opto triak) zaskoczyła na 100%?
  • Helpful post
    #2
    User removed account
    User removed account  
  • Helpful post
    #3
    User removed account
    User removed account  
  • #4
    bolek
    Level 35  
    ok, i to by było na tyle. Dzięki
  • #5
    User removed account
    User removed account  
  • #6
    bolek
    Level 35  
    Indukcyjne (wentylator). RC miałem, ale równolegle do obciążenia- tak jak gasiki przy przekaźnikach. Efekt był taki że w ogóle to nie chciało działać.

    Na razie działa bez RC i wszytsko wskazuje że jest ok.
  • #7
    User removed account
    User removed account  
  • #8
    User removed account
    User removed account  
  • #9
    User removed account
    User removed account  
  • #10
    User removed account
    User removed account  
  • #11
    Maly
    Level 31  
    Mogę się podłączyć do pytania?
    Otóż mam sterownik nawiewu na driwerze moc3021 i triak bta26.
    Otóż dawniej była tam regulacja (procesor wysterowywał wentylator na 25% i tak się kręcił) obecnie coś się skończyło, nawet jak procesor steruje triakiem na 100%, to wentylator potrzebuje bardzo długiego czasu żeby się rozbujać, a nawet przy 70% nie wystartuje tylko buczy.
    Wentylator sprawny (na krótko się kręci normalnie)
    Jestem na etapie podmiany triaka i moc-a, ale nie wiem czy to pomoże.
    Jak realizowana jest regulacja prędkości?
    Czy procesor podaje impuls np na połowie zbocza napięcia? Czyli musi tam jeszcze być detekcja.
    Czy to padło jeszcze coś innego?

    Mam jeszcze pytanie odnośnie prądu wysterowania led-a, bp chcę to też sprawdzić
    Otóż z wykresu np dla 2us prąd jest niby 7,5. Czemu jeszcze go mnożymy przez wartość Ift max (30mA), wychodzi ponad 200mA, taki prąd zabije każdego normalnego led-a.
    Ta wartość 7,5 to nie jest wartość dla prądu bez mnożenia?
  • #12
    User removed account
    User removed account