Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Długi start systemu - Antywirus

21 Wrz 2007 20:36 1205 3
  • Specjalista elektryk
    Witam.
    Od dawna borykam się z problemem długiego startu systemu. Jest to Windows XP Prof.
    Komputer następujący:
    Sempron 1,7 GHz
    DDR 400 MHZ 768 MB
    HDD WD 80GB
    nForce2
    GeForce 5200

    Na początku, gdzie widać logo Widows i ten charakterystyczny, przewijający się pasek, wszystko jest sprawnie, w skali "kreskowej" :D , przechodzi je 2-3.
    Po ekranie zapraszamy, oczywiście otwiera się reszta tego ustrojstwa z zasobnika. I tu są schody. Trzeba odczekać jeszcze ze 2-3 minuty, aż wszystko wystartuje! Chodzi mi tu głównie o antywirus (Panda 2007). Gdy wyłączę jego start, wszystko startuje błyskawicznie.
    Dodatkowo podczas uruchamiania mocno mieli dyskiem i utrudnia to start innych programów.
    Podejrzewam, że Panda wykonuje jakieś skanowanie pewnych obszarów dysku przy starcie itp.
    I teraz pytanie: co zrobić, żeby było szybciej? Da się to jakoś wyłączyć?
    I nie mówcie mi, żebym zmienił antywirusa, bo ten jest świetny, od 3 lat nie miałem z nim żadnego syfa.

    Pozdrawiam
  • Specjalista elektryk
    Chwileczkę, ale co do tego ma jakiś upload do plików? To chodzi o co innego.
  • Poziom 15  
    Tymi programami zrobisz:
    Dla speed-xp Długi start systemu - Antywirus
    a WinNitrous2 podobnie
    Mam nadzieje, że wiesz jak to pobrać z www.sendspace.com
    \--------------/
    Jeżeli start spowalnia ci antywirus to go poprostu zmień, bo skanuje najpierw system a potem go dopier wcztyuje.