Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowanie baterii w laptopie - Regeneracja ogniw New

AndrzejR 20 Maj 2008 21:52 513562 1349
  • #601 20 Maj 2008 21:52
    wojtek_r95
    Poziom 11  

    Witam,

    a czy jest mozliwosc jeszcze sprawdzenia za pomoca jakiegos programu co by przetestował w jakis sposób ten układ?

    Masz jeszcze jedno pytanie, co jakis czas (ostatnio dosyc dawno) wywala sie cos takiego (foto - https://obrazki.elektroda.pl/71_1211312779.jpg) podczas normalnej pracy i wtedy tylko reset i wszystko ok. O co w tym chodzi?

  • Testo
  • #602 20 Maj 2008 22:10
    jayo_20
    Poziom 11  

    :arrow: wojtek_r95 programu do przetestowania takiego ukladu nie ma jedynie mozna go wymienic i dopiero wtedy spradzic dzialanie laptopa ...

    Co do tego bledu - hmmmm blad z pamieciami.
    Sadze ze wystarczy je wyciagnac i przetrzec piny i wlozyc dobrze dociskajac, ewentualnie przetestuj jeszcze memtestem.

  • #603 20 Maj 2008 22:22
    tomaszko
    Poziom 16  

    :arrow: jayo - grzanie się baterii jest spowodowane zużyciem ogniw i niekoniecznie wtedy padają, jak to nazywasz, "termiki".
    Jeśli myślisz o protektorze SC to jest on włączony o obwodzie baterii w ten sposób, że jego grzejniki przetapiają połączenia ze stopu SnPb. Grzejnik sterowany jest dodatkowym fetem, a kiedy go wysterować decyduje elektronika baterii.
    Wszystko opisane jest w odpowiednich datasheetach.
    Zachęcam do lektury.
    SC oczywiście może się również przepalić po przekroczeniu granicznego prądu (np. przy zwarciu).
    Chyba, że myślisz o "termiku" umieszczonym wewnątrz każdego z ogniw. To ta aluminiowa membranka, która wyskakuje po przekroczeniu pewnego ciśnienia wewnątrz ogniwa (związanego ze wzrostem jego temperatury).
    Zużyte ogniwo trochę się grzeje, potem coraz bardziej, aż w końcu wybija membranka.
    I jest to chyba najczęściej spotykane uszkodzenie baterii.
    Protektor SC jest zazwyczaj w stanie nienaruszonym bo elektronika jest wtedy skutecznie zblokowana.
    Trochę się rozpisałem, ale mam nadzieję, że te kilka słów się komuś przyda.

  • Testo
  • #604 23 Maj 2008 23:45
    DjJerry
    Poziom 10  

    Witam,
    Mam pytanie czy w laptopie Fujitsu-Siemens Lifebook E Series mogę zregenerować baterię?
    Bateria to CP030578-01 i w jaki sposób?
    Ja dopiero się uczę o informatyce, więc proszę o pomoc...

    Z góry thx za pomoc ;)

  • #605 25 Maj 2008 11:17
    michald82
    Poziom 1  

    Cześć!

    Kilka dni temu, udało mi się sfinalizować naprawę, wymianę ogniw.
    Przeprogramowałem układ: był tylko mały problem bo oryginalny smd 24a02 się zepsuł i wstawiłem w to miejsce 24c02 w wersji dip (czy jakoś tak).
    No i mam następujący problem, po podłączeniu aku ładuje się do ok 20 %
    po wyłączeniu notebooka i wlączeniu okazuje się że jest ok 50 % naładowania. Notebook trzyma na akumulatorach jakieś 10-15 minut.
    Jak pierwszy raz go włączyłem, to naładował się do 100% i trzymał przez pół godziny.
    Co zrobiłem:
    1. wymiana ogniw (NOWE) , wyładowanie do jednakowego małego napięcia ( żarówka samochodowa.
    Ogniwa były spojone ( zgrzane ) za pomocą blaszek, Jako że blaszki te były liche i po oderwaniu nic z nich nie zostało, zastąpiłem je blaszkami z puszki po konserwie ( ananasy :D ) przewody były za grube.
    Jednak ananas z tej baterii nie wyszedł, tylko wielkie g ;)
    2. przeprogramowanie e2promu, - zmiana cycle count, serial number, pojemności itp
    Jeśli ktoś miałby jakiś pomysł, to proszę o pomoc, bo nie wiem co zrobiłem nie tak. Czy da się jeszcze coś poprawić w baterii.
    Szkoda żeby cała praca poszła na marne

    pozdrawiam i z góry dziękuję za odpowiedź
    Michał

    BTW
    jeszcze coś mi się przypomniało
    zdarza się że notek pokazuje naładowanie 15-20 % a potem po kilku minutach gwałtownie spada do 0 (3%)
    bardzo nieliniowe rozładowywanie.

    BTW 2
    w załączeniu oryginalny wsad e2prom z baterii do notebooka fujitsu-siemens Amilo L 6820

    UWAGA zmieniłem rozszerzenie z HEX na TXT bo mi sie nie ładowało przez form.

  • #606 25 Maj 2008 11:28
    jarob
    VIP Zasłużony dla elektroda

    Coś mi się wydaje, że ten ananas ma za dużą oporność :D

  • #607 25 Maj 2008 15:32
    mrdok
    Poziom 12  

    Moim zdaniem nigdy, przenigdy nie powinno się rozładowywać akumulatora litowo jonowego poniżej 3V, jak i ładować powyżej 4.2V. W obu przypadkach możliwe jest uszkodzenie akumulatora, tylko przekroczenie 4.2V jest bardziej opłakane w skutkach (małe bum) w sumie bateria tak samo zachowuje sie jak po podgrzaniu jej do odpowiedniej temperatury powyżej 70 st C. Ostatnio sam przesadziłem podgrzałem, lutownicą... nie sądziłem że tak łatwo jest zniszczyć akumulatorek, a miałem spasowane 6 akumulatorków ;(

  • #608 27 Maj 2008 00:56
    Daniel_GSM
    Poziom 25  

    Moze i mnie ktos pomoze - nie moge znalesc tematu odnosnie mojej baterii - jest to akumulator od acer'a 1640 - model akumulatora: LIP-4084QUPC SY6

    czy istnieje jakis program pod windowsa do kalibracji tej baterii - jestem przekonany ze jest to wina albo kalibracji albo elektroniki - objaw jest taki ze system pokazuje 7% naladowania aku ale czas pracy ponad 4 godziny - niestety komputer wylacza sie po okolo 16 minutach...
    dodatkowo bateria wprowadza dziwne zaklocenia w pracy mojego laptopa - wolno sie uruchamia, czasem sie zawiesi....

    po wylaczeniu sie komputera (bo niby bateria rozladowana) wyciagam akumulator - podlaczam obciazenie w postaci zarowki 21W/12V i swieci jak oszalala - spadek napiecia po podlaczeniu zarowki okolo 1V co by oznaczalo ze ogniwa sa w jak najlepszym porzadku

    czy ktos jest w stanie cos pomoc?

    z gory dziekuje

  • #609 27 Maj 2008 11:39
    jayo_20
    Poziom 11  

    Mam problem z bateria do ASUSa A4000
    Bateria 14.8V, 4800mAh A42-A4
    Po wlozeniu do laptopa swieci ze ładuje lecz pod systemem widac ze nie chce jej ladowac i tak z reszta jest.

    Wymienilem ogniwa wiem ze trzeba by tez wyzerowac pamiatke, ale urzylem wsadu ktory znalazlem w tym temacie i nadal to samo .

    Zalaczam orginalny wsad z 24c02, BQ2060, jezeli ktos by mi go zresetowal to bylbym wdzieczny.

    Pozdrawiam

  • #610 27 Maj 2008 19:56
    mrdok
    Poziom 12  

    Daniel_GSM radze Ci nie wkładać baterii do laptopa, podmień bateryjkę na inną i sprawdź czy jest to samo, jeśli tak to szukaj uszkodzenia w laptopie, a jak nie to rozbierz bateryjkę i zobacz na jakim procku i ile ma ogniw. Naładuj zewnętrznie baterię ładowarką i rozładuj halogenem i sprawdź przy jakim napięciu się rozłącza, pomierz pobór prądu halogenu i czas rozładunku. Prawdopodobnie masz coś nie tak z magistralą SMbus wina laptopa lub baterii. Może dojść do poważniejszej awarii lapka

    jayo_20 jak bateria na tym procku nie trzyma chodź krótką chwilkę to coś nie tak z elektroniką, szukaj przerwy w obwodzie baterii, musi na końcówkach pokazać sie napięcie jeśli oczywiście na każdym z ogniw będzie powyżej 3V

  • #611 27 Maj 2008 21:30
    jayo_20
    Poziom 11  

    Po wylaczeniu zasilania trzyma okolo sekundy i dopiero sie wylaczy a na wyjsciu jest napiecie

  • #612 28 Maj 2008 08:33
    rudiksam
    Poziom 17  

    jayo_20 napisał:
    mam problem z bateria do ASUSa A4000
    bateria 14.8V, 4800mAh A42-A4
    po wlozeniu do laptopa swieci ze ładuje lecz pod systemem widac ze nie chce jej ladowac i tak z reszta jest.

    wymienilem ogniwa wiem ze trzeba by tez wyzerowac pamiatke ale urzylem wsadu ktory znalazlem w tym temacie i nadal to samo .

    zalaczam orginalny wsad z 24c02, BQ2060 jezeli ktos by mi go zresetowal to bylbym wdzieczny.

    pozdrawiam

  • #613 28 Maj 2008 17:34
    grzes_a
    Poziom 13  

    Panowie czy za pomoca prodramatora JDM ściągnę i zaprogramuje pamięć 24c01? Czy ktoś probował?

  • #614 29 Maj 2008 22:42
    djkill
    Poziom 12  

    Mam baterię na bq2060 i 24c02. wykasowałem zawartość Pony Progiem, wczytałem do niego plik oryginał-m-pop. Od razu mówię - jedyne, co zrobiłem, to sprawdzenie napięcia na ogniwach - normalnie było 4.12, pod obciażeniem nie mierzone. po wgraniu wsada i zlutowaniu wszystkiego do kupy mysalłem, ze jest ok - bateria zaczęła normalnie się ładować, ale oczywiście w kilka minut doszła do 100% i rozładowała się po mniej więcej 7-8 min (przed wgraniem wsada tak do pół godziny). Wskaźnik w momencie wyłączenia miał 75%. Obecnie, gdy bateria się ładuje, zaczyna od 75, powoli idzie do 79 i potem od razu 100. Co ciekawe - 2 razy zachowywała sie normalnie - na laptopie migała dioda od ładowania...teraz w opcjach zasilania bateria sie ładuje, ale dioda tego nie sygnalizuje. Ogniwa są stare (18650, 14,8V/4400mAh) - podpowiedzcie mi, w jakiej cenie można takie kupić, bo chyba jednak są padnięte. Dołączam zawartość pamięci, którą zczytałem z mojej baterii i bardzo bym prosił o podanie mi na tej podstawie, jaki był licznik ładowań, jaka pojemność i inne parametry, bo nie mogę znaleźć takiego programu do bq2060;/. Z góry dziękuję za wszystkie odpowiedzi i proszę o pomoc.

  • #615 30 Maj 2008 09:36
    mrdok
    Poziom 12  

    jayo_20 sprawdziłes spadek napięcia na aku?

  • #616 30 Maj 2008 10:03
    jayo_20
    Poziom 11  

    Dzieki za pomoc juz jest jest wszystko jasne.
    Zle sprawdzilem wszystkie ogniwa jakie dokladalem i jedna para była uszkodzona.
    Bateria w koncu ruszyła, naładowałem-rozładowałem, zostawiłem by ładowała sie przez noc a rano niespodzianka(spalony sterownik) - peszek

  • #617 30 Maj 2008 10:57
    rudiksam
    Poziom 17  

    djkill napisał:
    Mam baterię na bq2060 i 24c02. wykasowałem zawartość Pony Progiem, wczytałem do niego plik oryginał-m-pop. Od razu mówię - jedyne, co zrobiłem, to sprawdzenie napięcia na ogniwach - normalnie było 4.12, pod obciażeniem nie mierzone. po wgraniu wsada i zlutowaniu wszystkiego do kupy mysalłem, ze jest ok - bateria zaczęła normalnie się ładować, ale oczywiście w kilka minut doszła do 100% i rozładowała się po mniej więcej 7-8 min (przed wgraniem wsada tak do pół godziny). Wskaźnik w momencie wyłączenia miał 75%. Obecnie, gdy bateria się ładuje, zaczyna od 75, powoli idzie do 79 i potem od razu 100. Co ciekawe - 2 razy zachowywała sie normalnie - na laptopie migała dioda od ładowania...teraz w opcjach zasilania bateria sie ładuje, ale dioda tego nie sygnalizuje. Ogniwa są stare (18650, 14,8V/4400mAh) - podpowiedzcie mi, w jakiej cenie można takie kupić, bo chyba jednak są padnięte. Dołączam zawartość pamięci, którą zczytałem z mojej baterii i bardzo bym prosił o podanie mi na tej podstawie, jaki był licznik ładowań, jaka pojemność i inne parametry, bo nie mogę znaleźć takiego programu do bq2060;/. Z góry dziękuję za wszystkie odpowiedzi i proszę o pomoc.

    Załączniki:
  • #618 30 Maj 2008 11:40
    jayo_20
    Poziom 11  

    tomaszko napisał:
    :arrow: jayo - grzanie się baterii jest spowodowane zużyciem ogniw i niekoniecznie wtedy padają, jak to nazywasz, "termiki".
    Jeśli myślisz o protektorze SC to jest on włączony o obwodzie baterii w ten sposób, że jego grzejniki przetapiają połączenia ze stopu SnPb. Grzejnik sterowany jest dodatkowym fetem, a kiedy go wysterować decyduje elektronika baterii.
    Wszystko opisane jest w odpowiednich datasheetach.
    Zachęcam do lektury.
    SC oczywiście może się również przepalić po przekroczeniu granicznego prądu (np. przy zwarciu).
    Chyba, że myślisz o "termiku" umieszczonym wewnątrz każdego z ogniw. To ta aluminiowa membranka, która wyskakuje po przekroczeniu pewnego ciśnienia wewnątrz ogniwa (związanego ze wzrostem jego temperatury).
    Zużyte ogniwo trochę się grzeje, potem coraz bardziej, aż w końcu wybija membranka.
    I jest to chyba najczęściej spotykane uszkodzenie baterii.
    Protektor SC jest zazwyczaj w stanie nienaruszonym bo elektronika jest wtedy skutecznie zblokowana.
    Trochę się rozpisałem, ale mam nadzieję, że te kilka słów się komuś przyda.


    Wielkie dzieki Tomaszko za ten wykład, bardzo sie przydał, przynajmniej teraz mam wieksze pojecie o regeneracji baterii. Pozdrawiam

  • #619 30 Maj 2008 15:19
    tomig
    Poziom 15  

    Witam.
    Wymienione akumulatorki w baterii do Fujitsu Siemens typ bat: BAT30N3L 14,8V 3900mAH na M37516 i pamięci AK6480AM. Po włożeniu do laptopa 3X zielono i później tylko pomarańczowe miganie jak przed wymianą aku.
    Sczytałem pamięć ale nie wiem jak zresetować licznik i co tam jeszcze. Próbowałem otworzyć programem Case ale pokazuje jakieś znaczki w nazwie baterii. SBW nie chce mi jej wczytać z pliku tzn nic nie rozpoznaje. Czy ktoś może robił taką baterię i mógłby zerknąć na mój plik?

    Plik był odczytany programatorem i trzeba było swapować. Zamieszczam plik odczytany programem case. Proszę o zresetowanie bo mi coś nie wychodzi i bateria nie rusza.

  • #620 30 Maj 2008 21:38
    djkill
    Poziom 12  

    Rudiksam - dzięki wielkie za poprawienie wsada. Bateria naładowała się z lapie (ok. godziny to trwało niestety), odłączyłem zasilacz i cały czas 100% - po 2 min zaczęło się pikanie, wskaźnik nadal na 100, a lap się wyłączył. Napiecie przy wyłaczeniu - 4,0V, przy naładowaniu jakieś 4,12-4,16V. Teraz mam podłączoną żarówkę 21W - w chwili, gdy ją podłączyłem, napięcie wynosiło 14,5V, teraz żarówka pali się od jakiś 3 min - napięcie spadło do 14.07. Spada liniowo, każda para ogniw tak samo. Czy to oznacza, ze ogniwa są dobre? Jak mogę naładować baterię, omijając elektronikę i potem ją podłączyć, żeby sprawdzić, jak trzyma bez elektroniki? Bo zakładam, że wsad jest dobry....;)

  • #621 30 Maj 2008 22:11
    jarob
    VIP Zasłużony dla elektroda

    A sprawdzałeś to rozładowanie do wartości 3V na sekcję ogniw? Czy sprawdzałeś temperaturę rozładowujących się ogniw? Powinna być taka sama temperatura na wszystkich ogniwach. W przeciwnym razie te zimniejsze w sekcji są do wymiany.
    Pozdrawiam, Jarek

  • #624 31 Maj 2008 18:09
    djkill
    Poziom 12  

    Chyba troszke zepsułem elektronikę...mianowicie - moja płytka jest 2 poziomowa i przy składaniu baterii, plus całości dotknął najprawdopodobniej do nóżki 8 eepromu (więc i pewnie do zasilania bq;/) poczułem swąd i teraz widzę, że noga od bq połączona z 8 eepromu jest czarna - dotknąłem śrubokrętem - urwała się... EEprom po podpięciu do programatora - Divice not responding - rozumiem, ze też jest spalony;/ Czy bq bez problemu kupię w sklepie? Wystarczy wtedy wlutować te elementy, czy jeszcze coś mogło się zepsuć? Potem tylko wsad do pamięci i już?? Odpiszcie, proszę.

  • #625 31 Maj 2008 22:20
    zorro18
    Poziom 12  

    Dzieki Jarob znowu. Bateria już się formatuje.

  • #626 02 Cze 2008 13:24
    mrdok
    Poziom 12  

    djkill masz odpowiednią ksywkę :) Sądze że BQ jak eeprom "zabiłeś" :D Jak dziś wieczorem będę w domu to zobaczę czy mam taki ukł. ale raczej mam.

    Niestety myliłem się lub nie mogłem znaleźć tej elektroniki.

  • #629 04 Cze 2008 17:51
    grzes_a
    Poziom 13  

    Dieki wielkie ale chodziło mi o sprawdzenie wartości i tak dalej. Bo cos mi sie widzi ze jest bardzo pomieszane :cry:, a jak na razie bardzo sie nie orientuje co do czego.

  • #630 04 Cze 2008 23:49
    AUTO Servis
    Poziom 10  

    Witam. U mnie sprawa wygląda następująco. Na baterii jest 11,1 V. Program Battery mon podczas pracy z włączonym zasilaczem pokazuje apięcie ok 13 V. Po odłączeniu zasilacza napięcie spada do ok 12,4 - 12,2 i laptop sie wyłącza. Wskaźnik naładowania cały czas pokazuje 0 %. Po rozebraniu baterii sytuacja wygląda tak: jest 9 ogniw (3 x 3 każde po 3,7 V co daje 11,1 V) Każdasekcja na jałowo ma 4,12V, całość ma 12,38 - 12,39 V. Ogniwa maja po 2000mAh a cała bateria ma 6000mAh (3x2000). EEPROM to 24c02 a sterownik bq2040. Jakie musze mieć urządzenie aby zgrać wsad pamięci oraz wgrać zmodyfikowany? Tzn czym Wy to robicie? Ile kosztuje coś takiego i gdzie można coś takiego kupić?