Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

migomat Einhell SGA 131 nie pracuje na 4ce

22 Wrz 2007 21:51 8503 4
  • Poziom 24  
    Witam

    Mam do naprawy: polautomat spawalniczy jednofazowy Einhell SGA 131.
    Relacja klienta:
    zawsze spawal na 4ce ale ktoregos razu zaczal wywalac bezpiezniki, natomiast na 3ce 2ce i 1ce chodzil ok, pospawal z 5-8 min i przestal sie wogole zalaczac (wentylator chodzil) ale bezpiecznikow nie wywalal.

    Czesc naprawielm i teraz chodzi n 1ce, 2ce i 3ce natomiast na 4ce dalej wywala bezpieczniki.
    Ma ktos moze schemat elektryczny?
    (narazie znalalem to https://obrazki.elektroda.pl/1_1150697804.JPG )
    Badz moze mial ktos podobny przypadek?
    Pozdrawiam i dziekuje za wszelka pomoc

    ---

    Pomierzylem troche i:
    - rezystancje trafa tego od strony P1 zgadzaja sie z tymi na schemacie;
    - po odlaczeniu elektroniki sterujacej tez wywala bezpiecznik;
    - po odlaczeniu trafa za od P1 nie wywala bezpiecznikow

    mam wrazenie jakby trafo bylo uwalone bo P1 dziala poprawnie, ale nie jestem do konca pewien
    pozdr. i prosze o podpowiedz

    ---

    Tu jest scheamt P1 z tym ze jeszcze po drosze jest przekaznik i termostat PT:
    migomat Einhell SGA 131 nie pracuje na 4ce
  • IGE-XAO
  • IGE-XAO
  • Poziom 24  
    Nstan:
    ja mierzylem miedzy:
    1-2 = 0,5Ohm
    2-3 = 1,1 Ohm
    3-4 = 0,9 Ohm
    czyli daje to to samo co napisales
    dziekuje za pomoc :)

    Dzisiaj pomierzylem troche i:
    - mostek prostowniczy wyglada na sprawny po 0.459V, 0.901V
    - rezystancja strony wrornej wynosi 0.3-0.4 Ohm (u Pana 0.5Ohm -zakres 200)
    - nie zgadza sie pare parametrow nie zgadza sie wedlug pana schematy (tego odrecznego)
    napiecie zmienne po stronie wtornej wedlug nastaw pradowych 1-2-3 = 23.7-26.6-31.9 VAC (u Pana na schemacie jest 41.5 VAC)
    napiecie stale za mostkiem, nastawy pradowe 1-2-3 = 20.3-22.9-27.7 VDC
    - dlawik ma rezystancje 0.4ohm (u Pana 0.8ohm)
    - odpielem zaczepy wtornego od mostka i dalej wywala na 4ce

    Pomierzylem rowniez impredancje:
    - strona pierwotna:
    1-2 = 3,36mH (zakres 20)
    2-3 = 174,2mH (zakres 200)
    3-4 = 28,6mH (zakres 200), 18,9mH (zakres 20)
    - strona wrotna: 0,171mH (zakres 2)

    Bezposrednio na zaczepy 2-3 podalem 230VAC i na wyjsciu jest 37,4VAC a za mostkiem 45VDC, raz wlaczylem i bylo ok potem pare razy wlaczalem i dalej wywalalo bezpieczniki (20A),
    Odpielem mostek, zostalo samo trafo i potem za jakies 5 minut znowu raz sie wlaczyl i na tym sie skonczylo, dalej wywala bezpiczniki
    Wychodzi na uwalone trafo, chyba po wtornej stronie jest przebite, bynajmniej tak mi sie wydaje.
    no i moestek wydaje sie walniety
    A jak jest wasza opinia ?
  • Poziom 31  
    procekkk napisał:
    Nstan:
    Bezposrednio na zaczepy 2-3 podalem 230VAC i na wyjsciu jest 37,4VAC a za mostkiem 45VDC, raz wlaczylem i bylo ok potem pare razy wlaczalem i dalej wywalalo bezpieczniki (20A),
    Odpielem mostek, zostalo samo trafo i potem za jakies 5 minut znowu raz sie wlaczyl i na tym sie skonczylo, dalej wywala bezpiczniki
    ?


    Sprawdź uzwojenie pierwotne i wtórne omomierzem do rdzenia czy nie ma przebicia.
    Jeśli nie to może być zwarcie między zwojami.
    Jeśli jest częściowe zwarcie między zwojami na uzwojeniu pierwotnym to wówczas wzrasta napięcie na uzwojeniu wtórnym(większy pobór prądu).
    Jeśli natomiast mamy zwarcie na kilku zwojach uzwojenia wtórnego to napięcie na uzwojeniu wtórnym maleje(także większy pobór prądu).

    Po mostku prostowniczym napięcie zawsze jest mniejsze niż przed mostkiem ze względu na spadek napęcia na diodach prostowniczych( u Ciebie znacznie wyższe- błąd w pomiarze)
  • Poziom 24  
    dzieki za pomoc :)
    migomat juz oddalem, trafo jest uwalone po stronie wtornej,
    zwarcie do rdzenia nie ma - sprawdzalem na samym poczatku
    wyszlo ze jest uwalona strona wtorna (pewnie zwarcie miedzy zwojami)
    migomat nie jest wart wymiany trafa wiec klient moze troche se jeszcze pospawa, choc pewnie nie za dlugo :P i tak jest juz wyeksploatowany :) w warsztacie samochodowym :)

    pozdr. Procekkk

    Dodano po 5 [minuty]:

    aaa i temat mozna uznac za zamkniety :)