Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z instalacją ELPIGAZ NICOLAUS

24 Wrz 2007 17:41 9919 16
  • Poziom 11  
    Witam,
    Od kilku lat posiadam instalacje Elpigazu z centralką NICOLAUS i emulatorem wtrysku Autronic AE 304.
    Jakiś czas temu padł mi silnik krokowy wiec w serwisie zamontowano mi srubę i przez ponad rok nie było żadnych problemów.
    Ostatnio jednak pojawiły sie problemy z pracą na wolnych obrotach. Silnik często przełącza się na benzynę lub gaśnie zwłaszcza na wolnych obrotach.
    Byłem z tym problemem u jednego z Krakowskich gazowników i tam mądrale nie zastanawiając się zbyt długo rozłożyli rece i zaproponowali mi wymianę całej elektroniki.

    Myślę o Autronic 700 lub STAG 50 ale nie wiem czy jest sens... moze aktualne problemy to jakaś drobnostka?

    Proszę o poradę
  • Poziom 11  
    Witam sprawdź filtr powietrza i szczelność układu dolotowego, jeżeli to nie da efektu zmień skład mieszanki śrubą regulacyjną na reduktorze, a jeżeli i to nie pomoże to będzie trzeba wymienić membrany w parowniku. Jeżeli samochód przez kilka lat jeździł dobrze na registrze gazowym to nie jest konieczne zakładać mu nową elektronikę chyba że chcesz...
  • Poziom 11  
    Dzieki Pirez.
    Filtr powietrza raczej odpada (niedawno wymieniany), szczelność układu dolotowego sprawdzałem. śruby regulacyjnej nie ruszałem a membrana parownika przeszła mi przez głowę wiec sie za nią zabiorę w drugiej kolejności.

    Zastanawia mnie tylko fakt że zdarza się ze problem znika i instalacja działa bez zarzutu... Czy tak by sie działo gdyby było coś z membrana abo składem mieszanki?

    Efekt jest taki jakby był faktycznie jaki problem z elektronika, zasilaniem, masa... ponieważ elektronika na wolnych obrotach co chwilę odcina cewkę na reduktorze i dlatego gaśnie silnik lub przełącza się co chwilę z gazu na benzynę.

    Na szybszych obrotach powyżej 2000 dzieje sie to bardzo sporadycznie (np 1 - 2 razy na godzinę) natomiast na wolnych obrotach kilka, kilka razy na sekundę.
  • Poziom 16  
    Witam
    W pierwszym poście to co napisałeś rzeczywiście kierowało sprawę na membrany w reduktorze, ale w drugim jeżeli rzeczywiście elektronika odcina napięcie na cewki to sprawdź podłączenie przewodu impulsowego który jest podłączony do cewki zapłonowej lub jest zrobiony oplot na kablu wysokiego napięcia. O ile pamiętam to w NICOLAUS jest to przewód brązowy, który idzie od centralki zamontowanej w środku samochodu. W żadnym razie nie wymieniaj komputera sterującego LPG, ponieważ to nie on jest odpowiedzialny za przelączanie tylko centralka, którą masz w samochodzie. W najgorszym wypadku wymień tylko centralkę (koszt około 50,00 - 60,00zł).

    Pozdrawiam
    Wojciech Bielenin
    iwexautogaz(malpa)wp.pl
  • Poziom 11  
    Dzięki wielkie IWEX100. Sprawdzę i zdam relacje.

    Dodano po 35 [minuty]:

    Jeszcze jedno pytanie uzupełniające.
    Jestem trochę laikiem w tych sprawach (ale szybko się uczę :) wiec pytam co mam rozumieć pod pojęciem centralka?

    Chodzi o przełącznik gaz/benzyna? U mnie jest to bodajże AE173R
  • Poziom 16  
    Tak. Chodszi o przełącznik w środku samochodu.

    Pozdrawiam
    Wojciech Bielenin
    iwexautogaz(malpa)wp.pl
  • Poziom 11  
    Zgodnie z sugestia IWEX100 sprawdziłem przewód dochodzący do cewki wysokiego napięcia oraz przewody dochodzące do przełącznika AE173R.
    W przypadku NICOLAUS jest to faktycznie prosty przełącznik do którego dochodzą 3 przewody (1 do sygnału zwarcia, 2 masa 3 pewnie do diody). Te elementy odpadają. Przełącznik jest on sprawny. Sprawdzałem.

    Nie wiem czy to coś pomoże w ocenie sytuacji ale wydaje mi sie ze to jednak cos z komputerem.
    Zjawisko jest takie jakby "komputer" NICOLAUS dostawał sygnał ze silnik już nie pracuje i odcinał na sekundę dwie lub dłużej zawory gazu na reduktorze i zbiorniku.
    Nie wiem czy jest to spowodowane problemem z zasilaniem, błędnymi sygnałami z cewki (aczkolwiek przewód jest sprawny), czy tez (sondy lambda lub TPS).

    Może ktoś ma jeszcze jakieś pomysły?

    Czy powodem może być np. emulator wtrysków? czy raczej można go wykluczyć.

    Na razie nie mam pomysłów.

    W akcie desperacji sprawdzę całą wiązkę i wszystkie łączenia... :(
  • Poziom 11  
    Dla uzupełnienia przytomne że problem znika przy większych obrotach powyżej 1500 - 2000 obr/min

    Dodano po 57 [minuty]:

    Chce podłączyć NOCOLAUSa do PC. Znalazłem soft (NICOLAUS 2004), dzisiaj kupie interfejs na allegro.
    Chciałbym uzupełnić jeszcze swoją instalację o attuator (regulator przepływu - czy też jak go nazywają inni silnik krokowy :) któy wymontowano mi jakis czas temu podczas jednej z napraw.

    Niestety nie znam się jeszcze na konfiguracji parametrów. Program wydaje sie prosty jak budowa cepa. Prosze o rady jakie wartości poszczególnych parametrów powinny byc (lub jakie są zalecane).
    Załączam zrzuty z 3 zakładek programu (komputer nie był podłączony komputera LPG.

    Dodano po 2 [minuty]:

    Problemy z instalacją ELPIGAZ NICOLAUS
    Problemy z instalacją ELPIGAZ NICOLAUS
    Problemy z instalacją ELPIGAZ NICOLAUS
  • Poziom 16  
    Witam ponownie.
    Jak połączysz się z NICOLAUS to zwróć głównie uwagę jakie czyta obroty samochodu, możliwe że komputer nie podtrzymuje pamięci i resetuje się sam. Jak obroty będą inne niż rzeczywiście w samochodzie ustaw w programie źródło impulsów tzn ilość cewek w samochodzie.

    Pozdrawiam
    Wojciech Bielenin
  • Poziom 12  
    Co prawda jestem laikiem w sprawach gazowych ale jesli koledze wymontowali silnik krokowy a wstawili śrubę to praktycznie elektronika jest juz mu zupełnie zbedna (korekcja w/g sondy i tps).No prawie zbedna słuzy tylko aby przełaczyc w odpowiednim momencie kiedy jest odp temp silnika i obroty.Więc jeśli mu gasnie to bym sie czepiał elementów mechanicznych gazu głownie reduktor.Zaś jesli sterownik byłby taki sprytny aby odcinał sam wysterowanie cewek to chyba wystarczy prosty sposób podłaczenie ich gdy pracuje na gazie do stałego zasilania przez bezpiecznik(oczywieście tylko na czas sprawdzenia)czy mu się poprawiło.
  • Poziom 11  
    Dzieki IWEX100. Sprawdzę jak tylko rozgryzę interfej który kupiłem wczoraj :(

    Zainstalowałem wczoraj NICOLAUS 2004 (pod win) i podłączyłem kupiony świerzo (w www.viaken.pl) interfejs na USB, zainstalowałem sterowniki i mam problemy z komunikacją.

    Interfejs emuluje com 15. Nie wiem z jaki port wykorzystuje oprogramowanie NICOLAUS 2004.
    Nie znalazłem żadnych ustawień w których mozna przyporządkować port (a mysle że to jest problemem).
    Po podłączeniu interfejsu pomiedzy PC a komputerem LPG i wybraniu w oprogramowaniu opcji połącz dostaje komunikat (ERR.CODE: C01)


    PS.
    nubi to co piszesz jest logiczne (może się skusze i sprawdzę)
  • Poziom 11  
    Pogrzebałem trochę na necie i znalazłem sposób jak sprawdzić poprawność działania mojego interfejsu na USB.
    Sprawdziłem i działa.
    Przyporządkowałem mu COM1 (z 15) podpiąłem do komputera LPG i.... NIC.

    Zainstalowałem stara dosową wersje Nicolausa na PC i ...tym razem zadziałało ale troche kulawo bo aplikacja wiesza się po chwili.
    Wyświetla parametry ale tylko chwilowo a pozniej zamiera z tymi parametrami :(
    Poniżej kilka zrzutów.
    Problemy z instalacją ELPIGAZ NICOLAUS
    Problemy z instalacją ELPIGAZ NICOLAUS
    Problemy z instalacją ELPIGAZ NICOLAUS
    Problemy z instalacją ELPIGAZ NICOLAUS

    A taki komunikat mam od czasu do czasu po wyświetleniu parametrów.
    Problemy z instalacją ELPIGAZ NICOLAUS
  • Poziom 10  
    Witajcie także mam problem z połączeniem się z moją instalacją NICOLAUS niestety podobnie jak kolega uzyskałem tylko połączenie z tym "starszym softem " ale nie jestem pewien czy jest on odpowiedni bo w nagłówku jest wpisane że jest to dedykowane do intalacji VIOLA . Dzięki :cry:
  • Poziom 1  
    Witam
    Potrzebuje pomocy zainstalowałem sobie program Nicolaus 2004 no i mam taki problem zczytuje mi dane z centralki ale nic nie moge zmienić prawdopodobnie program jest trefny, czy ktos sie spotkal z takim czymś, wszystkie pola są puste jak pociągne przez pole to moge odczytać jaka jest wartość ale nic nie moge zmienić. Jeżeli ktoś ma dobry soft to poprosze na mail wklej(malpa)wp.pl
  • Poziom 2  
    rydza napisał:
    Witam
    Potrzebuje pomocy zainstalowałem sobie program Nicolaus 2004 no i mam taki problem zczytuje mi dane z centralki ale nic nie moge zmienić prawdopodobnie program jest trefny, czy ktos sie spotkal z takim czymś, wszystkie pola są puste jak pociągne przez pole to moge odczytać jaka jest wartość ale nic nie moge zmienić. Jeżeli ktoś ma dobry soft to poprosze na mail wklej(małpa)wp.pl


    Jak to sie koledze udalo bo ja ciagle mam komunikat o braku polaczenia :cry: fejs z viakena-usb, xp, centralka nicolaus stary jeszcze bez napisu 2003
  • Poziom 11  
    Z moich prób wynika iż program Nicolaus 2004 nie obsłuży prawidłowo starej centralki Nicolaus. Pozostaje jedynie stara voila_in, najlepiej w czystym DOSie + oczywiście do kompletu interfejs na COMa
  • Poziom 11  
    zgadzam się z przedmówcą - też to testowałem.