Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z płytą ECS K7VZA - ciągły przerywany dzwięk...

tom83ek 26 Wrz 2007 23:17 3280 6
  • #1 26 Wrz 2007 23:17
    tom83ek
    Poziom 14  

    Witam
    Moja kobieta ma dost stary już PC, bo na płycie ECS K7VZA, niedawno postanowiłem że oczyszczę go z kurzu, bo jeszcze nigdy nie był czyszczony:). Ale ostatnio zauważyłem niepokojącą rzecz z PC, a mianowicie:
    Dzisiaj włączam komputer, z buzzera na płycie( nie głośniczka) wydobył się przerywany ciągły dźwięk, a ekran byl pusty, i komputer jak by zamarł, no to zrobiłem restart i tym razem, znowu pojawił się przerywany ciągły dzwięk ale komputer wystartował i załadował system.
    Przy kolejnych prubach było tak samo, tzn był dzwięk i komputer wystartował. Czy ktoś wie co może to być?
    Dodam jeszcze, że bios z powodzeniem przeprowadza test pamięci ram, po czym znajduje urządzenia IDE, i mniej więcej od tego momentu komputer zaczyna wydawać dzwięk aż do momentu gdy nie pokaże się ekran uruchamianego systemu.

    Wczoraj ponoć było tak samo, najpierw była nieudana próba uruchomienia, a potem po resecie, odpalił z dzwiękiem...
    Trochę dziwne jest to dla mnie....

    0 6
  • #3 26 Wrz 2007 23:24
    Pytong
    Poziom 32  

    Wyjmij pamięci, przeczyść złacza, odkurz sloty.

    0
  • #4 26 Wrz 2007 23:32
    tom83ek
    Poziom 14  

    pamięc jest tylko jedna:) 128MB, jak czyscilem komp to wszystko, łącznie z pamięcią, i dzisiaj spróbowałem przełożyć pamięć do innego slota, i problem jest ten sam. No wlasnie te sygnały co są nie podchodzą pod mój sygnał.... dziwne to jest:/
    Bios jest firmy Award
    Zbyt dużo tych sygnałów nie ma....
    * 1 krótki - wszystko w porządku.
    * 1 długi - błąd pamięci
    * 1 długi, 2 krótkie - błąd parzystości RAM
    * 1 krótki 2 długie - błąd karty graficznej
    * ciągły - błąd pamięci RAM lub karty graficznej

    Moje ucho wyraźnie słyszy przerywany sygnał przez jakieś 3 sekundy

    0
  • #5 27 Wrz 2007 00:01
    @GUTEK@
    Poziom 30  

    tom83ek napisał:
    Moje ucho wyraźnie słyszy przerywany sygnał przez jakieś 3 sekundy

    Mimo wszystko wygląda na błąd pamięci.

    tom83ek napisał:
    Moja kobieta ma dost stary już PC, bo na płycie ECS K7VZA, niedawno postanowiłem że oczyszczę go z kurzu, bo jeszcze nigdy nie był czyszczony

    W takim razie jak wyglądają kondensatory na płycie, nie są spuchnięte?

    0
  • #6 27 Wrz 2007 00:11
    tom83ek
    Poziom 14  

    kondensatory nie są spuchnięte, przyglądałem się im.... Są takie jak powinny być:) Wiem co to spuchnięty kondensator, bo kiedyś sam to przerabiałem na swojej płycie głównej...:)

    0
  • #7 29 Wrz 2007 09:48
    ello_1
    Poziom 9  

    z tą płytą miałem podobny problem , sprawdź do którego złącza wiatraka koło procesora podłączyłeś wiatrak z procesora. Są tam dwa złącza musisz podłączyć do CPU FAN bo inaczej będzie piszczeć. Przynajmniej u mnie tak było.

    pozdro

    0