Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sharp 70es14s problem z pionem

28 Wrz 2007 17:40 1458 12
  • Poziom 18  
    Witam.
    Tv ja w temacie obraz jest ale zwężony na 2/3 ekranu i u góry liniowość rozciągnięta. Wymieniłem elektrolity w przetwornicy i pionie. Nie pomogło. Wstawiłem drugi układ TDA7480L ale z wyluty tak samo się zachowuje. Wstawiłem jeszcze z wzmiacniacza m.cz. układ dobry TDA7480 (bez literyL) obraz jeszcze bardziej zwężony. W trybie serwosowym amplituda i liniowość V reguluje (ale nie można wyciągnąć dobrego obrazu). Oscylogramy w punktach 6 i 10 prawidłowe a w 8 i 9 nie. Nie wiem czy moze ubity TDA7480L czy może to "wąskie gardło" tych modeli. Cewki V mają ok 2mH (nie wiem czy są dobre). Proszę o sugestie.
    Pozdrawiam.

    Dodano po 2 [godziny] 58 [minuty]:

    Jeszcze kilka informacji. IC502 wymieniony ale nic nie pomogło. Oscylogram w punkcie 7 jest prawidłowy. Układ IC501 mocno sie grzeje nie wiem czy powinien. Oto link do strony z której pobrałem schemat na którym bazuję w opisie http://www.eserviceinfo.com/downloadsm/22710/Sharp_70GS-64S.html
  • Pomocny post
    Poziom 25  
    No a jakie jest +13 i -13V ?
  • Poziom 18  
    +14,7 i -14,6V ale kondensatory filtrujące te napięcia też wymieniłem na nowe. Ale może miernik zawyża
  • Poziom 25  
    A może by tak zamienić na wtyczce wyprowadzenia od cewek.Jesli cewki walnięte to nic nie powinno się zmienić.A jesli elektronika,to rozciągnięcie powinno być na dole.Dobrze myślę?
  • Poziom 18  
    Roman Wosicki napisał:
    A może by tak zamienić na wtyczce wyprowadzenia od cewek.Jesli cewki walnięte to nic nie powinno się zmienić.A jesli elektronika,to rozciągnięcie powinno być na dole.Dobrze myślę?


    Nie bardzo wiem o co chodzi.
  • Pomocny post
    Poziom 29  
    Witam mam na stole takiego sharpa chassis DA100 , cewki mają indukcje pion 8,9mH a poziom 1,9mH
  • Poziom 18  
    stachc napisał:
    Witam mam na stole takiego sharpa chassis DA100 , cewki mają indukcje pion 8,9mH a poziom 1,9mH


    U mnie jest poziom 0,34mH a pion 2,04mH a mostek wskazuje na pewno dobrze bo sprawdzałem na opisanych cewkach. Może mamy inne telewizory bo ten mój to jest 70ES14S.Ja podałem że korzystam ze schematu do 70GS64S bo oryginalny jest bardzo nieczytelny. Mam jeszcze pytanko czy w Twoim telewizorze TDA7480L mocno się grzeje bo u mnie po kilkunastu minutach pracy nie da się go palcem przytrzymać?
  • Poziom 29  
    Mocno się nie grzeje ma 48stopni chdzi już około godziny z odkręconą ścianką ja mam inny model ale to samo chassis DA-100.
  • Poziom 18  
    stachc napisał:
    Mocno się nie grzeje ma 48stopni chdzi już około godziny z odkręconą ścianką ja mam inny model ale to samo chassis DA-100.


    A jaki jest dokładnie model tego sharpa?
  • Poziom 25  
    Na wtyczce od cewek przewody od pionu zamieniasz miejscami.
  • Poziom 18  
    Cewki V są dobre bo po zmianie przewodów miejscami obraz odwrócony i rozciągnięty na dole czyli odwronie niż poprzednio. Wymieniłem jeszcze układ TDA7480L na nowy ale to też nic nie pomogło.
  • Poziom 18  
    Usterka usunięta.Okazało się że brakowało kondensatora C507 (ktoś zapomniał go wlutować) a ja tego od razu nie zauważyłem bo jest SMD. Wszystkim, którzy podzielili się swoją wiedzą, serdecznie dziękuję.