Elektroda.pl
Elektroda.pl
X
Filament
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sub na glosniku Tonsil GDN 20/80/2

zomo 17 Paź 2007 21:12 6293 55
  • #31 17 Paź 2007 21:12
    irek2
    Poziom 40  

    do wiekszych mocy uzywalo sie KD503, KD 502 to zamiennik 2N3055 a KD503 mial wyzsze napiecie i na tym kiedys robilo sie wzmaki. Potem pojawily sie BD249/250 (TIP35/36) i darlingtony BDW83/84 (TIP142/147) a teraz tylko toshiby bo duze mocne i tanie.

  • Filament
  • #32 17 Paź 2007 23:04
    Tremolo
    Poziom 43  

    TIP 35/36 i BD 249/50 zauważyłem, że obie pary grają nieco inaczej ale obie bardzo ładnie. Używam ich w NIKKO zasilanym 28V z bardzo dużą ilością tanich kondensatorów 4700uF/35V prawdopodobnie będzie działać na 2 omach - jeszcze nie próbowałem tak nisko zejść.

  • Filament
  • #33 17 Paź 2007 23:41
    zomo
    Poziom 15  

    Panowie nie chciałbym przeszkadzać w tej rozmowie na temat wzmacniaczy ale tą sprawę mam akurat załątwioną dzięki Panu Irkowi a teraz chciałbym wybrac najlepszy przetwornik.
    Sam już nie wiem bo niby STXy to szajs, niektórzy uważają ze Peyjingi sa lepsze a na visatona mnie nie stac więc prosiłbym o podanie rozsądnej propozycji na podstawie tych kryteriów:

    1. cena: do 150zł
    2. Obudowa nie wieksza jak 40L
    3. Dobra skuteczność bo ze wzmacniacza wyciągne jakies 90W aczkolwiek imprez nie robie wiedz nie muszą mnie słyszeć sąsiedzi z bloku z naprzeciwka :)
    4. zastosowanie: Najlepiej uniwersalny taki co zagra względnie przy kazdym rodzaju muzyki ale preferowałbym żeby rzucał troche bardziej mięskiem na rzecz szybkości bo to jest to co lubie :)

    Pozdrawiam i czekam na sugestie. :D

  • Pomocny post
    #34 19 Paź 2007 00:47
    Tremolo
    Poziom 43  

    Tonsil GDN 20/80/2 -

    1) OK (jakies 144 złote)
    2) OK 40litrów będzie - strojenie 40Hz
    3) OK 90dB
    4) Wystarczy niżej go zestroić niż wynika to z symulacji. W praktycę oznacza to dłuższą rurkę.

  • #35 19 Paź 2007 12:18
    irek2
    Poziom 40  

    Ten tonsil jest dobry choc za ta cene to blaszany kosz troche razi. Jesli nie bedziesz chcial trzasc scianami to tonsil jest ok. W budzie 40 litrow zejdzie do ok 35Hz -6dB ale szybkosci to raczej nie nalezy oczekiwac.
    Podobny glosnik ma STX tylko ze kilka razy tanszy choc moze nie tak dobry.
    Zdecydowanie wolalbym STX-a niz jakiegos chinskiego perszinga a to daltego ze STX sie na pewno nie spali a jak sie w nim cos urwie to bez problemu da sie to naprawic.

  • #36 19 Paź 2007 18:29
    zomo
    Poziom 15  

    Wybrałem jednak tego Tonsila. Za głośnik z przesyłką zapłaciłem 131zł wiec różnica w cenie w porównaniu z STX nie jest jakas powalająca a z wypowiedzi użytkowników to ciężko znaleźć ludzi którzy by na niego narzekali a prawdopodobnie ten Tonsil jest wstanie wytzrymać więcej niż swoje znamionowe 80W.
    Dzięki za pomoc.
    Pozdrawiam.

  • #37 22 Paź 2007 01:20
    johnyyyyy
    Poziom 10  

    witam mam mianowicie taki problem zamało basu w pokoju :(:( chciałem sie spytac czy moge podpiac skrzynke basowa magnata do wzmacniacza pioniera 4-16ohm 75wat przy 8ohm czy da rade wzmacniacz i jak to bedzie grało czy wogle ma to sens bardzo prosze o pomoc

  • #38 22 Paź 2007 01:37
    Polu$
    Poziom 19  

    Napisz wpierw co to za wzmacniacz (model) oraz jaki to subwoofer. Glownie jaką impedancje (Ohm) ma ten subwoofer i jaki jest w nim glosnik.

  • #39 22 Paź 2007 01:55
    johnyyyyy
    Poziom 10  

    jest to wzmacniacz pionier a447 chciałem magnata tylko jaki by był najlepszy model do tego wzmaka? tak do 300zł ps bo z tego co wyczytałem to magnaty maja najwieksze SPL to wydaje mi sie ze im wiecej tym lepiej do takiego wzmaka. prosze o pomoc

  • #40 22 Paź 2007 13:34
    Polu$
    Poziom 19  

    No podpiąć możesz do tego wzmaka ten subwoofer, bo zapewne ma 4 lub 8 ohm, wiec wzmacniaczowi nic nie będzie. A na pytanie jak to bedzie gralo, to nikt Ci nie odpowie. Duzo zalezy od pomieszczenia a najwiecej rzecz oczywista od subwoofera. Sama firma niewiele mowi.

  • #42 23 Paź 2007 23:48
    Polu$
    Poziom 19  

    Tak, nadaje sie, ale musisz zwrócić uwagę zeby odpowiednio połączyć uzwojenia, tj. koniec pierwszego z poczatkiem drugiego itd. Tzn aby napięcia sie nie odejmowały, tylko dodawaly. Banalna sprawa, wystarczy tylko miec woltomierz...

  • #43 25 Paź 2007 19:42
    zomo
    Poziom 15  

    Witam, moich problemów ciąg dalszy i prośba o pomoc:

    Złożyłem następujący filtr
    http://www.audiomania.info/forum/index.php?topic=582.0

    Wszystko pięknie tylko chciałbym zlikwidować bardzo nieprzyjemny efekt szarpania membraną plus "efekty dźwiękowe podczas wyłączania zasilacza.

    Gdy zestaw jest włączany to wszystko jest git bo Wzmacniacz załącza się po chwili więc te przykre dzwięki nie wydobywają się z głośnika bo gdy wzmacniacz się włączy filtr już dawno działa, natomiast przy wyłączaniu zas. jest już nieprzyjemnie. Macie jakiś pomysł jak temu zaradzić?

    Pozdrawiam.

  • #44 25 Paź 2007 21:25
    Polu$
    Poziom 19  

    po prostu we wzmacniaczu musisz zmienic wartosc kondensatora ktory ustala czas po jakim wzmacniacz "budzi sie do życia" na większą, lub rezystora. W praktyce lepiej kondensatora. Wydaje mi sie ze w artykule cos pisze na ten temat. Jak przejrze schemat to dopisze ktory to kondensator.

  • #45 25 Paź 2007 21:43
    zomo
    Poziom 15  

    No OK tylko że akurat to nie stanowi problemu.
    Chodzi o to że wzmacniacz wyłączy się po pewnej chwili gdy napięcie spadnie do pewnego poziomu zadziałania czy wyłączenia T3 a filtr wyłącza się odrazu bo zasilany jest ze stabilizatorów napięcia i w tym momencie przenosi na wzmacniacz który jeszcze nie zdazył się wyłączyć bardzo nieprzyjemne zakłócenia. Wiecie od czego są wogóle spowodowane takie stany podczas wyłączania i włączania filtra?

  • Pomocny post
    #46 25 Paź 2007 22:15
    Polu$
    Poziom 19  

    ahhhh podczas wylączania, sorka, przeczytałem włączania :D Wzmacniacz ma duza pojemnosc filtrującą w zasilaczu i po wyłączeniu jeszcze gra do czasu kiedy napiecie opadnie do pewnej wartośći, ktora przeciez tez mozna ustalic za pomoca elementow we wzmacniaczu. Najprosciej chyba zwiekszyc pojemnosc filtrujaca w zasilaczu przedwzmacniacza :D

  • #47 25 Paź 2007 22:31
    zomo
    Poziom 15  

    OK, spruboje ale zmieniać oby dwa kondensatory, tzn przed stabilizatorem i zaraz po nim?
    Albo inna opcja:
    Zasilacz filtra i wzmaka mam na jednej płytce ale mają różne mostki,
    może zasilić stabilizatory z jednego mostka wzmaka, wtedy kondy filtrujące dla wzmacniacza będą również filtrowały na stabilizatory.

    Pozdrawiam.

  • #48 27 Paź 2007 15:31
    zomo
    Poziom 15  

    Panowie, mam jeszcze pytanko co do otworu bass reflex: obudowa juz schnie :) 35L, strojenie na ok 39Hz i w symulacjach wychodzi że przy średnicy 80mm otwór musi mieć długość ok 21cm, nie za duzo??
    Pozdrawiam.

  • Pomocny post
    #49 27 Paź 2007 16:20
    szpara
    Poziom 27  

    Jeżeli tak wychodzi z symulacji to tak będzie.Możesz zastosować otwór mniejszej średnicy i długość będzie mniejsza.

  • #50 27 Paź 2007 22:07
    zomo
    Poziom 15  

    Panowie dziękuje wam bardzo za pomoc. Niedługo wstawie swoje dzieło na DIY i będzie można obejrzeć o co wam tak d... trułem :P
    Nie chcialbym zakładać nowego tematu bo takich już było sporo ale chciałbym w niedługim czasie dołożyć jakieś kolumny stereo, małe, najlepiej żebym mógł sobie na stojakach postawić a które będą miały szanse zagrać ładnie z tym subem, i tu pytanie do Was drodzy forumowicze jakie są wasze odczucia, co byście wybrali? jaki niskośredniotonowy i wysokotonowy, z jakiej stajni najlepiej wybrac?
    (dwudrożne)
    Pozdrawiam serdecznie.

  • #51 27 Paź 2007 22:36
    Polu$
    Poziom 19  

    Jak sub na tonsilu jest, to nie ma sensu nizej mierzyc z monitorkami. Jest teraz okazja na allegro, wiem ze linkow nie powinno sie dawac ale co mi tam, chyba admini sie nie pogniewaja :D http://www.allegro.pl/item259740340_glosniki_niskotonowe_tonsil_gdn_16_40_1_2_pary_.html
    za 60 zl to jak za darmo, wiec jak zalezy Ci na dobrym graniu to ja bym nie zwlekal. A wysokotonowy to nawet bym polecal STX GDWK-10-200-8-PJ, niejednokrotnie slyszalem i czytalem opinie, ze tonsile to tylko te powyzej 50 zl lepiej graja. Cos w tym prawdy jest, bo sam je mam i sobie chwale jak za tak niska cene.

  • #52 04 Lis 2007 15:06
    zomo
    Poziom 15  

    Hey, musicie mi pomóc bo już odchodze od zmysłów. Nie moge się pozbyć przydźwięku sieciowego, próbowałem już chyba milion kombinacji i nic. Jak całość podłączoną na stole to było ok a jak wsadziłem do budy i podłączyłem tak samo to już jest porażka. wciągle buczy w zależności jak ustawie potencjometr od regulacji odcięcia to przydźwięk jest większy lub mniejszy, już nie wiem co robić.

  • #53 06 Lis 2007 18:32
    Polu$
    Poziom 19  

    A czy masę elektryczną masz połączoną z masą mechaniczną (obudową)? Obudowa powinna być metalowa a masa w jednym punkcie grubym przewodem z nią połączona, trzeba uważać żeby nie zrobić pętli masy. Najczęściej ten najbardziej banalny błąd jest powodem tego typu "cudów".

  • #54 07 Lis 2007 15:00
    zomo
    Poziom 15  

    No właśnie podłączyłem cały panel do masy, kable na potencjometrach i sygnałowe są ekranowane, obudowy potencjometrów połączone z masą. Jestem przekonany że to wina zasilacza preampa. Zasilacz mam na jednej płytce z zasilaczem wzmaka. Sam wzmacniacz nie przenosi żadnych zakłóceń ale jak podłącze preamp to już orkiestra dęta nadaje. Już nie wiem co próbować jak wszystko wymontowane to gralo dobrze nawet gdy preamp był blisko trafa a jak wsadze do budy to juz lipa. A czy położenie trafa ma jakieś znaczenie bo zauważyłem że jak ustawie kable zasilajace prostopadle do rdzenia to mam oprócz buczenia jeszcze dodatkowe efekty dźwiękowe. Trafo niestety nie jest toroidalne. Aha zasilacze są na jednej płytce ale kazde ma swój mostek ale napiecie podawane z tego samego trafa.

    Na preampie znajduje się osobny zasilacz który teraz jest pominięty. Parę postów wyżej zamieściłem rysunek trafa jakie mam, wzmak jest zasilany z dwóch skrajnych uzwojeń co daje 2x40V ale to napiecie jest za duze dla stabilizatorów, czy mógłbym wyprowadzić z tego trafa z dwoch wcześniejszych uzwojeń napięcie 2x20V i podłączyć do preampa do którego zamontuje stabilizatory?, odczep jest ten sam.

    Pozdrawiam.

  • #55 07 Lis 2007 16:33
    Polu$
    Poziom 19  

    A obudowy potencjometrów są elektrycznie z obudowa połączone? Narysuj schemat blokowy jesli mozesz i zaznacz na nim wszystkie połączenia i przewody masy (oczywiscie poza tymi w układach wzmaka i preampa) Bo wydaje mi się ze gdzies masz petlę masy, a gdy trafo nie jest toroidalne to moze to być właśnie przyczyną takich zakłóceń

  • #56 07 Lis 2007 18:16
    zomo
    Poziom 15  

    Znalazłem, problemem był drugi mostek prostowniczy, ten dla preampa. wywaliłem go i podłączyłem stabilizatory pod mostek wzmaka przez rezystory ograniczające i cisza jak makiem zasiał. :D