Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak wyregulować prąd spoczynkowy we wzmacniaczu SONY TA-F270

BARNI_GDYNIA 01 Paź 2007 18:17 2526 13
  • #1 01 Paź 2007 18:17
    BARNI_GDYNIA
    Poziom 19  

    Witam wszystkich. Jak w temacie, jak wyregulować prąd spoczynkowy w tym wzmacniaczu? Gdzie wpiąć miernik i na ile mA regulować pyrka? Poniżej załączam odnośnik do schematu. Czy tranzystory w koncówce musza być sparowane? Jesli muszą a nie są to jakie mogą być konsekwencje?

    0 13
  • Katalog Megger
  • Pomocny post
    #2 01 Paź 2007 18:34
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    BARNI_GDYNIA napisał:
    Witam wszystkich. Jak w temacie, jak wyregulować prąd spoczynkowy w tym wzmacniaczu? Gdzie wpiąć miernik i na ile mA regulować pyrka? Poniżej załączam odnośnik do schematu.


    Skoro masz już instrukcję serwisową, to można z niej skorzystać i przeczytać to, co jest napisane na stronie 5.

    Procedura:
    1. Ustaw wzmocnienie na minimum.
    2. Włącz wzmacniacz i upewnij się, że po sześciu sekundach załączył się przekaźnik RY800.
    3. Reguluj RV500 (lewy kanał) i RV600 (prawy kanał) tak, aby napięcie mierzone pomiędzy punktami TP500 i TP600, osiągnęło określoną wartość.
    A wartość tego napięcia, to 5mV±0,3mV

    Do pomiaru należy użyć woltomierza o impedancji wejściowej 10MΩ.

    BARNI_GDYNIA napisał:
    Czy tranzystory w koncówce musza być sparowane?


    Tak.

    BARNI_GDYNIA napisał:
    Jesli muszą a nie są to jakie mogą być konsekfencje?


    Może pojawić się na wyjściu wzmacniacza, napięcie stałe. W konsekwencji wzmacniacz się nie uruchomi.

    GM

    0
  • #3 01 Paź 2007 20:20
    BARNI_GDYNIA
    Poziom 19  

    Dziekuje za pomoc. Na temat tranzystorów powiem że dziś kupiłem dwa tranzystory do tego wzmacniacza ponieważ jedna końcówka była spalona. Jeden to oryginał Sankena a drugi nie sanekn ale działa i ma oznaczenia takie jakie miec powinien czyli 2sc3855 Wzmacniacz działa i to całkiem nieźle. Słuchałem już na nim z 5 godzin muzyki i problemów nie ma. Nie mam za bardzo możliwości w moim sklepie elektronicznym na parowanie tranzystorów bo albo mają jedyne 2 sztuki na sklepie albo nic. Na wyjściu nie ma stałego napięcia.

    0
  • Katalog Megger
  • #4 01 Paź 2007 21:12
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Skoro układ działa i nie ma żadnych niepożądanych efektów, to nie ma się czym przejmować.

    GM

    0
  • #5 02 Paź 2007 12:38
    BARNI_GDYNIA
    Poziom 19  

    Niestety moja radośc z naprawionego wzmacniacza trwała nawet nie 24 godziny :( Chiałem posłuchać muzyki troszke głośniej tak na 5 w 10 stopniowej skali i tranzystory dosłownie rozsadziło w pół. Wina obarczać to że tranzystory nie były parowane mam rozumieć? Z kąd wziąć takie tranzystory PAROWANE i oryginalne Sankena? Dzwoniłem do ASWO w Koszalinie i tam można takie nabyć tylko Pani w słuchawce powiedziałai że trzeba mieć firme. Ja niestety jestem prywatnym zwykłym szarym człowiekiem i nie mam działalności. Aż się płakać chce :( grał i nie gra :(
    Dzwoniłem jeszcze przed chwila do RADIOHOBBY i tam też maja takie tranzystory tylko też nie sa parowane. Ale w piatek dowiem się więcej bo bede znowu do nich dzwonił.

    0
  • Pomocny post
    #6 02 Paź 2007 19:30
    jersey69
    Poziom 34  

    Witam !

    Problem nie tkwi w parowaniu , ale raczej w podrobach , które założyłeś . Tranzystory mocy dobiera się w pary przy użyciu charakterografu , zwykły miernik nic tu nie da . Poza tym przy jednej parze końcowej wystarczy dobrać betę tranzystorów sterujących .

    Może zajrzyj do Aprovi ; z Gdyni masz tam blisko . http://www.aprovi.com.pl/index.php?body=kontakt

    pozdrawiam

    0
  • #7 02 Paź 2007 19:42
    BARNI_GDYNIA
    Poziom 19  

    Witam. Jeden z tranzystorów jaki wstawiłem był oryginalny, drugi natomiast nie był oryginalny. Jutro zadzwonie do APROVI bo dziś już nie ta godzina i dowiem się co i jak. "Dobrać betę tranzystorów sterujących" to znaczy? Sterujace sa oryginalne NEC-a, nigdy nie ruszane.

    0
  • Pomocny post
    #8 02 Paź 2007 20:44
    jersey69
    Poziom 34  

    Jeśli masz oryginalne , to niczego nie ruszaj . Swoją drogą ciekawi mnie jaka była przyczyna uszkodzenia końcówek .

    Jeszcze jedna sprawa - w uzupełnieniu procedury , którą podał Ci Kolega GM. Regulacji powinieneś dokonać na wstępnie rozgrzanym układzie czyli po ok. 10 minutach od chwili włączenia . Po dokonaniu regulacji odczekaj kolejne 5 min i upewnij się , że nastawy nie zmieniły wartości . Ew. skoryguj jeszcze raz .

    0
  • #9 02 Paź 2007 21:49
    BARNI_GDYNIA
    Poziom 19  

    Przyczyna usterki? Powiem że tez mnie to ciekawi... Wzmacniacz kupiłem na allegro z myślą naprawienia go dla siebie. Bardzo fajny wzmacniacz prosty, dobrze zbudowany ale mniejsza o to. Sprzedający napisał że pali się kontrolka "protect" i przekaźnik nie załącza. Myśle sobie od czego jest elektroda. Szybko wyszukałem schemat w celu ustalenia na czym wzmacniacz jest zbudowany i ile ewentualne elemęty mogą kosztować i czy w ogóle je dostanę. Okazało się że nie są takie drogie te tranzystory więc go kupiłem. I rzeczywiście tak jak pisał sprzedający paliła sie kontrolka "protect" i przekaźniki nie załączały. Otwieram go i pierwsze co mierze tranzystory w końcówkach. Jedna końcówka sprawna druga spalona ( widać było że jeden kanał sprawny a drugi uszkodzony bo były rozsadzone tranzystory i spalonych 5 oporników w okolicy tych tranzystorów). Więc od lutowałem uszkodzone tranzystory, ale przed tym sprawdziłem wszystkie półprzewodniki w niby sprawnym kanale i okazało się ze wszystko jest w porządku. Odłączyłem uszkodzone, włączam wzmacniacz i udało się, działa jak należy. Dokładnie posprawdzałem elemęty w uszkodzonym kanale, wymieniłem uszkodzone oporniki na takie jakie są na schemacie, kupiłem tranzystory wstawiłem i grał tak niecałe 5 do 7 godzin aż na drugi dzień ( dzisiaj) zachciało mi sie go trochę głośniej posłuchać. Aha teraz sobie przypomniałem że zapomniałem o ustawieniu prądu spoczynkowego... Czy to mogło być przyczyna uszkodzenia? Wzmacniacz po pierwszych oględzinach kiedy do mnie przyszedł widać było że jestem pierwsza osobą która go otwiera i lutuje. Długo szukałem tych tranzystorów ( oryginałów ) Prawie wszędzie mówią że mają takie ale czy są to oryginały to nie mają pojęcia. Kupiłem w magservie w Gdyni takie tranzystory bo pomyslałem że to renomowany sklep i bubla nie sprzedadzą.

    0
  • Pomocny post
    #10 02 Paź 2007 22:08
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Jeśli przed wymianą tranzystorów, nie ruszałeś potencjometrów od prądu spoczynkowego, to ew. różnica pomiędzy wartością nominalną, a występującą w układzie po wymianie tranzystorów, nie powinna być duża. Poza tym, wydaje mi się, że sam zakres regulacji prądu nie jest na tyle duży, aby dało się ustawić wartość zdecydowanie przekraczającą wymagany prąd spoczynkowy.
    Jeśli uszkodzenie nastąpiło przy silniejszym wysterowaniu końcówki, to raczej na pewno uszkodzenie było efektem zamontowania "krzywego" tranzystora.

    GM

    0
  • #11 02 Paź 2007 22:29
    BARNI_GDYNIA
    Poziom 19  

    Potencjometr od regulacji prądu spoczynkowego jest jeszcze fabrycznie zalakowany. W takim razie nie zostaje mi teraz nic innego jak zdobyć oryginały Sankena i je tam wstawić. Dziekuje wszystkim za pomoc :)

    0
  • #12 03 Paź 2007 17:09
    rafal8916
    Specjalista - spawarki

    To na 100% wina podróbek. Sam miałem kilka razy takie przygody z niby sankenami. Przy większych mocach większość podróbek dosłownie eksploduje lub dostają pełnego zwarcia we wszystkich kierunkach.

    Co do podróbek sankenów to polecam:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=800021
    Opisałem tam dokładnie jak rozpoznać podróbki (niektóre są naprawdę dobrze zamaskowane)

    0
  • #13 04 Paź 2007 22:10
    BARNI_GDYNIA
    Poziom 19  

    Pomyliłem sie twierdząc że jeden z tranzystorów jest oryginalny Sankena.. :( Przyjrzałem się mu lepiej i ma dwie wpustki po bokach, oryginał tego nie ma. Poza tym trochę inne napisy na oryginalnym i na podrabianym. Przeczytałem ten temat który zamieścił Rafał8916. Jeden człowiek skarżył się w nim że w APROVI w Gdańsku też sprzedają buble. Przejadę się tam w chwili wolnego czasu ale jeśli tam znowu będą próbowali wcisnąc mi chłam to już kompletnie nie mam pomysłu gdzie mogę nabyć oryginały. Za bardzo nie stać mnie na eksperymenty. Nie chce ich zamawiać drogą wysyłki np. z drugiego końca polski bo dzwoniąc do sklepu i pytając czy dostanę oryginały sprzedawca zawsze powie że tak bo przecież na tym zarabia, a zawsze w razie nieprzyjemności może się tłumaczyć że czasem ma oryginały a czasem podróbki i to nie od niego zależy - tak tez mówią przez telefon jak się pytam za każdym razem. Trochę odbiegłem od mojego tematu za co przepraszam ale sprawa wygląda jak wygląda czyli kiepsko...

    0
  • #14 06 Paź 2007 00:42
    rafal8916
    Specjalista - spawarki

    Jest też alternatywne rozwiązanie. Zastosować w końcówce zamiennie tranzystory BD245 i BD246. Póki co ich jeszcze nie podrabiają, a pasują jako zamienniki w.w. idealnie. Przynajmniej będzie pewność, że wzmacniacz będzie działał, a nie padnie po kilku godzinach lub odrazu przy większej mocy.

    0
  Szukaj w 5mln produktów