Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo FH12 460KM 2000r. - nie zapala

neon121 02 Paź 2007 07:57 4395 2
  • #1 02 Paź 2007 07:57
    neon121
    Poziom 18  

    Witam
    Ostatnio poproszono mnie żebym zaglądnął do ciężarówki jak w temacie i problem jest taki, że przyprowadzona była z Francji uszkodzona (urwany korbowód i dziura na wylot w bloku silnika). Wymienili cały blok i poprawili wiąze, bo podobno gdzieś ją tam naderwało lekko. Teraz silnik nie pali na wyświetlaczu po lewej stronie pisze kilka błędów:
    1. Verifiez Moteur Prochain Arret
    2. Znaczek oleju i temepratury i napis - Pas De Donnee
    3. Znaczek od poziomowania i brak płynu do spryskiwaczy, ale to mało ważny.
    Uzupełniłem i sprawdziłem wszystkie bezpieczniki, ale to nie pomogło. Zapytałem kolege co więcej siedzi w ciężarówkach i powiedzał że w Volvo lubi padać czujnik położenia wału i przez to nie otwiera pompowtrysków.
    Jak do piątku jej nie zrobią, to gość chce żebym spróbował to uruchomić.
    Prosiłbym o kilka wskazówek na co zwrócić uwage i co sprawdzić.

    Pozdrawiam

    0 2
  • #2 02 Paź 2007 18:49
    marekms1
    Poziom 13  

    niestety nie znam francuskiego, ale przy opisie błędów jest zwykle kod błędu w formacie 3 litery+3 cyfry spisz te kody, to postaram się pomóc.

    pozdrawiam
    marek
    ps
    sprawdź tę naprawianą wiązkę może się komuś kabelki pomyliły.

    0
  • #3 06 Paź 2007 21:15
    neon121
    Poziom 18  

    Dzisiaj walczyłem i rozpracowałem ten komputer pokładowy. Można sprawdzić wszystko przez niego, hamulce, silnik, kabine, zawieszenie, typowa diagnostyka, jakie błędy i czy aktywny czy nie.
    Można przełączyć język na angielski i ten błąd znaczy żeby sprawdzić silnik przy następnym zatrzymaniu.
    W ECU silnika jest pełno błędów i aktywne są 2 Ciśnienie oleju i temp oleju. Komputer nie wysterowuje wogóle pompowtrysków, fakt wiązka do jednego z nich była przełamana, ale poprawiona i nic nie pomogło.
    Typ silnika to DC12C460 EC96
    Interesuje mnie jaki jest czujnik ciśnienia i temp oleju - rezystancyjny, czy jakiś elektroniczny, to bym go zasymulował. Bo narazie próbowałem rezystorem i dopiero przy 100kohm ciśnienie wynosi 4Bary, ale wtedy nie mogę pozbyć się błędu temp oleju i komputer przyjmuje sobie 80st. Natomiast jak dam po 1kohm, to ciśnienie idzie na maxa (7Bar) a temp oleju na -39st. i wtedy nie mam żadnych błędów aktywnych.
    Czy błędy które są w komputerze mogą blokować silnik choć są nie aktywne?
    Zauważyłem też że jak kręce silnikiem kilka sekund i nie wyłącze zapłonu po czym wejde w diagnostyke i wszystkie wtryskiwacze mają błędy:
    Injector 1
    Data Error
    Active
    a w formie numerycznej opisuje go tak:
    MID: 128
    SID 001
    FMI: 2 , nie pamiętam na ktorym ale chyba na 3 FMI wynosi 11
    Ale jak wyłącze i włacze zapłon i zdiagnozuje to znowu są nieaktywna

    Już nie wiem co jeszcze zrobić, czujnik położenia wału i wałka rozrządu do samego komputera sprawdzone oscyloskopem, Paliwo odpowietrzone

    Proszę o jakieś wskazówki
    Pozdrawiam

    0