Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 28ML8600 (100Hz) - padł zasilacz

Amanda 21 Nov 2003 10:01 1183 0
  • #1
    Amanda
    Level 17  
    Oglądałem TV nagle na ekranie coś jak matrix - zwinięcie obrazu w kierunku środka ekranu z efektami, ciemność, zapach spalenizny.
    Padło (spalone) małe pudełeczko w zasilaczu (trzy koncówki) wg schematu to elementy 3204a i 3204b oraz bezpiecznik. Poszedłem do serwisu facet dał mi takie coś (ze starej płyty), wstawiłem wymieniłem bezpiecznik lecz po włączeniu nadal ciemność. Słychać włączenie cewek rozmagnesowujących, grzeje się to nowe pudełeczko, napięcie na wyjściu mostka diodowego ok 150V (wg schematu powinno byc 285V).
    Sprawdziłem C2214 -220mikroF, tranzystor TP52-7216? - sa OK.
    Przypuszczam, że jest gdzieś uszkodzenie powodujące zwiekszony pobór prądu w wyniku czego termistor (w pudełeczku) grzeje się i ogranicza napięcie.
    Które elementy wziąć na pierwszy ogień do sprawdzenia.

    Nie wiem czy pudełeczko jest dokładnie takie samo jak to uszkodzone, może nie pasuje do tego modelu TV.
    Próbowałem zamienić pastylki w pudełeczku - po wlączeniu na chwilę zapala się dioda STANDBY (zielona) lecz słychać leciutkie buczenie i po chwili dioda gasnie buczenie ustaje, a pudełeczko robi sie gorące



    Najchętniej zawiózłbym TV do serwisu, ale to cholerstwo ciężkie, mieszkanie na poddaszu, wąskie schody, itp

    Kawałek schematu pod linkiem http://amanda.republika.pl/files/28ml8600.jpg...ttp://amanda.republika.pl/files/28ml8600.jpg][/url]

    Pozdrówka!
    **Amanda**