Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IMMERGAS NIKE MINI - problem z C.O.

02 Paź 2007 21:07 4687 7
  • Poziom 12  
    Witam wszystkich forumowiczów, mam następujący problem z w/w kotłem, a mianowicie kocioł pracuje, włącza się, zapala - wszystko przebiega normalnie. Po załączeniu przez sterownik pokojowy C.O. kocioł włącza się dosłownie na pięć sekund po czym się wyłącza - osiąga temperaturę około 80st. Co dziwnego cały czas co średnio 40s włącza się na 5s i gaśnie. Temperatura na kotle jest wysoka, ale nie ma to w ogóle odzwierciedlenia na układzie C.O - grzejniki są zimne, rura zasilająca przy kotle też, natomiast powrotu w odległości 10cm od kotła nie jestem w stanie dotknąć - tak wysoka temperatura. Pompa chodzi, układ odpowietrzony. Po odkręceniu kranu C.W.U kocioł startuje bardzo leniwie, grzeje - woda jest gorąca, zamykam kran, a on nadal grzeje - osiąga temp.. 80st, na chwile się wyłącza i potem już tak jak już wyżej napisałem - historia się powtarza. Kocioł bardzo słabo reaguje na wszelkie regulacje pokrętłami od C.W i C.O - zachowuję się tak jakby w wymienniku płytkowym próbował utrzymać stałą temp.. - nawet po delikatnym odkręceniu kranu, kocioł się włącza (po chwili) dogrzewa do 80st i stop. Proszę o POMOC
  • Poziom 19  
    Sprawdz czy na powrocie nie jest zamknięty zawór. I napisz w jaki sposób ustaliłeś że pompa pracuje.
    Dodatkowo sprawdz filtr na powrocie i odkręć wszystkie grzejniki na pełną moc grzewczą i ponów próbe.
    Ostatnią rzeczą jest pompa może być przyblokowana. Tak wiec jeśli ma na swojej ściance śrube to wykręć ją (może woda polecieć) i w środku ujrzysz drugą to bedzie wirnik pompy (przekręć go -obojętnie w którą strone),wten sposób odblokujesz ją.
    Udanej weryfikacji i naprawy.
  • Poziom 12  
    Dzięki, ale wszystkie zawory są otwarte, filtry drożne, stawiam na zawór trojdrożny, ponieważ gorąca woda dochodzi do niego i na tym się konczy - nie jestem pewien. Pompa chodzi, słyszałem jak startuje, odblokowywałem ją tą śrubą.
  • Poziom 19  
    Sprawdz czy napięcie dochodzi do silniczka zaworu(jeśli tak ) to może zastał sie wodzik (jeśli to można tak nazwać) w środku.Obniż ciśnienie na instalacji C.O. włącz i po narośnięciu temp. delikatnie popukaj w niego jeśli nie pomorze to trza będzie rozbierać i czyścić (jeśli jest rozbieralny).

    Dodano po 52 [minuty]:

    Tu masz budowe zaworu z cewką obrotową:
    http://www.ventilepflanzenoel.de/files/Datasheet_PL.pdf
    może to ci pomoże w naprawie zaworu twojego.

    Dodano po 17 [minuty]:

    http://www.lechar.com.pl/pdf/450m_460m_ed_3_2003.pdf
  • Poziom 12  
    Kolego w tym kociolku jest zawór trojdrożny z zespołem wodnym - jest membrana zamiast elektrycznego siłownika, dodam tylko, że jest ona cała.
  • Pomocny post
    Poziom 25  
    nie wiem jaki jest tam zawór trójdrorzny ale jeśli piszesz że jest tam membrana razem z zespołem wodnym to znaczy że brak jest różnicy ciśnień i koniecznie trzeba rozebrać i oczyścić zawór trd. może któraś iglica się zacieła.
  • Poziom 12  
    Więc kolego okazało się, iż zespół wodny z zaworem trojdrożnym był źle poskładany i jedna sprężyna była w innym miejscu niż powinna, jutro poskładam i zobaczymy co będzie.
  • Poziom 12  
    Wiec IMMERGAS chodzi jak nówka, po przeczyszczeniu, przesmarowaniu i prawidłowym zmontowaniu zaworu trójdrożnego. Troszkę się nagłowiłem nad jego budową, ale po wyciągnięciu wniosków korzystając ze schematu hydraulicznego kotła - udało się! Dziękuję wszystkim za okazaną pomoc i zapraszam ponownie.