Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Otake 5130 RC - kolorowe poziome paski na ekranie

09 Paź 2007 11:19 2408 4
  • Poziom 26  
    Nie jest to 5130 2RC na TA8659 tylko stary 5230 RC w którym siedzą uPC1421CA i M51397AP.
    Na obrazie pojawiają się migające poziome paski grubości ok 2 cm a odstępy między paskami są mniej więcej takie jak ich grubość. Paski są najczęściej niebieskie, często też czerwone. Występuje też długie smużenie za kolorowymi elementami obrazu (np za żółtym trójkącikiem w górze ekranu) Jak ustawię nasycenie na min. albo wyłączę PAL to obraz jest idealny (ale cz-biały).
    Gdzie szukać uszkodzenia ?
  • Poziom 24  
    Smużenie to pewnie objaw zużytego kineskopu, a na te paski to zobacz czy pomoże wymiana 3 elektrolitów na wyjściach RGB z układu i dalej do wzmacniaczy wizji na płytkce kineskopu. Osobiście miałem paski jednego koloru i właśnie elektrolit o którym piszę to powodował. Nie jestem pewny ale chyba mają po 1uf. Piszę trochę chaotycznie bo z pamięci, a chodzi o ten otake z płytą w pionie i otwieraną klapką z prawej strony? Pozdrawiam.
  • Spec od TV
    Witaj!
    Poszukaj sprzęgających trzech elek 0,47uF lub 1uF sygnały RGB i je podmień , tak było na TA8659 może być podobnie , analogia .
  • Poziom 26  
    To mi nie wygląda na zużyty kineskop bo jak napisałem w trybie monochromatycznym działa bez zastrzeżeń.

    Tak - to jest ten TV z pionową płytą
    Właśnie wyczytałem że M51397AP to dekoder SECAM, więc to będzie chyba coś przy uPC1421CA.


    Wymieniłem w najbliższych okolicach uPC1421CA elektrolity: 0,47uF (2szt), 2,2uF (2szt), 3,3uF (2szt), 4,7uF, 10uF, 22uF i 47uF (któryś jeszcze występował 2 razy bo w sumie wyszło 11szt) i wszystko już jest w porządku.
  • Poziom 14  
    Dokładnie to C621 2,2u/50v . Też wymieniłem całą garść i dopiero ten pomógł.