Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z automatycznym wylacznikiem suba

12 Paź 2007 15:46 1107 8
  • Poziom 16  
    Witam złozylem automatyczny wylacznik subwoofera ten: https://www.elektroda.pl/rtvforum/topic791200.html
    i mam taki problem , gdy podaje mu sygnal z kompa ktory leci na przednie kolumny ( z karty sb live 5.1) wszytsko dziala dobrze jednak gdy podlaczam po wyjscie z amplitunera , wyjscie subwooferowe (amp-sony str-de597) to nie ma zadnej reakcji , wylacznik sie wlacza na chwile a po chwili wylacza , nie ma roznicy czy jakis sygnal leci czy nie . Gdy potencjometr byl przekrecony w prawo na maks ot wogole nie odpalało zadnej reakcji , jak sobie z tym poradzic ?? pomocy pozdrawiam Radziejsz[/url]
  • Poziom 43  
    Sprubuj zwiększyć kilku...kilkunastokrotnie pojemność kondensatora wejściowego, zwiększyć wzmocnienie LM358. Może sygnał dla suba jest za słaby?
  • Poziom 16  
    no wlasnie tez tak mi sie wydaje ze ten sygnal moze byc za slaby jak mowilem miernikiem nie pokazuje mi zadnego napiecia , chyba ze to wina czestotliwosci , zmienie kondensator a to wzmocnienie to jak zwiekszyc czym ?? pozdrawiam
  • Poziom 43  
    Ustaw P1 na więsząrezystancje lub zmień go np na 220k i wtedy reguluj wzmocnienie.
  • Poziom 16  
    czy ten kondensator moze byc 1 lub 2 micro?? innych nie znalazlem niestety a czy zamiast potencjometru moze byc rezystor 180 kohm ?? sorry za glupie pytania ale wole zapytac , aha i czy tak byc powinno ze bez podlaczenia sygnalu jakiego kolwiek przekaznik sie odrazu zalacza??

    Dodano po 1 [godziny] 10 [minuty]:

    zrobilem tak jak napisalem wyzej dalem opornik 180 kohm i kondenstaor 1 micro , zadnej zmiany..do tego ten wylacznik jak by zaklocal sygnal bo przy subwoofer zaczal buczec bardziej gdy jest podlaczony z wylacznikiem
  • Poziom 43  
    Przekaźnik bez sygnału nie powinien się załączyć, choć przy włączeniu może się pojawić krótki impuls zdolny załączyć przekaźnik. Lepszy będzie jednak potencjometr, bo możesz nim regulować wzmocnienie. Może zmniejsz R3 z 1kom do ok 470...620 om zamiast zmieniać potencjometr.
  • Poziom 16  
    potencjometru i tak juz nie mam bo gdy poprosilem moja ukochana ;) , o przekrecnie go lekko gdy ja cos tam mierzylem , przekrecila go nie w ta strone i ulamala , nie mam drugiego , ale tak jak mowilem po wsadzeniu tego opornika zadnych zmian buczy glosnik , powoli sie zastanawiam czy nie znalesc 12 volt w amplitunerze i zrobic to na jednym przekazniku :/
  • Poziom 16  
    to jak nikt nie jest w stanie mi pomoc
  • Poziom 16  
    Witam , ok zmieniłem scalak i jest w pozadku , teraz jest problem taki , ze po wyłączeniu amplitunera wyłącznik się załącza :/ gdy jest cicho włączony to się wyłączy i gdy nie ma basu , ale po wyłączeniu amplitunera i tak się włącza. Jakby po wyłączeniu sygnał był cały czas :/ nic z tym fantem juz chyba nie zrobie co ? pozdrawiam