Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tempra dashboard

Jezior2000 13 Paź 2007 11:11 2037 5
  • #1 13 Paź 2007 11:11
    Jezior2000
    Poziom 17  

    Witam wszystkich. Mam małe pytanko odnośnie procesora jaki siedzi w desce mojej tempry. Jest to motorola hc05b6. Dodam że mam dwie takie deski z czego w jednej brak jest wsadu pamięci eeprom w motorolce a w drugiej zablokowały się jakoś kilometry i pokazuje non stop ----- . Czy ktoś z dobrodusznych forumowiczów jest w stanie podzielić się dumpem. Nie ważne jaki jest w niej przebieg. Druga sprawa jest taka że na moim prościutkim programatorze motorola jedna kostka hc05 programuje się jest to motka o nazwie ZC408741cfn B91T A następnie wkładam drugą o nazwie XC408562cfn C14H która nie chce ruszyć. Pomierzyłem oscyloskopem napięcia oraz szyny i wychodzi na to że w tej drugiej nie rusza nawet kwarc z czego wynika że nawet nie ma zasilania bo teoretycznie kwarc pownien chodzić cały czas. Sprawdzałem sobie w bazie motoroli i jest to ten sam 68hc05b6 tyle że z literkami XC jest to wersja experymentalna tzw testowa. Moje drugie pytanie brzmi jak zmodyfikować mój programatorek aby obsługiwał wersję XC. Uprzejmie dziękuję i pozdrawiam!

    Po dniu walki okazało się że układ XC jest jakoś nieprogramowalny i nie reaguje na boota. Nie wiem dlaczego ale mniejsza z tym. Doszedłem do wniosku że po wpisaniu samych FF do internal eeproma do układu który da się programować deska bardzo dobrze się sprawuje tylko ten jeden kłopot jest taki że dalej pokazuje na liczniku kilometrów ------. Proszę podesłać mi algo kilometrów w tempra 1.6 benzyna digital rok 91 mc68hc05b6 lub dumpa z jakimkolwiek przebiegiem na maila. Ofiaruję 50pkt.

    0 5
  • #2 15 Paź 2007 21:55
    Jezior2000
    Poziom 17  

    Uprzejmie dziękuję ale niestety temat można uznać za zakończony ponieważ Włosi to tacy spryciarze że uznali że jeśli rom jest dobry a eeprom jest pusty to należy go sprowadzić do konfiguracji podstawowej co bardzo mi odpowiada ponieważ przebieg zerowy pokazał się po paru kilometrach (jakieś 10km). Obrotomierz działa wspaniale. Stała całkowania czujnika paliwa również, czujnik paliwa jest przeskalowany dobrze, Trip to 0 (nalicza i resetuje się przy każdym włączeniu zapłonu). Jednym słowem polecam skasowanie sobie eeproma hehe. Szkoda że takie małe zainteresowanie było. Jak to mówią jak sam nie dojdziesz to nikt Ci nie pomoże. A Tempra to takie fajne stare złomstwo do eksperymentowania. Aha jakby co to roma dodałem do uploadu :)

    0
  • #3 01 Kwi 2009 20:07
    czajant
    Poziom 17  

    Sorki ze odkopuje temat ale moze lepiej odkopac niz zakladac nowy.
    Mam podobny problem, stan naliczonych kilomentro ---- ale dzienny licznik kilometrow dziala, dodatkowo nie dziala stan zbiornika, co moze siedziec w tej desce?

    0
  • #4 03 Kwi 2009 23:54
    Jezior2000
    Poziom 17  

    Masz kolego auto po spawaniu lub jakieś błędy w eeprom.

    0
  • #5 06 Kwi 2009 20:39
    czajant
    Poziom 17  

    Calkiem mozliwe ze spawane bo kiedys bylo lekko uderzone przodem, a co ma spawanie do licznika kilometrow?
    Zawartosc eepromu tez cos pokrzaczona ale i tak juz nie istotne bo usadzilem procesor w desce, na tranzystorku niechcacy zetknalem nozki i polecialo 12 tam gdzie bylo 5V i procek polecial a takiej czesci nie kupie zostaje tylko caly licznik:(

    1