Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z prądem sterownika silnika krokowego

14 Paź 2007 11:22 1146 2
  • Poziom 2  
    Witam
    Mam problem z prądem wychądzącym ze sterowników silników krokowych. Mianowicie chodzi o to że sterowniki które zakupiłem miały być do 6A jednakże maksymalny prąd który można ustawić potencjometrem to 0.78A. Ogólnie po zmontowaniu wszystkiego silniki chodzą i wydaje mi sie że wszystko jest ok, dopiero przytrzymując ręką śrube stwierdziłem że są jakby strasznie słabe(nie ma problemu żeby je zatrzymać. Niżej podaje podstawowe dane , pliki ze schematami i zdjęcia zestawu. Bardzo prosiłbym o jakiekolwiek naprowadzenie gdzie może tkwić problem. Rady mogą być na forum lub na e-maila: memphis20(malpa)tlen.pl
    Dane:
    Sterowniki i płyta: http://www.allegro.pl/ite..._do_6a_cnc.html
    Silniki : FL57STH76-2804MA
    Zasilacz 24Vnapisane( w rzeczywistości daje 30V)- może to jego wina
  • Poziom 16  
    Witam
    chciał bym pomóc ale link do allegro nie działa a za zdjęcia chcesz punkty
    wina może leżeć po stronie zasilacza ma za małą wydajność prądową
    pozdrawiam
  • Poziom 39  
    Cytat:
    sterowniki które zakupiłem miały być do 6A

    a skąd wziąłeś te 6A , sterownik jest na L298 i nawet w instrukcji masz napisane max. 2A
    jak zmierzyłeś prąd ? ,czy według zalecanej instrukcji przy sygnale step 2Hz, bo przy pracującym sterowniku masz przebieg impulsowy prądu
    wartość napięcia zasilania nie ma takiego znaczenia jeżeli nie przekroczysz wartości dla tego układu 45V , proponuje sprawdzić wydajność prądową zasilacza przez obciążenie go żarówkami samochodowymi , będziesz miał pewność czy zasilacz da radę dostarczyć odpowiedni prąd
    zakładam że silniki posiadają właściwy moment , jeżeli są zbyt słabe to sterownik tu nic nie pomoże