Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Diora WS504b, problem z jednym kanałem

andrew54 16 Oct 2007 11:29 1416 5
  • #1
    andrew54
    Level 27  
    Witam! Mam problem z tą diorką, jeden kanał gra duzo ciszej i wogóle bez basu. Na wszystkich wejściach jest tak samo. Wyczyściłem potencjometry ale bez efektu. Moze miał ktoś podobny problem?
  • Helpful post
    #2
    andrew16
    Level 16  
    Witam

    Czy ten kanał gra tylko ciszej bez zniekształceń? , jeśli tak to usterka może być gdzieś w torze napięciowym , nie wiem jakie sa twoje umiejętności jak chodzi o elektronikę ale mógł byś sprawdzić cały tor od końca t.z. podpiąć się z sygnałem napięciowym z przedwzmacniacza na końcówkę mocy która gra cicho i wtedy już będziesz wiedział czy to końcówka mocy czy przedwzmacniacz. Jeśli końcówka to zmierz napięcia na wyjściu , zmierz tranzystory końcowe ale też kondensatory w sprzężeniu zwrotnym i kondensator sprzęgający gdyż efekt braku basu może być właśnie spowodowany uszkodzeniem takich kondensatorów ( zmniejszona pojemność lub nawet przewrwa ), zwłaszcza gdzie wzmacniacz jest trochę wiekowy. Podobnie postępuj w torze przedwzmacniacza tam też któryś z elementów RC może być uszkodzony.
    Pozdrawiam
  • #3
    andrew54
    Level 27  
    Tak, kanał gra tylko ciszej i bez basu, zniekształceń niema. Ten wzmacniacz znowu nie jest taki wiekowy.

    Ok zaraz się biore za sprawdzanie i o wynikach poimformuje.
  • #4
    Malas1984
    Level 29  
    Tutaj masz schemat tej diory.. Moze Ci sie przyda ;-)https://www.elektroda.pl/rtvforum/viewtopic.php?p=4061221#4061221

    Dodano po 3 [minuty]:

    Sprobuj zamienic na chwile miejscami przewody sygnalowe wyjsciowe z przedwzmacniacza ,a wejsciowe do wzmacniacza mocy-miejscami prawy kanal z lewym-wtedy sprawdzisz czy to przedwzmacniacz czasem takiego sygnalu nie podaje-czy to tez wzmacniacz tego nie powoduje..
  • #5
    andrew54
    Level 27  
    Problem rozwiązany, uszkodzony okazał sie kondensator sprzęgający C503, biedak stracił całkowicie pojemnosć. Po wymianie wszystko ok. Dziękuje i pozdrawiam.