Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wasze wpadki podczas nagłaśniania

Maniaudio 05 Sty 2010 11:00 222663 981
  • #331 05 Sty 2010 11:00
    _eddie_
    Poziom 32  

    Niekoniecznie bo delikatny przester "wyłapie" zwrotnica i jakimś cudem wysokie przyżywają ale z braku laku (kontroli nad basowcem) pruje się w nim zawieszenie - któe w tym przypadku pewno już i tak było starawe.

  • Megger
  • #332 05 Sty 2010 12:34
    arek59
    Poziom 29  

    Opowiem wam wpadke podczas nagłaśniania poprawin sylwestra.
    Do jednego gniazdka sieciowego podłączyłem 2 x zig zag 20 (czyli 2x600W), 2 wzmacniacze o łącznej mocy 2,4kW, do tego laptop, mikser i inne dodatki i wyszło w sumie ok 4kW poboru mocy z sieci. Podczas rozkręcania imprezy i stałego pogłasniania mocy nagle zgasło światło. Okazuje się ze wybiło korki, wymienilismy na nowe i impreza była dalej całą noc ale na max 50% mocy wzmacniaczy i tak było głośno.
    Kolejną wpadką było zamarznięcie wzmacniacza i nie chciał się uruchomić. W kółko protect sie załączał i się resetował. Postawiłem na piecyku elektrycznym i po kilkunastominutowym wygrzaniu zadziałał.
    Na impreze sylwestrową uległem spóżnieniu, ponieważ z samochodem i przyczepką które miały letnie opony (uniwersalne :D) nie byłem w stanie dojechać w miarę szybko i normalnie, więc do 30kmh max jechałem. Spodziewałem sie że szybciej zajadę no ale cuż tak nie dało rady bo rzucało samochód to spowolniłem i dojechałem na spóżnieniu. Pod górke mnie przyciągną facet furgonetką :D

  • #333 05 Sty 2010 19:53
    EBC41
    Poziom 28  

    A co to masz za końcówki co nie chcą na mrozie pracować?

  • #334 05 Sty 2010 20:06
    arek59
    Poziom 29  

    Nie chciała sie uruchomić końcówka własnej roboty 2x750W/4R. Jeśli temperatura radiatora jest niższa od 0*C lub wyższa od 90*C to sie nie załączy. Takie sobie zabezpieczenie.

  • Megger
  • #335 05 Sty 2010 20:25
    pompak
    Poziom 22  

    Trochę dziwne zabezpieczenia z tego co wiem to się właśnie stosuje zabezpieczenia powyżej np 80 stopni tylko :) Jeśli to była impreza plenerowa to trzeba było od razu podłączyć końcówki póki jeszcze nie wytraciły temperatury otoczenia i powinno być ok :)

    A co do wpadek na ostatnim koncercie gdzie pomagałem przy Farben Lehre ( koncert w domu Kultury w Pińczowie) fotograf robiący zdjęcia na scenie potknął się o rozdzielnie siłową i odłączył nam kabel zasilający FOH:)(mikser, peryferia, zgasły światłą ( również sterownik DMX był tam podpięty) tylko było słychać gitary :D Po około 2 minutach przerwy koncert wznowiliśmy :)

  • #336 05 Sty 2010 22:05
    EBC41
    Poziom 28  

    arek59 napisał:
    Nie chciała sie uruchomić końcówka własnej roboty 2x750W/4R. Jeśli temperatura radiatora jest niższa od 0*C lub wyższa od 90*C to sie nie załączy. Takie sobie zabezpieczenie.


    Hm.. nie wiem jaka była konstrukcja tej końcówki, ale nasze firmowe ADSy grały przy -15 i nic im specjalnie nie było. Nie wydaje mi się żeby ograniczenie od dołu było konieczne

  • #337 05 Sty 2010 22:13
    LuckyDj
    Specjalista - oświetlenie sceniczne

    Jak to jakaś samoróba, to może wsadził tam jakiś dziwny termostat ze szlag wie czego, jaki miał pod ręką i dla tego to tak działa.
    Jedyne co nie chce chodzić przy -10 to TASCAM CD-01U Pro, ale on nawet w ciepłym nie chce mi chodzić ;)

  • Megger
  • #338 05 Sty 2010 22:23
    marcin_marcepan
    Poziom 18  

    Kochani jakie kto ma końcówki to mało ważne. Ważne że była wpadka. Ja np. na andrzejkach spaiłem 2 drivery bo z włączonym mikrofonem wyskoczyłem przed przody żeby odgonić nawalonego imprezowicza, który nieiwele brakowało a przewróciłby przody. Jak to sie stało to sami powinniscie wiedzieć.

  • #339 05 Sty 2010 22:34
    arek59
    Poziom 29  

    Dodam że zabezpieczenia od 0*C po to że niektóre urzadzenia i głosniki żle znoszą niskie temperatury. A jak by trzeba pracować w eksperymentalnych warnkach to jest tryb awaryjny.

  • #340 20 Sty 2010 20:47
    marielll
    Poziom 8  

    Super temacik... Kilkanascie lat temu robilem naglosnienie ...wlasnego wesela . Zaciagnalem sprzecior na piertro, ustawiam, podpinam i oczywiscie okazuje sie ze jedna wtyczka od kabla mic. urywa sie. Mialem w zestawie servisowym dwie lutownice. Zlapalem taka mala kolbe oporowa (lutownica), wlaczylem do pradu odczekalem 5 minut odizolowujac kabelki i chcialem sparwdzic czy grot byl juz "cieply" ...z przejecia cala impreza za bardzo zblizylem do ust i .....przypieklem sobie cala gorna warge ust. Wyobrazcie sobie jak wygladalem 4 h pozniej w czasie uroczystosci w kosciele ......

  • #341 21 Sty 2010 20:29
    JacobG
    Poziom 21  

    pompak napisał:

    A co do wpadek na ostatnim koncercie gdzie pomagałem przy Farben Lehre ( koncert w domu Kultury w Pińczowie) fotograf robiący zdjęcia na scenie potknął się o rozdzielnie siłową i odłączył nam kabel zasilający FOH:)(mikser, peryferia, zgasły światłą ( również sterownik DMX był tam podpięty) tylko było słychać gitary :D Po około 2 minutach przerwy koncert wznowiliśmy :)



    YYY światło na 1 fazie z nagłośnieniem? Troche dziwnie

  • #342 21 Sty 2010 20:46
    _eddie_
    Poziom 32  

    JacobG -> masz napisane, że wypiął dmx i sterowniki więc nie miało prawa świecić ;) .

  • #343 21 Sty 2010 20:49
    marcin_marcepan
    Poziom 18  

    Co z tego że sterownik dmx był na jednej fazie z nagłosnieniem? Przecież dimmery i swtchpaki mogły być na osobnej.

  • #344 21 Sty 2010 23:30
    djdrix
    Poziom 18  

    Na ostatniej imprezie sprzęt podłączam, a że od niedawna mam ads plx 4000 a basy na 4 głośnikach 8 ohm, to w tym całym zamieszaniu z mojej winy wkradł się czeski błąd. Podłączyłem basy w linka tak, że miały 2 ohm i wpiąłem je w bridge, a przecież jasne i oczywiste jest, że nie współpracuje ten wzmacniacz z taką rezystancją. Oczywiście nie zorientował bym się, że coś jest nie tak( wzmacniacz przy 70% mocy działa bez problemu), gdyby nie fakt, że przy pełnym wysterowaniu systemy wraz z clipem zaczął pojawiać się jakiś taki dźwięk, złudnie przypominający tarcie cewki o magnez. Oczywiście załamany, że jeden z głośników jest do naprawy przestałem kompletnie logicznie myśleć. Do końca imprezy grałem po 4 ohm na kanał, a ta kolumna co mi się wydawało że tylko w niej jest uszkodzony głośnik, założyłem limiter na ok -6dBu. Dopiero w domu na spokojnie wpadłem w czym mogła tkwić przyczyna. Następnego dnia z rana każdy z basów podłączyłem pod ads plx 2400 w bridge. I wszystko śmigało. I teraz przestroga dla wszystkich. Pamiętajmy parametry swojego sprzętu i możliwości konfiguracyjne, a w czasie gdy coś się zaczyna pier.... usiądźmy i pomyślmy spokojnie. Ja właśnie ostatniej rady nie wykonałem i maiłem całą imprezę zrąbaną.

  • #345 22 Sty 2010 22:18
    JacobG
    Poziom 21  

    Trochę tam inaczej piszę, może źle zrozumiałem

  • #346 30 Sty 2010 03:46
    Nagłośnieniowiec
    Poziom 9  

    Witam

    mi na szczęście nie przydarzyła się duża wpadka ale jednak była ;D na szczęście tylko jedna podczas jednej imprezki gdzieś po 2 godzinach od rozpoczęcia wyłączył się wzmacniacz ;/ myślałem że się spalił bo dzień wcześniej kupiłem go od producenta ale na szczęście po ok. 15-20 minutach przerwy grał dalej nie wiem co mogło się stać obudowa była trochę ciepła ale nie gorąca zwarcia żadnego nie było ... hmm po prostu grało i przestało a po kilku nastu minutach znowu wszystko było ok .... do dzisiejszego dnia wzmacniacz pracuje bez zarzutu może wie ktoś co mogło się stać ? jest to wzmacniacz ADS PA900 .....

    Pozdrawiam

    P.S. hihi a ponoć ADS'sy takie bezawaryjne ;D

  • #347 30 Sty 2010 09:30
    JacobG
    Poziom 21  

    Może nawalałeś na clipach i protect sie zapałił, odspapnoł chwilę i cisnął dalej

  • #348 30 Sty 2010 11:08
    Nagłośnieniowiec
    Poziom 9  

    Też tak myślałem ale była to mała imprezka i nie grałem więcej niż na 50-60% nie wiem od czego to było może dla tego że nowy ? hmm

  • #349 30 Sty 2010 11:55
    arek59
    Poziom 29  

    Możliwe że jest wadliwy lub elementy mają dużą tolerancje. Albo w najlepszym wypadku to za niska impedacja obciążenia. Jeśli ci się wyłączył na kilkanaście min to zadziałało zabezpieczenie termiczne. Możliwe że zatkałeś otwory wentylacyjne.
    Znam przypadki świeżych nowych produktów które szwankują to często wymagają wygrzania by prawidłowo działało.

  • #350 30 Sty 2010 13:52
    Nagłośnieniowiec
    Poziom 9  

    też tak myślę że dla tego że był nowy do dzisiejszego dnia go używam i mi już takiego czegoś nie zrobił .. co do obciążenia były pod niego podpięte kolumny LDM PDP615 mają 600wat 4ohm a końcówka daje 450wat przy 4ohm na kanał końcóweczka była w racku i oprócz tego zamontowany był tam tylko korektor i efekt więc przykrycie i uniemożliwienie chłodzenie też odpada .. mnie to do dziś troszkę dziwi ale cóż kolega na de mną ma chyba racje że wszystko co nowe musi się "dogrzac" hehe a przy okazji co sądzicie o końcówkach HAND BOX ATX1000 takową też posiadam która waszym zdaniem lepsza ATX 1000 czy PA900 ??

    pozdrawiam i dzięki za pomoc a wracając do kolumn chce wymienić te LDMy PDP615 ale czy w tej cenie znajdę coś lepszego ok. 1700zł/szt.

    Kolega jest proszony o nie uprawianie OT.
    Proszę przeczytać tytuł wątku i nie zbaczać z tematu.
    (dj-MatyAS)

  • #351 30 Sty 2010 14:52
    LuckyDj
    Specjalista - oświetlenie sceniczne

    A co, brakuje dołu?

  • #352 30 Sty 2010 15:13
    SzokalML
    Poziom 36  

    ATX ponieważ to polska produkcja w przeciwieństwie do dalekowschodniego ADS PA 900. Więc jakbym miał kupować to handbox. Ale jak masz obie, to bez znaczenia.

  • #353 30 Sty 2010 21:02
    Usunięty
  • #354 30 Sty 2010 22:40
    qwerty67
    Poziom 24  

    SzokalML to Ty może zmień dział na HydePark jak piszesz że ADS jest dalekowschodni....

  • #356 31 Sty 2010 09:21
    SzokalML
    Poziom 36  

    Cytat:
    ADS to made in poland!!! Nie wiem skąd ,,wschodnie ADS'' kolega wymyślił? ADS z serii PA i hand box ATX to prawie taka sama konstrukcja i jakościowa.


    Cytat:
    SzokalML to Ty może zmień dział na HydePark jak piszesz że ADS jest dalekowschodni....


    Co wy na to:

    "-Serie wzmacniaczy PA i SPA owszem są produkowane w chinach ale pod ścisłą kontrolą firmy ADS
    -Klientom pozostawiamy wybór (skoro w najniższej półce cenowej stajemy w szeregu z firmami amerykańskimi , niemieckimi itd. i jest to samo to dlaczego tego nie robić, klient w razie problemów zawsze ma z kim pogadać, skonsultować, naprawić)
    - A jeśli ktoś ma potrzebę jakichkolwiek informacji na temat produktów lub samej firmy ADS zapraszam wosinski(malpa)ads.com.pl
    Pozdrawiam
    Robert Wosiński ADS"

    Źródło: https://www.elektroda.pl/rtvforum/viewtopic.ph...ays=0&postorder=asc&highlight=ads+hx&start=30

    Dla ciekawskich polecam przeczytanie reszty tematu, i także refleksję, dlaczego seria LX, mimo teoretycznie dużo gorszych parametrów, ma dużo wyższą cenę? Dlaczego wygląda zupełnie inaczej niż PA, które jakoś dziwnym trafem przypomina dużo innych końcówek?

    I jeszcze jedno: jak się odbywa ścisła kontrola produkcji w Chinach? ;)

    Nie mówię, że te wzmacniacze są złe, ale tak naprawdę jest to to samo co ........ (i tu wstawiamy dużo innych firm które tak robi). Ale fakt pozostaje faktem, że nie robią tego u nas w kraju.

  • #358 31 Sty 2010 11:43
    _eddie_
    Poziom 32  

    Seria PA jest podobna do APHARDA PA. Ta sama półka jakościowo-cenowa. Końcówki nie są złe ale brakuje im dużo nawet do LX.

  • #359 31 Sty 2010 11:59
    SzokalML
    Poziom 36  

    "ogólnie"? Bez komentarza :/ Chodzi o to gdzie został wykonany produkt, a nie gdzie mieści się biuro.

    Alphard też jest polską firmą.

    Tak naprawdę każdy kto ma firmę może złożyć zamówienie u chińczyków na określoną końcówkę. Można pozwolić sobie nawet na jakieś zmiany w obrębie wyglądu obudowy na przykład czy wtyków.

    Jeszcze prościej z głośnikami. Wybierasz sobie z katalogu np. głośnik 12 cali mid-bas o określonych parametrach a oni dostarczają ci serię głośników z twoim logiem.

    Niestety również LDM jak patrzyłem, ma już w swojej ofercie chińskie powermiksery.... :/

    Nie wiem jak wy, ale ja wolałbym wspomagać polską produkcję, a to uważam, że jest trochę oszukaństwem - firma korzysta z renomy sprzedając produkty, które nie mają nic wspólnego z tymi na których ta renoma bazuje.

  • #360 31 Sty 2010 12:44
    Usunięty
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME