Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tv ELEMIS 5511ST- wyłącza się.

16 Paź 2007 15:42 1477 11
  • Poziom 17  
    Tv jak w temacie wyłącza się przypadkowo do st-by.Potem można go bezproblemowo włączyć.Powymieniałem większośc kondensatorów,tda3653,lm317 zauważyłem że wyłącza tv do st-by procek.Zmienia się napięcie na 4.67v w pracy jest 0v.Wymieniłem też procesor główny , wszystkie zimne luty, diody za trafem przetwornicy , Jest jeszcze jedno co nie daje mi spokoju a co może być przyczyną może, ale nie mogę tego wyeliminować.Jak zmniejszam perką wysokośc to przy mniej więcej połowie obrazu zaczyna wychodzić czarny obraz tak jak po przełączeniu na av.Jak do końca skręce perkę to potrafi się wtedy wyłączyć do st-by.Wszystko wokół wymienione, nie mam już głowy.Jak po odłączeniu nóżki off on z procesora zmienia się napięcie na wyłączenia tv , to na obrazie nic się nie dziej oprócz tego że głos znika, trzeba go powtórnie włączyc pilotem i wtedy jest status i głos.

    Dodano po 32 [minuty]:

    Dodam że jeżeli dam kontrast i jasność na max to też się wyłączy napięcie b+ zchodzi z 123v na 96v na ekranie obraz od góry się zawinie na pół ekranu i wyłącza się.Może brak jakiejś stabilizacji.
  • Poziom 26  
    Proponuje podmienić elka koło pionu i główne elko w zasilaczu na 400v i elko na 160V na głównym zasilaniu.
    jeśłi dalej będzie skakać napięcie to wszystkie elka w zasilaczu. niekiedy są oporniki rzędu 1 oma przy kolektorze tranzystora w przetwornicy. być moze ma zawyżoną wartość o ok kilka procent i tak się będzie działo.
  • Poziom 17  
    Wymieniłem wcześniej główny w przetwornicy, wszystkie w przetwornicy.Po wtórnej 100/200v i 47/160 oraz 10/350v bez zmian.Wydaje mi się że mogą być dwie usterki, jedna to pion druga to wyłączanie się tv jeżeli obraz jest na białym tle lub jest większe zapotrzebowanie na energie kineskopu.Zaraz jeszcze raz będę podchodził to tego tv. A ABL?
  • Poziom 33  
    Henio napisał:
    Zmienia się napięcie na 4.67v w pracy jest 0v.

    Które napięcie? Zasilające procesor, czy na pinie ON/OFF?
  • Poziom 37  
    Miałem przypadek, kiedy kilkukrotne wyłączenie do stand-by poprzedziło
    uszkodzenie trafopowielacza. Inny egzemplarz był bardzo czuły na synchro-
    nizację, przy podłączeniu źródła zewnętrznego odbiornik od razu wyłączał się
    po jej utracie. Zwróciłbym też uwagę na TDA3653B. Jest masa podróbek,
    pewniejsze są TDA3654.
  • Poziom 17  
    Jeżeli podepne żarówkę pod B+ i dam kontrast i jasność na max to obraz tak pulsuje co sek ,pare sek ,zawijając się od góry i zmieniając napięcie z 124 na 96 mniej więcej.Jak żarówkę odepne to efekt jest ten sam tylko rzadziej i bardziej na reklamach lub na jasnym tle.
  • Poziom 12  
    Żarówkę można podłączyć tylko przy odłączonym obciążeniu. Tak też zrób i sprawdź czy napięcie jest stałe i nie wacha się.
  • Poziom 17  
    Napięcie jest raczej stałe żarówkę podłączam 40W.Problem jest wtedy gdy np. tv działa normalnie , i jeżeli jest białe tło powiedzmy na reklamach to zawinie się od góry , napięcie spadnie na 96 v i się wyłącza, czyli albo przetwornica nie wyrabia no albo coś z wysokim może trafo obciąża?
  • Poziom 33  
    Henio napisał:
    Napięcie jest raczej stałe żarówkę podłączam 40W.

    Co to znaczy "raczej stałe"? Stałe, czy nie? Podłącz żarówkę 75W. 40W to za mało do sprawdzenia przetwornicy.
  • Poziom 17  
    Sprawdzę na 75W ,ale Philipsa nie uruchomisz na innej żarówce niż 40W.
  • Poziom 33  
    Henio napisał:
    Sprawdzę na 75W ,ale Philipsa nie uruchomisz na innej żarówce niż 40W.

    ELEMIS 5511ST to jest Philips?
  • Poziom 17  
    Tak tylko napisałem, bo kolega wyżej napisał że 40W to za mało, ale właśnie tv Philipsy na większej żarówce nie ruszą.To tak nawiasem mówiąc, przynajmniej ja ze swojego doświadczenia pisze.