Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

strzelający TV - Sony - "kopiąca" wtyczka sieciowa

17 Paź 2007 16:45 1227 9
  • Poziom 27  
    TV SONY model: 1984
    ściągnołem schemat z: https://www.elektroda.pl/rtvforum/viewtopic.php?p=89778#89778 i nie mogę takiego znaleźć jest tylko 2184- czy to to samo?

    opis usterki:

    Wywalony bezpiecznik w obudowie tranzyst na napięciu 115V (chyba - 0.5A) w katalogu tak pisało - pobór to około 280mA
    ( wstawienie rurkowego oraz gniazda dla niego ) 0.5A spowodowało zadziałanie TV i działa ok.

    Ale pytanie jest takie - gdy wyłączę TV przyciskiem POWER to w okolicach dławika i kondensatorów sieci wejściowej słychać jakieś rozładowania energii, natomiast gdy wyłączę odbiornik poprzez szybkie wyjęcie wtyczki z gniazdka sieciowego to z tej że wtyczki wylatują iskry niebieskie gdy przyłożę np. do metalowego ( poraziło mnie to gdy przez przypadek dotknołem jednego z bolców wtyczki.

    Co zrobić cóż to za usterka ? kondy na wejściu wymieniłem co to mi się tak rozładowuje?

    ps. myślałem nad tym by dać jakiś opór rozładowujący konda za mostkiem gretza - w zasilaczu komputerowym to jest rzędu 500k-1M - ja dałem 680k i nie pomogło. ale przecież to nie ma nic wspólnego bo przecież mostek to oddziela , a on sam jest dobry - już sam nie wiem co robic ... :(
  • Poziom 36  
    Kondensatory filtra sieciowego,wszystko.Tymczasem.
  • Poziom 27  
    ale wymieniałem je już i dalej to samo :(
  • Poziom 36  
    Bo to sa KONDENSATORY !!!.
  • Poziom 27  
    drogi kolego to co ja mam w tym wypadku zrobić - chyba nic :( ale jeszcze zauważyłem że te strzały to też słychać w przełączniku sieciowym ale gdy jest jest wyjęta wtyczka z gniazdka, - wezmę go wymienię na nowy, i jak w ciemnym pomieszczeniu przypatrywałem się temu to pomiędzy ścieżką a masą w pobliżu strzelały iskry - takie tam maleńkie czy przemycie płytki denaturatem pomoże?
  • Poziom 28  
    Witam.
    Przede wszystkim nie przesadzaj, że cię poraziło bo chyba nie wiesz co to znaczy. Ale do rzeczy, sprawdź czy kineskop posiada masę podłączoną na części grafitowej. To co opisujesz to właśnie wygląda na brak w/w masy.
  • Poziom 25  
    Sprawdz też układ wyrównawczy między pierwotną a wtórną częścią przetwornicy. Zazwyczaj jest to rezystor ok 6Mohm lub kondensator wysokonapięciowy (albo jedno i drugie). Masa kineskopu musi być połączona obowiązkowo. Najlepiej w kilku punktach, gdyż ładunki elektrostatyczne nie zawsze uziemisz jednym punktem masy.
  • Poziom 27  
    kolego yokoon - proszę mnie nie łapać za słówka !!! a niby jak miałem to napisać - przeżyłem org... , rozkosz ??? jak sie dotknąłem tych bolców ? :)
    Fakt ! nie jest to zbyt duży ładunek ale czasem niespodziewany taki potrafi obudzić człowieka i postawić na równe nogi !
    właśnie nie sprawdziłem tego połączenia ! ale przypuszczam że mam do wymiany przycisk power - kiedyś - jak sobie przypominam - miałem podobną usterkę - w jednych to były kondy , a w drugich to te przyciski.

    Diagran6
    - a czy kolega patrzył na schemat ? jakie tam jest rozwiązanie ?
    tam jest jedna masa nie ma innej (zimnej i gorącej) - bardzo dziwne rozwiązanie - dlatego sobie schemat ściągnąłem :/
  • Poziom 25  
    Najkrótszą drogą do rozładowania potencjału kineskopu do kabla sieciowego (przy kiepskiej masie kineskopu) zdaje się być pętla rozmagnesowująca która w tym układzie zachowuje się jako pozorna masa. Tym razem popatrzyłem na schemat.
  • Poziom 27  
    A więc tak : każdy miał "częściową" rację - z tą "strzelającą" wtyczką :)

    Przedmuchałem cewki odchylające, wyczyściłem przełącznik sieciowy ( główna przyczyna - zaśniedziałe styki powodowały łuk ) , profilaktycznie wymieniłem pozystor - dałem z powrotem stary bo było bez zmian.

    A z tą masa kineskopu to poprowadziłem dodatkowy przewód do "schasi" w pobliżu zasilacza. Wyczyściłem i poprawiłem połączenie na graficie , masa kineskopu, a "schasi" (płyta główna)

    Usterka ustąpiła - po wyłączeniu TV - czy sama wtyczką lub przyciskiem POWER słychać rozładowanie ładunków ale nie słychać już tych strzałów w pobliżu przycisku POWER.

    DZIĘKUJĘ za zainteresowanie tematem - pozdrawiam Damian

    Należało jeszcze zamknąć temat - kłódeczka u dołu. Zamykam. [Mirek Z.]