Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Daewoo DTH-29U7K-100D ch: CP-830F odchylanie

sermarek 22 Oct 2007 19:00 4931 5
  • #1
    sermarek
    Level 16  
    Witam. Proszę o pomoc w naprawie telewizora jak w tytule. W odbiorniku był uszkodzony trafopowielacz, diody zasilające układ odchyl. pionowego i zenerka D367. Po wymianie uszkodzonych elementów telewizor pracuje niby normalnie ale u góry ekranu jest kilka kolorowych cienkich pasków coś jakby nie wygaszone powroty, nadmiernie grzeje sie również układ TDA8358J (profilaktycznie go wymieniłem ale bez rezultatu). Sprawdziłem wszystkie diody w obrębie w/w układu, elektrolity, rezystory i kondensatory. Telewizor reaguje na ustawienia w trybie serwisowym, geometria bez zarzutu, napięcia zasilania układu pionu: 15V i 35V. Trochę martwi mnie niskie napięcie zasilania wzm. wizyjnych 155V na schemacie jest 178V. Napiecie systemowe wynosi 126V. Niestety wyczerpały mi sie pomysły. Z góry dziękuję za sugestie. Marek
  • #2
    pmnet
    Level 18  
    Elektrolity sprawdzałeś czy wymieniałeś?? Podobny przypadek miałem z elektrolitów właśnie w tym modelu wymiana ich pomogła.
  • #3
    sermarek
    Level 16  
    Oczywiście wymieniłem. Zgłębiłem jednak temat i przyjrzałem się dokładniej pracy telewizora. Zaniepokoiło mnie niskie napięcie zasilające wzmacniacze wizyjne, jak i to iż obraz był po wymianie trafa porozciągany we wszystkie strony, udało się ustawić w trybie serwisowym ale zainteresowało mnie to. Kineskop ciągnie także kolory jakby był już zużyty. Po przewertowaniu forum znalazłem post w którym opisywany był podobny problem z niskimi napięciami z trafa Eldor (a taki zamiennik wstawiłem) i na próbę wymieniłem na mniejszy rezystor w obwodzie żarzenia. Obraz od razu zrobił się ładniejszy. Jutro będę próbował podnieść napięcie zasilania TDA i wzmacniaczy wizyjnych. Poinformuję o rezultatach. Marek
  • #5
    sermarek
    Level 16  
    Właśnie o tym temacie wspominałem. Dzięki. Marek
  • #6
    sermarek
    Level 16  
    Witam. Telewizor naprawiony. Bardzo pomógł post kolegi stan z linku powyżej. Tak jak tam było napisane nawinąłem na rdzeniu dodatkowe uzwojenia. U mnie do zasilania wzmacniaczy wizyjnych trzeba było dowinąć 7 zwoi - napięcie wynosi 182V a zasilanie TDA 15V i 45V. Po ustawieniu geometri, napięcia G2 telewizor pracuje poprawnie. Temat zamykam. Marek