Elektroda.pl
Elektroda.pl
X
Montersi
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zawieszanie się XP przy starcie komputera

PiotrPK 24 Paź 2007 09:48 1656 4
  • #1 24 Paź 2007 09:48
    PiotrPK
    Poziom 15  

    Witam
    Kupiłem następujące podzespoły:
    -Intel Core2 Duo E4500 2,2GHz (S775) BOX;
    -Płyta główna Asus P5B Intel P965;
    -Kingston DDR2 2x 1GB 800MHz CL5;
    -Modecom Debut - czarno-srebrna - 350W;
    -GeForce 8500 GT Gigabyte 512MB HDTV & DVI (PCI-E);
    -Pioneer DVD+/-RW DVR-212 bulk black (Serial ATA);
    -Modecom klawiatura MC-6001 czarno-srebrna;
    -Seagate 250 GB Barracuda 7200.10 (16MB, Serial ATA II, zapis prostopadły).
    Poskładałem, zainstalowałem XP Home, wszystkie sterowniki do płyty głównej, karty graficznej, poprawki do XP.
    Na drugi dzień próbuje włączyć, komputer się uruchamia test POST przechodzą, zaczyna się ładowanie systemu i po tym jak błysną diody klawiatury ekran robi się czarny (ale monitor nie wyłącza się) dysk przestaje pracować. Po przeładowaniu system chce się uruchomić z trybu awaryjnego lecz sytuacja powtarza się. Plik logu startowego: ntbtlog.txt (po wybraniu trybu rejestrowego) jest pusty. Po kilkukrotnym wyłączeniu i włączeniu system uruchamia się normalnie i potem mogę go wyłączyć przeładować i wszystko działa poprawnie aż do dłuższej przerwy w pracy (około godzina przerwy i sytuacja się powtarza).
    Proszę o sugestie co może być przyczyną tego zachowania.
    Pozdrawiam
    Piotr Kurek

    0 4
  • Montersi
  • Montersi
  • #3 24 Paź 2007 12:27
    PiotrPK
    Poziom 15  

    Witam
    Pamięć przetestowałem memtestem 86 (v. 3.3). I jest dobra. Zasilacz to niestety ModeCom FEEL III-350ATX o napięciach:
    12: 12,34;
    5: 5,11:
    3,3: 3,34;
    -12: -11,78.
    I to chyba on był problemem. Zamieniłem go na Feel-300ATX, odczekałem godzinę i wszystko było w porządku. Następnie założyłem ww. 350 i nie wystartował. Na 100% przekonam się jutro rano czy system wystartuje z tego drugiego (feel-300) zasilacza.
    Dziękuje za pomoc. Jutro rano napiszę o wyniku zamiany.
    Pozdrowienia
    Piotr

    0
  • #4 24 Paź 2007 17:22
    Stingerek
    Poziom 28  

    Kup lepiej prawdziwy zasilacz a nie chińską podróbkę.

    0
  • #5 25 Paź 2007 07:24
    PiotrPK
    Poziom 15  

    Witam
    Po nocy okazało się, że to na pewno zasilacz. Dziękuję za pomoc.
    Docelowo ten komputer dostanie Chieftec'a GPS-350EB-101 A, ten Feel to był tylko do sprawdzenia i rozruchu komputera.
    Pozdrowienia
    Piotr
    ps. Proszę moderatora o przeniesienie tej dyskusji do działu "Komputery Hardware". Tam bardziej pasuje.

    0