Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z "Tukan" Unitra

michalkl1 25 Paź 2007 15:22 3903 6
  • #1 25 Paź 2007 15:22
    michalkl1
    Poziom 13  

    Witam. Otóż cała sprawa wygląda tak, Pożyczyłem koledze tę krótkofalówkę tak ooo do obejrzenia...Oczywiście przy odbiorze powiedział, że się coś zaczęło palic(kopcić) a to za sprawą tego, że zamiast podłączyć ją np. pod bateryjkę 4,5 V to podłączył ją pod...prostownik:cry: . Ponoć pochodziła parę sekund i ...no właśnie do tej pory nie wiem co mogło się w niej przepalić/zepsuć. Pewnie jest to jakaś drobnostka, może układ do wymiany i nie mam pojęcia co to może być:?:. Może końcówka mocy? Co mogło pierwsze się spalić. "Tukany" działają na f= 27.020MHz . Zależało by mi aby ożyła ta krótkofalówka. Druga natomiast załącza się na chwilkę a potem gaśnie i problem ten sam nie działa a w głosniczku słychac tylko "pyk" i tyle...Jeśli ktoś ma pojęcie to proszę pisać postaram się napisać jak najwięcej.

    0 6
  • Pomocny post
    #2 25 Paź 2007 18:03
    Biuronika
    Poziom 14  

    To że w głośniczku słychać "pyk" to jest sprawa zasilania. TUKANy mają taką funkcję oszczędzania zasilania, a działa to na zasadzie cyklicznego włączania RXa. Jeżeli chodzi o dym :) to może być dioda która która włączona w zasilanie ma zadanie zwierać kiedy ktoś zamieni bieguny... ale nie koniecznie. Popatrz na tranzystor mocy w TX, który jest zasilany prawie prosto ze źródła (2N2369)... o ile pamiętam to tak chyba jest w tym radyjku.. ale mogę się mylić bo to daaawno było

    0
  • #3 25 Paź 2007 20:42
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Opisz chociaż co się "organoleptycznie" paliło i w jakiej części płytki.

    Odkręć z tyłu śrubę i plytkę i zobacz gdzie i co ?

    Jak podasz wizualne uszkodzenia to pewnikiem pomożemy.

    Pozdrawiam.

    0
  • #4 25 Paź 2007 23:09
    michalkl1
    Poziom 13  

    Sprawdzałem tranzystory ale jakoś nie doszukałem się podanych wyżej albo źle szukałem. Na jednej( z 2) krótkofalówce widac delikatnie przebarwioną izolację prawdopodobnie od diody (przy zasilaniu z minusa zaraz). Natomiast na drugiej nie widać nic kompletnie, żadnych śladów uszkodzenia się czegokolwiek. Czy jest możliwe, że to cewka głosniczka zaczęła się wypalać?Ze względu na zbyt mocne zasilanie?Bo z tego co mi wiadomo dym poleciał z samej góry krótkofalówki...?Może za pomocą multimetru doszedł bym do usterki?Co i jak powinno się pojawiać na róznych elementach?Wiem, że widać było by jakieś "przepocenie(stopienie się)" na elementach półprzewodnikowych bądź UC.

    0
  • #5 26 Paź 2007 07:27
    c2h5oh
    Moderator

    Cześć.


    michalkl1 napisał:
    ...Oczywiście przy odbiorze powiedział, że się coś zaczęło palic(kopcić) a to za sprawą tego, że zamiast podłączyć ją np. pod bateryjkę 4,5 V to podłączył ją pod...prostownik...


    Radiotelefon TUKAN nie jest zasilany z "bateryjki 4,5 V". W oryginale jest to 10 akumulatorków, tzw. "guzikowych" po 1,2 V. Tak więc, do prawidłowego zasilania wymagane jest napięcie 12V.
    Kolejna sprawa, to gniazdo zasilania. Przeznaczone jest ono głównie do ładowania akumulatorków. Należy zwrócić uwagę na polaryzację.

    Problem z "Tukan" Unitra

    Jest wielce prawdopodobne, że napięcie zasilające zostało podłączone odwrotnie. Koniecznie sprawdź diody D6 i D7


    michalkl1 napisał:
    ...Może końcówka mocy?


    Tak, ale raczej m.cz.

    Problem z "Tukan" Unitra

    Biuronika napisał:
    ...Popatrz na tranzystor mocy w TX, który jest zasilany prawie prosto ze źródła (2N2369)...


    Problem z "Tukan" Unitra

    Sprawdź diody przy gnieździe zasilania i wzmacniacz m.cz ( UL1430N ). Jeżeli będziesz miał pewność że te elementy są sprawne, zastanowimy się nad resztą.
    Cały schemat TUKAN-a jest na elektrodzie.

    0
  • Pomocny post
    #6 26 Paź 2007 22:46
    sp7mfu
    Poziom 19  

    Miałem "odziedziczone" dwa dwa tukany. W jednym po odwrotnym połączeniu zasilania padła końcówka m.cz. (zabytkowy scalak UL1490 - można dać TBA790 lub inny ale pozostaje problem rozkładu wyprowadzeń). W obydwu poszły któreś struktury tranzystorowe z drugiego scalaka bodaj UL1111.

    0
  • #7 27 Paź 2007 16:29
    michalkl1
    Poziom 13  

    Witam. Problem zniknął po wymianie diody prostoweniczej w jednej krótkofalówce oraz wymianie układu UL1490 w drugiej i bodajże jakiegoś tranzystora , nie pamiętam teraz dokładnie jakiego. Pozdrawiam i dziękuje!

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo