Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pioneer DEH-P6300R i Nissan Primera P10 = elektryczna antena

Hoopek 25 Oct 2007 17:03 4227 15
  • #1
    Hoopek
    Level 15  
    Witam .
    mam taki problem ze nie mogę elektrycznie sterowanej alteny podlaczyc do radia ktos mi powie który to kabel w radiu i który to kabel w samochodzie ? z góry dziekuję
  • #2
    5150
    Level 17  
    W radiu przewód niebieski, czyli plus po załączeniu radia. Jeżeli chodzi o przewód sterowania anteną, to znajdziesz go w fabrycznej kostce, najszybciej i najbezpieczniej podłączajac probierkę żarówkową do plusa i dotykając pinów w złączu. Po trafieniu antena ruszy.
  • #3
    Hoopek
    Level 15  
    Aha dobra dzięki, a mam następne pytanie : dlaczego jak mam włączone radio i jak zapale światła to radio sie wyłącza ,a jak wyłączę (światła) to radio z powrotem sie włącza, i radio ma regulacje głośności chyba do 62
    to jak ustawie radio na dużym basie na ok 20-25 to radio sie można powiedzieć restartuje i włącza sie z powrotem , a jak nadal jest dla niego za głośno to jeszcze raz i tak w kółko, a dla porównania u kolegi w passacie b4 nie było zadnego z opisanych przezemnie porblemów z tym radiem
  • #4
    5150
    Level 17  
    Masa radia podpięta jest pod światła pozycyjne, po ich włączeniu zanika, wchodzi tam wtedy plus i dlatego radio gaśnie. Przygasanie przy pogłośnieniu, to spadek napięcia. Zrób sobie nowe solidne, na przewodach o większym przekroju zasilanie a problem zniknie.
  • #6
    Hoopek
    Level 15  
    a można podłączyć radio samochodowe w domu (tak dla sprawdzenia) pod prostownik ?
  • #8
    Hoopek
    Level 15  
    to czemu jak podłączam i gra muzyka, to w rytm basu miga podswietlenie klawiszy aż jak zrobi sie głośniej to sie resetuje
  • #9
    williams
    Level 30  
    ponieważ jest chwilowy większy pobór mocy, transformator prostownika nie jest na tyle "pojemny" aby oddał wystarczająco prądu. W przeciwieństwie do akumulatora. Normalna sprawa. Gdybyś miał amperomierz na prostowniku zaobserwował byś spadek natężenia.
  • #10
    kostian
    Level 25  
    Na pewno spadek natężenia ?
    Masz rację odnośnie dużego poboru prądu, ale prostownik będzie dawał max. natęzenie jakie potrafi (widocznie zdecydowanie za małe) - spadnie jednak widocznie napięcie na prostowniku (w zasadzie powinno się szybko zmieniać w "rytm muzyki i stąd to przygasanie podświetlenia).
    Pozdrawiam.
  • #11
    SlaweK
    Level 43  
    Koledzy, prostownik do ładowania akumulatorów jak nazwa wskazuje służy do ładowania a nie do zasilania urządzeń. I z wielu powodów się nie nadaje. Po pierwsze żeby naładować podaje napięcie wyższe niż standardowe 12V (12,6 do 14,4V), po drugie prostownik ma odpowiednią wydajność (z regułu 3A i więcej) ale podaje on prąd zmienny (zmienia się amplituda a nie kierunek prądu jak w prądzie przemiennym dostepnym na wyjściu transformatora). Brakuje wygładzenia i stabilizacji. Podłączanie prostownika do radia jest dla radia bardzo niezdrowe. Kto choć trochę uważał w 8 klasie szkoły podstawowej na lekcjach fizyki będzie wiedział o czym piszę.

    SławeK
  • #12
    Hoopek
    Level 15  
    dobra,podłączyłem radio w samochodzie i jest wszystko w porzadku oprócz elektrycznie rozsuwanej anteny : jak podłączam do kostki niebieski kabelek tak gdzie elektryczna antena to sie nie rozsuwa :/ tylko w momencie podłączenia i odłączenia "pstryka" chyba przekażnik,a antena nadal sie nie wysuwa , co jest ?
  • #13
    SlaweK
    Level 43  
    Niestety, za mało danych by zgadywać. A wystarczyło sprawdzić czy na tym kabelku po włączeniu radia pojawia się plus. Tylko sprawdzać próbówką z malutką żaróweczką lub diodą bo to wyjście ma bardzo małą wydajność prądową i łatwo je uszkodzić. A jeśli coś tyka to trzeba pójść za ciosem i sprawdzić co i czy na silniku anteny jest zasilanie, czy jest on zablokowany czy uszkodzony.

    SławeK
  • #14
    Hoopek
    Level 15  
    dobra jutro wszystko sprawdzę , i gdy podłączyłem i odłączyłem kilka razy ten niebieski kabelek to nie wiem czemu ale spalił mi sie bezpiecznik od podświetlania zegarów.... i dlaczego nie działa mi jeden kanał w radiu chociaż końcówka sie nadmiernie nie nagrzewa
  • #15
    SlaweK
    Level 43  
    Kolego, już mi zgłaszali że ten temat obniża poziom forum i mimo mojej cierpliwości zaczyna to irytować. Zacznij trochę myśleć po elektrycznemu i sprawdzaj konkretnie co pytamy zamiast kombinować jak koń pod górę.

    SławeK
  • #16
    Hoopek
    Level 15  
    nie bede myśleć po elektrycznemu bo nie jestem elektrykiem, a forum jest tez dla poczatkujących lub niedoświadczonych i mogę czegoś nie rozumiec