Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Klopot z instalacja xp - uszkodzony hd czy plyta glowna ?

Dyrma 26 Paź 2007 13:54 1134 6
  • Poziom 13  
    Witam.
    Probuje zainstalowac xp na dysku ata 80gb, ale instalacja przebiega bardzo wolno.
    Podczas instalacji xp przegrywa pliki chyba półtorej godziny, po przegraniu odpala sie druga czesc instalacji (graficzna) i zostaje caly czas na "39min do konca"
    Zmienialem ide, kabel, cdrom, plyta cd jest ok (na innym kompie instaluje sie bezproblemowo)

    Komputer stal dosc dlugo nieuzywany i musialem wymienic baterie na plycie, bo caly czas zapominal ustawien po odlaczeniu zasilania (po wymianie baterii ok)

    Czy hd moze byc uszkodzony albo plyta glowna w takim wypadku ?

    Pozdrawiam.
  • Poziom 35  
    Zacznij od sprawdzenia zasilacza, czy daje wszystkie napięcia w granicach normy (sczególnie +5V i +12V).
  • Poziom 13  
    Gienek napisał:
    Zacznij od sprawdzenia zasilacza, czy daje wszystkie napięcia w granicach normy (sczególnie +5V i +12V).


    Przed chwila mierzylem i napiecia wydaja sie byc ok, bez zadnych skokow (4.98 i 12.5)
  • VIP Zasłużony dla elektroda
    Czy napięcia mierzyłeś miernikiem?
  • Poziom 35  
    Jeżeli pomiar był dokonany miernikiem, a nie poprzez jakiś program, to czasami wyjęcie wszystkich podzespołów z gniazd (łącznie z procesorem i pamięcią) i powtórne ich zamontowanie przynosi upragniony skutek.
  • Poziom 25  
    a ja obstawiał bym dalej baterie na płycie głównej u mnie na k7s5a bez baterii wisiał na "instalacja urządzeń", ewentualie wyschnięte elektrolity (ale tu raczej był by reset albo bluescrean)
  • Poziom 39  
    należy sprawdzić płytkę instalacyjną,pamięci,napęd no i po wymianie bateri cmos,bios ustawia się na podstwowe[default] ustawienia, np prędkość taktowania procesora itp-trzeba to ustawić optymalnie,zgodnie z konfiguracją sprzętową