Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pływający przebieg - oscyloskop Hitachi V-202F.

giovani 27 Paź 2007 17:42 894 2
  • #1 27 Paź 2007 17:42
    giovani
    Poziom 13  

    Witam,

    Nie mogę w żaden sposób ustabilizować przebiegu na wejściach oscyloskopu tzn udaje sie to ale po 10-15 minutach kalibracji a czasami wcale gdy np przebieg ma wysoka f. Jeśli już uda sie to zrobić to przebieg samoczynnie odpływa po 3-4 minutach w lewo lub prawo jak mu się podoba. Co dziwne po podaniu sygnału kontrolnego z oscyloskopu na wejście wszystko jest stabilne. Mój oscyloskop to Hitachi V-202F. Przeczyściłem pokrętła od dzielników. Używam, że tak to określę, amatorskich sond zrobionych z kabli 75 om, czy to może być przyczyną? czy jest to coś jednak w oscyloskopie np zasilanie?

    0 2
  • Pomocny post
    #2 27 Paź 2007 20:07
    jerzy markowski
    Poziom 13  

    http://www.hdeg.tzo.com/004%20%20%20%20%20%20...scilloscopes/V-202F-203F-Operation_Manual.pdf
    Tutaj znajdziesz instrukcję obsługi do twojego oscyloskopu (o ile jej nie posiadasz). Tam jest opisane jak ustawić wyzwalanie podstawy czasu, wybór źródła synchronizacji przebiegu oglądanego oraz regulację pziomu wyzwalania. Opisane przez ciebie kłopoty wiążą się najpewniej ze złym ustawieniem w/w parametrów pracy oscyloskopu (jednego lub kilku). Nie można również wykluczyć uszkodzenia oscyloskopu. Sprawdź jednak najpierw czy dobrze się nim posługujesz. Powodzenia.

    0
  • #3 27 Paź 2007 20:16
    giovani
    Poziom 13  

    DZIĘKUJE!!! Już dawno szukałem coś na temat tego oscyloskopu (bez rezultatu) a tu proszę instrukcja + schematy. Bardzo mi Pan pomógł! Dziękuje jeszcze raz i pozdrawiam :-)

    0