Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

zasilanie stacji lutowniczej

bb84 27 Oct 2007 22:22 14729 15
Altium Designer Computer Controls
  • #1
    bb84
    Level 21  
    Witam.

    Mam zamiar złożyć stację lutowniczą z EP 3/99 https://www.elektroda.pl/rtvforum/download.php?id=19042
    i mam taki problem - wymagany jest transformator z dwoma uzwojeniami wtórnymi 2x12V 2A. Jako że mam zamiar złożyć to jak najniższym kosztem zastanawiam się czy można połączyć np. dwa trafa każde po 12V 1000mA lub wykorzystać w jakiś sposób transformator z jednym uzwojeniem wtórnym 12V 5A ewentualnie zasilacz ATX ?

    Pozdrawiam.
  • Altium Designer Computer Controls
  • #2
    Krater28
    Level 18  
    Witam
    Dawno temu złożyłem tą stację lutowniczą i działa do dziś. Natomiast przestrzegam Cię przed tą płytką sterującą - ja musiałem ją przeprojektować i sam wykonać bo układ pracował bardzo nie stabilnie - albo wyłączał przekaźnik z "drżeniem styków" albo nie wyłączał go wcale - mało nie uszkodziłem sobie lutownicy która kosztowała mnie wtedy 120zł. Jeśli będziesz robił z oryginalnych płytek to możesz sobie dać od spodu ekran w postaci foli aluminiowej lub lepiej laminat pokryty miedzią i podłączyć go z masą układu (laminat oczywiście miedzią do obudowy a nie do płytki - żeby nie zrobiło zwarcia).
    Co do transformatora - ja kupiłem sobie toroida 2x24V ale zastosowałem mniejszy niż podawali w artykule - mój ma moc 35W - aż specjalnie ją rozebrałem żeby sprawdzić model ;) (TST 35/002) i spokojnie wystarcza. Mógłbym rzec że można dać jeszcze mniejszy bo lutownica pracuje po pierwsze dorywczo, a po drugie włączana jest na chwilkę dla utrzymania temperatury. Obudowę zastosowałem Z-VB i miejsce w niej jest dobrze zagospodarowane (w artykule była stanowczo za duża). Na koniec jeszcze jedno - lutownicę mam o mocy 60W/24V i jak pisałem wcześniej transformator 35 spokojnie wystarcza - nawet pracuje lepiej bo podczas utrzymywania temperatury łagodniej się nagrzewa i nie ma dużych skoków temperatury w stosunku do zadanej - przy dużym trafo (50W) straszne odchyłki były.
    Pozdrawiam.
  • Altium Designer Computer Controls
  • #3
    bb84
    Level 21  
    Ja jednego nie rozumiem - grzałka musi być zasilana z dwóch uzwojeń ~12 / ~12 czy może być z jednego uzwojenia ? musi to być koniecznie 2x12V ? wydawało mi się, że sam układ icl7107 potrzebuje napięcia +5v / -5V. Jeśli tak jest czy nie można dać np. 12V 5A na grzałke ?
    Toroid to wydatek około 40-50zł.

    Ja zamierzam zakupić lutownice PENSOL SL30CE-I

    Słyszałem, że zamiast przekaźnika stosuje się też tranzystor.

    Pozdrawiam.

    P.S. teraz wpadłem na pomysł, że można przecież dowinąć drugie uzwojenie co dałoby 2x12V i około 30W.
  • #4
    Krater28
    Level 18  
    Otóż odpowiadam czemu jest zastosowane 2x12V:
    -dlatego że lutownice są na napięcie 24V~ (2x12V połączone w szereg daje 24V)
    -dlatego że potrzebne jest napięcie ±5V a ono jest brane właśnie z tych 2x12V i stabilizowane do ±5V - przeglądnij schemat ze zrozumieniem.
    Do załączania nie może być użyty tranzystor (jak już to 2 tranzystory) ponieważ lutownica jest zasilana napięciem przemiennym. Można by również użyć triaka. Moim zdaniem nie kombinuj - ja zastosowałem przekaźnik 12V/10A który kosztował mnie w sklepie elektronicznym aż 2zł (nawet model Ci podam: JZC-20F 4088).
    Nawet link Ci podam żebyś sobie zobaczył jak wygląda: http://www.motoart.nas.pl/?p=productsMore&iProduct=245
    Podsumowując: możesz mieć 1 uzwojenie 24V~ natomiast zastanów się skąd weźmiesz ±5V.
    Pozdrawiam.
  • #5
    Alpik
    Level 12  
    Ja też już ładne parę lat temu złożyłem tę stacje i działa do dzisiaj.
    Miałem podobne problemy co kolega Krater28.
    Na wejściu termopary równolegle do rezystora R1 (51k) daj jeszcze rezystor 1k oraz możesz jeszcze równolegle do rezystora R5 (1M) dać kondensator 470nF.
  • #6
    Krater28
    Level 18  
    W tej stacji po prostu była źle zaprojektowana płytka. Układ musi być bardzo czuły bo termopara daje niewielkie napięcie. W związku z tym że jest czuły wzmacnia również wszelkie syfy. Tak jak pisałem - trzeba zastosować ekran do starej płytki lub zaprojektować nową. Nowa musi wyglądać tak jak płytki do w.cz - czyli wszelkie wolne przestrzenie wypełnione masą, wtedy obejdzie się bez ekranu. W moim przypadku ekran polepszał sprawę tylko częściowo więc zmuszony byłem do zrobienia płytki - wtedy wszelkie dolegliwości odeszły w zapomnienie i to bez ekranu. Kondensator na wejściu może pomóc (u mnie nie pomagał, nie pomagało również zwiększenie kondensatorów zasilających wzmacniacze operacyjne) ale też może wprowadzić większą histerezę co nie każdemu się podoba ;) U mnie całkowite wahania temperatury od temperatury zadanej wynoszą 10°C co spokojnie wystarcza.
  • #7
    bb84
    Level 21  
    :arrow: Krater28

    A posiadasz może PCB swojej wersji ?

    Pozdrawiam.
  • #8
    Krater28
    Level 18  
    Będę musiał poszukać w starych plikach bo na nowym komputerze nie mam. Mam wydrukowane na papierze kredowym ;) Jak znajdę chwile to poszukam plików - jest to już kilka lat więc wiesz że nie tak łatwo coś znaleźć ;).
    --------------------------------------------------------------------------------

    29.11.2007r

    Witam
    Zamieszczam moje wypociny. Trochę czasu zeszło ponieważ pliki które wydrukowałem zostały skasowane, został mi tylko projekt w Protelu. Aby go otworzyć musiałem zdobyć Protela bo już ponad półtora roku nie zajmowałem się tymi sprawami więc nie był mi potrzebny. Po zdobyciu Protela i otworzeniu płytki znów musiałem ją retuszować w programie graficznym. Płytka może nie wygląda super estetycznie, ale spełnia swoją rolę bardzo dobrze.
    Dołączony plik zawiera:
    - schemat ideowy części sterującej (wprowadziłem drobne zmiany)
    - PCB od strony druku i od strony elementów
    - szablon do wiercenia otworów
    - opis wprowadzonych zmian i ewentualne uwagi co do montażu

    Pozdrawiam.

    P.S
    Jak ktoś jest bardzo biedny to wyślę mu ten plik gratis.
  • #9
    bb84
    Level 21  
    :arrow: Krater28

    Czy wiesz może jak zastąpić ten przekaźnik triakiem ? bo jednak jest za głośno. Jaki najlepiej zastosować triak i jak go wlutować ?

    Zastanawiam się również nad dołożeniem amperomierza i woltomierza cyfrowego i zrobieniem stacji z zasilaczem regulowanym 30V 2A na jednym trafie.

    Pozdrawiam.
  • #11
    Krater28
    Level 18  
    :arrow: bb84
    Możesz zrobić tak jak jest w linku podanym przez Alpik-a czyli zastąpić przekaźnik optotriakiem i zastosować np triak BT136. Kiedyś chciałem zrobić właśnie tą stację z EdW 07/2004 ale dałem sobie spokój ponieważ już posiadałem tą z PE. Ta z EdW jest o tyle lepsza że sterowanie jest elektronicznie i precyzyjniej utrzymuje temperaturę, natomiast ładowanie procesora do czego się da nie każdemu się podoba.
    Nie rób ze stacji lutowniczej zasilacza - zrób zasilacz z opcją stacji lutowniczej. Daj duży transformator woltomierz, amperomierz a z boku wyświetlacz temperatury. Transformator zastosowany w stacji lutowniczej będzie za słaby żeby zrobić jakiś sensowny zasilacz. praktyka pokazuje że dobry zasilacz przydatny majsterkowiczowi to taki który ma przynajmniej 0-30V/0-5A. W PE jest projekt takiego zasilacza (dość rozbudowany) ja niestety go nie ukończyłem z braku czasu. Obecnie tłukę się na 0-30V/3A.
    Pozdrawiam.
  • #12
    bb84
    Level 21  
    Zasilacz mam 50W 2x12V 2x2A. Stacja jest już złożona, ale i tak będę przerabiał płytkę ze względu na przekaźnik, więc pomyślałem o dołożeniu właśnie zasilacza na bazie tego trafa do jakiś drobnych "działań" np. ładowania baterii. Zawsze może się przydać. O budowie większego zasilacza będę myślał w przyszłości jak wpadnie mi porządne trafo w ręce. W konstrukcjach DIY ludzie przedstawiają takie właśnie "dwuamperówki", które do większości działań na drobnej elektronice wystarczają.

    Pozdrawiam.
  • #13
    bb84
    Level 21  
    Zrezygnowałem jednak z przerabiania stacji na zasilacz. Trafo ma za małą wydajność i jest to nieopłacalne. Kolega wojnar mnie ubiegł i wstawił płytki z MOC3041 oraz BTA06. https://www.elektroda.pl/rtvforum/topic896623.html
    Wstawiłem również swoją przeróbkę. Płytka pasuje na trafo toroidalne. Zmieniłem również potencjometry na mniejsze, ponieważ takie mam z TME.
    Zastanawia mnie tylko dlaczego w oryginalnym projekcie płytka sterująca i woltomierz były połączone dwiema osobnymi masami, a tu wspólną ? oraz układ obniżania temperatury - na schemacie środkowe wyprowadzenie potencjometru regulacji temperatury jest dodatkowo wyprowadzone. Czy wystarczy uziemić to wyprowadzenie, aby temperatura spadła do minimum ? Tzn. uziemiona lutownica w podstawce uziemiającej ten potencjometr, czy potrzeba jeszcze przekaźnika ?

    wstawiam moją wersję płytki z zaznaczonymi na żółto elementami o które mi chodzi:

    zasilanie stacji lutowniczej

    Pozdrawiam.

    P.S. czy potencjometry P1 i P2 są dobrze podłączone ?
  • #14
    Krater28
    Level 18  
    Witam
    Robiąc swoją płytkę możesz wzorować się na mojej (jest zapewne poprawna bo działa). Na schemat uważaj bo PE lubił robić w nich błędy - np na schemacie ideowym brak jest połączenia nóżki 30 z nóżką 32 układu ICL7107 a na zaprojektowanej przez nich płytce jest dobrze. Tak więc robiąc swoją płytkę uważaj na schemat. Możliwe że były też jakieś błędy na oryginalnej płytce które wtedy wychwyciłem, ale niestety już nie pamiętam - pozostaje Ci więc moja płytka do analizy.
    Co do osobnych mas - przypuszczam że autor słyszał o prowadzeniu osobnych nas ale dokładnie nie wiedział o co chodzi. Generalnie w układach audio i pomiarowych masa powinna być prowadzona w "gwiazdę" czyli wszystkie punkty masy powinny spotykać się w jednym miejscu - natomiast autorowi z PE że tak powiem słabo to wyszło i płytka działa jak działa.
    Chodzi o to żeby urządzenia prądożerne (w tym przypadku wyświetlacz LED) nie podnosiły poziomu masy i nie wpływały przez to na inne urządzenia (układ pomiarowy). Możesz prowadzić masę 2 przewodami lub podłączyć jednym trochę grubszym ale weź go z punktu przy mostku prostowniczym (zaraz na początku). Jeśli masa jest źle poprowadzona to będzie taki efekt jak miałem na oryginalnej płytce - brzęczała (o czym już pisałem) i z chwilą załączenia przekaźnika temp na wyświetlaczu momentalnie spadała o 2-3°C (zafałszowanie układu pomiarowego z powodu złego planowania masy)
    Quote:
    na schemacie środkowe wyprowadzenie potencjometru regulacji temperatury jest dodatkowo wyprowadzone

    Piszesz o oryginalnym schemacie? - nic takiego nie zauważyłem. Potencjometr ma 3 wyprowadzenia które łączysz z płytką i tyle.
    Pozdrawiam
  • #15
    bb84
    Level 21  
    Na nowej płytce z MOCem i triakiem wszystko działa ok. Nic nie brzęczy, a temperatura wacha się w granicach 2-3 stopni C. Dobry patent z tym wyprowadzeniem P3, który można uziemić i tym samym obniżyć temperature. Jeszcze trzeba tylko wykombinować moduł obniżania temperatury po kilku minutach.

    Pozdrawiam.
  • #16
    Krater28
    Level 18  
    Witam
    Miałem parę pytań dotyczących mojego poprzedniego załącznika - początkujący mieli problemy z pewnymi niejasnościami zawartymi w moim projekcie.
    Dlatego uzupełniłem opis - myślę że teraz wszystko już będzie jasne.
    Chciałem podmienić mój poprzedni załącznik nowym - niestety nie da się bo już sporo czasu minęło i edycja jest zablokowana.
    W nowym załączniku są zawarte wszystkie pliki z poprzedniego załącznika + bardziej szczegółowy opis oraz 2 dodatkowe pliki wyjaśniające podłączenie moich płytek.
    Płytka jako taka nie uległa zmianie - natomiast nie ustrzegłem się w niej drobnych błędów (np brak jednego otworu) - które wyjaśnione/wyeliminowane są w tym załączniku.