Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polar PDP885 - brak wirowania

29 Paź 2007 16:58 3384 15
  • Poziom 11  
    Witam serdecznie. Przed napisaniem tego postu przeczytałem wszystkie istniejące na forum dotyczące tego problemu i niestety nie poradziłem sobie. Przeczyściłem wszystkie rurki oraz filtr zmierzyłem kondzia jest ok 25uF po dmuchnięciu w hydrostat styki przełączają czyli ok. wymieniłem triaka w regulatorze (sterowniku) obroów z BTB15/600C na BTB16/600B dalej nie wiruje,cały program przechodzi poprawnie normalnie nabiera i wylewa wodę do końca dla ciekawości podam że gdy jest na 10programie czyli na wirowaniu i wtedy zewieram triaka to wiruje czyli silnik chyba też dobry i dalej wyczerpały mi się pomysły. Wszystkie elementy sterownika sprawdzone są ok. chyba że ten scalak CVA251S-00 padł i coś nie wyzwala tego triaka.
  • Poziom 10  
    Sprawdź tachometr i połączenie jego z płytą
  • Poziom 29  
    Witam.

    Sprawdź skąd jest podawane napięcie na bramkę BTB 16 ?
  • Poziom 11  
    Czy tachometr to chodzi o tzw. prądniczke tachometryczną która znajduje się gdzieś przy silniku głównym pralki i jej połączenie z płytką regulatora? Jeżeli chodzi napięci bramki BTB16 to chyba z tej całej elektroniki jest jakoś podawane.
  • Poziom 29  
    Witam.

    Przanalizuj to. Poszukaj na spokojnie w module bo orientujesz się w niej, nie śpiesz się, pozyskasz więcej wiedzy.
  • Poziom 14  
    Witam
    Mam przed sobą tabelę przebiegu programu i na 55 skoku programatora (czyli program nr 9 )jest napełnienie do poziomu II oraz 15 s dobierania czasowego sterowanego krzywka programatora. A następnie na skoku 56 zostaje woda z ciuchami i następuje koniec tego programu, bez wirowania i spuszczenia wody. I albo musisz wcisnąć na początku prania przycisk kontynuacja płukania tz. automatyczne przejście do wirowania ,albo ręcznie przesunąc programator na pozycje 10 ( skok 57) i nastąpi odpompowanie pozostawionej wody i delikatne odwirowanie (600 obrotów)
    Więc może z twoją pralką jest wszystko dobrze? Napisz jak wygląda kwestia na innych programach tz.Bawełna ,Syntetyki czy jest realizowany program do końca z końcowym wirowaniem.
    POZDR
  • Poziom 11  
    wszystko dobrze ale gdy chcemy włączyć tylko wirówkę czyli progr. 10 to możemy i powinna wirować. wydaje mi się że jest to wina tej prądniczki tachometrycznej ponieważ to ona wyzwala impulsami triak. to są te dwa fioletowe przewody idące z niej na styki A1, A2 płytki regulatora. Czy może ktoś jak ją sprawdzić czy na 100 % jest uszkodzona? Proszę o pomoc
  • Poziom 38  
    Jeżeli nawet nie próbuje ruszyć to nie jest to winna prądniczki.
  • Poziom 11  
    Obraca się tylko wolniej nie jest to na pewno 800 obr.
  • Poziom 14  
    Witam
    Sprawdż rezystancję cewki tachogeneratora 29,5Ω ±7% i napisz co i jak na pozostałych programach, aha czy aby pompka wylewa wodę ?
    Dosc często wypalają się styki w programatorze załączające pompkę.
  • Moderator AGD
    jacek laskowski napisał:
    wszystko dobrze ale gdy chcemy włączyć tylko wirówkę czyli progr. 10 to możemy i powinna wirować. wydaje mi się że jest to wina tej prądniczki tachometrycznej ponieważ to ona wyzwala impulsami triak. to są te dwa fioletowe przewody idące z niej na styki A1, A2 płytki regulatora. Czy może ktoś jak ją sprawdzić czy na 100 % jest uszkodzona? Proszę o pomoc

    Tu masz wszystko w porządku,bo ta pralka po nastawieniu na samą wirówkę nie będzie wirować a tym bardziej na 800 obr.
    Jak na normalnym programie od 2 czy od 3 wypierze, wypłucze i na końcu odwiruje na 800 obrotach to nie ma co szukać "dziury w całym."
  • Poziom 11  
    Rezystancja tacho raczej ok. 27,5 ohma prawdopodobnie jest walnięty programator bo teraz ma problemy z wylaniem wody być może faktycznie wypaliły się te styki na razie odpuszczam sobie tę pralkę ale bardzo wszystkim wielkie dzięki za podpowiedzi.
  • Poziom 18  
    Witam

    Ponieważ mam problem podobny,nie będę zakładał nowego tematu tylko się podczepię.
    Usterka jak w temacie.Kondensator sprawdzony ma pojemność zmierzoną 24.9 µF ,z wyglądu zewnętrznie nie uszkodzony.Oporność tacho zgodne z opisem w innym temacie 29.5 Ω.Oporność uzwojeń silnika w normie oprócz jednego obwodu.Między szarym a czarnym powinno być 10-20Ω a jest 44Ω.Czyli 100% więcej od górnej granicy.Gdyby było zwarcie było by w dół.Wygląda na silnik.Czy ktoś z kolegów może doradzić.
  • Specjalista AGD
    Sprawdź silnik poza pralką i stanie się jasność
  • Poziom 18  
    Na pytanie odpowiadam sobie sam.Nie żaden silnik tylko programator.Wymontowałem,rozebrałem,styki nadpalone i to nie jeden.Zrobię zdjęcia to zamieszczę dla potomnych.Nigdzie nie można znalezc sposobu rozłożenia i złożenia.Wielka tajemnica za duże pieniądze u serwisantów. Więc udostępnię za friko.
  • Poziom 1