Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC KD-SHX851 cisza w głośnikach

kraszgoo 30 Paź 2007 11:27 1775 6
  • #1 30 Paź 2007 11:27
    kraszgoo
    Poziom 17  

    Witam. Mam takie radyjko właściciel nieudolnie podłączył i uszkodził zasilanie (paliło bezpiecznik). W chwili obecnej jvc jest uruchomione świeci wykonuje wszystkie funkcje odtwarza płyty itd, jednak jest kąpletna cisza w głośnikach. K. mocy zrobiona jest na us. TPS 4100 nie moge znaleść tego układu w katalogu. Czy ktoś spotkał się z takim układem i posiada serwisówkę do tego modelu? Każda porada się przyda. Elementy zabezpieczeń posprawdzane.

    0 6
  • #2 30 Paź 2007 12:58
    maciejch
    Poziom 11  

    pdf układu /www.alldatasheet.com/view.jsp?Searchword=TPS4100

    2
  • #3 30 Gru 2007 17:49
    skiQ
    Poziom 9  

    czy znasz już powód awarii mam podobny

    0
  • #4 04 Sty 2008 16:20
    kraszgoo
    Poziom 17  

    witam! Nie mogę dostać tego układu ani schematu, a teraz mam więcej czasu więc wracam do tematu. Gdy coś się ruszy to napiszę na forum i liczę na to samo. Jeszcze jedno z boku tego układu znajduję się HA 13164A ( regulator napięcia) sprawdż go.

    0
  • #6 06 Maj 2009 14:45
    kraszgoo
    Poziom 17  

    Właśnie nic nie ruszyło szkoda, że nie ma do podstawienia TPS 4100 strasznie drogi w ASWO.

    0
  • #7 11 Maj 2009 21:34
    krg1
    Poziom 15  

    Czy ktos moze posiada schemat do tego radia??

    0
  Szukaj w 5mln produktów