Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Xilence - dziwne zachowanie po 4 godzinach pracy.

skaktus 31 Paź 2007 16:06 1785 10
  • #1 31 Paź 2007 16:06
    skaktus
    Poziom 37  

    Witam.
    Posiadam zasilacz Xilence Power o mocy 480 W.

    Zasilacza używam od ok 7 miesięcy i wszystko grało i bucyło do wczoraj. Zauważyłem dziwne zachowania komputera po ok 4 godzinach pracy - siada linia 12 V - tak przez ok 30 sekund ma tak znaczne spadki napięcia że na obudowie przygasa podświetlenie wentylatora/LCD oraz sam wentylator zwalnia o ok 30%. Raz doprowadziło to do wyłączenia kompa. Po ok tych 30 sek (czasem po minucie) komp wraca do normy i pracuje już normalnie przez cały okres czasu,czyli dalej kolejne 4 czy to 5 godzin. Zasilacz jest dobrze wykonany, na porządnych podzespołach. Chłodzony 12 cm wentylatorem - elementy nie przegrzewają się - sprawdzałem na dotyk oraz miernikiem i mają ok 35 st.

    Zasilacz mam tej firmy:
    http://www.xilence-power.com (jak pisałem mam wersję 480w)

    A mój komp składa się z:
    -athlon 64 2800+ nie podkręcany
    -512 MB ram GEIL
    -Gforce 64 mb
    -MOBO Gigabyte K8 Triton
    -120 GB caviar
    -DVD + nagrywarka DVD
    -stacja dyskietek
    -karta muzy SB Live
    -do tego panel sterujący obrotami wentylatora na procku

    Przy starcie zasilacz daje 12,12 V, po rozkręceniu się kompa non stop daje 12,25 V (mierzone miernikiem) niestety zawsze kiedy padał komp nie miałem przy sobie miernika.

    JEśli zasilacz niedomaga, to po resecie sprawa wraca do normy...

    Jakieś sugestie?

    0 10
  • #2 31 Paź 2007 16:48
    tronic1
    Spec od komputerów

    Sprawdzałeś stan styków na złączu ATX ? Wtyk się nie grzeje ? Musiał byś zmierzyć napięcie w momencie gdy "przysiada" na wolnym molexie, było by wiadomo czy to zasilacz.

    0
  • #3 31 Paź 2007 16:49
    Micharlito
    Poziom 35  

    Fakt trochę dziwna sprawa bo zasilacz markowy. Co do tego wył to daj mu miernik i obserwuj napięcia przy np testach benchmarków możesz też sprawdzić wszystkie styki czy czasem coś gdzieś się nie poluźniło...

    0
  • #4 31 Paź 2007 18:30
    skaktus
    Poziom 37  

    Styki od wtyku 20 pin i 4 pin nie grzeją się w ogóle. Przy benchmarkach, uruchamianiu kompa, wybudzaniu itp skok/spadek napięcia maksymalnie o 0,1 V po czym wraca na zazwyczaj 12,19 V i tak stoi. Narazie komp pracuje jakieś 2 godziny i nic się nie dzieje.

    Ps-tak na oko co może siadać? Bo to falowanie denerwuje mnie i zastanawiam sie nad nową zasiłką.

    0
  • #5 31 Paź 2007 21:09
    tronic1
    Spec od komputerów

    Może "zimny" lut w zasilaczu ? Wyjmij go z obudowy i potraktuj go z pięści "na chodzie".

    0
  • #8 31 Paź 2007 23:50
    iron64
    Spec Overclocking

    Taki sprzęt jak Twój to Fortron za 40zł łyka na śniadanko drugie :)
    A na poważnie, to falowanie to jakoś nie specjalnie świadczy o dobrym i markowym zasilaczu. Zresztą cena również, 480w za 90zł to raczej klasa Codegenów jest.

    0
  • #9 01 Lis 2007 16:28
    skaktus
    Poziom 37  

    iron64 napisał:
    Taki sprzęt jak Twój to Fortron za 40zł łyka na śniadanko drugie :)
    A na poważnie, to falowanie to jakoś nie specjalnie świadczy o dobrym i markowym zasilaczu. Zresztą cena również, 480w za 90zł to raczej klasa Codegenów jest.


    iron64 napisał:
    Taki sprzęt jak Twój to Fortron za 40zł łyka na śniadanko drugie :)


    Hehe, dobry dowcip,naprawdę... Mam Fortrona 400w i ledwo co daje sobie radę przy maksymalnym obciążeniu, w dodatku zaczyna strasznie głośno chodzić, natomiast Xilence pracuje bez najmniejszego szumu...

    iron64 napisał:

    A na poważnie, to falowanie to jakoś nie specjalnie świadczy o dobrym i markowym zasilaczu. Zresztą cena również, 480w za 90zł to raczej klasa Codegenów jest.


    Wiem że falowanie nie świadczy dobrze o zasiłce, ale jak ci sie chce na forum znajdziesz przypadki gdzie Tagany, Chieftec-ki paliły całe kompy.

    Po 2 nie napisałem że kupiłem go jako nówkę, bo za nówkę to ok 240 zł płaci się w sklepie.

    0
  • #10 01 Lis 2007 16:37
    iron64
    Spec Overclocking

    Jeśli Fortron nie daje rady temu kompowi , to albo jest trup, albo żle dobrany. U mnie w kompie jest Fortron 350w a sprzęt ma sporo trudniejszy do zasilania i nigdy kłopotów nie było. Twój to pewnie model MDN?
    Zmień go na cokolwiek innego i wtedy zobaczymy, bo tak to sobie możemy gdybać i do śmierci. Dla mnie ten Xilence to zupełny przeciętniak nie markowy sprzęt, zresztą firma ta z tego co zauważyłem nie ma raczej aspiracji na solidny sprzęt.
    Bez urazy, nie piszę tego, aby Ci dokuczyć czy zezłościć, wyrażam tylko swoje zdanie.

    0
  • #11 01 Lis 2007 16:54
    skaktus
    Poziom 37  

    Nie wiem czy to model MND czy nie, ale wiem że przy Athlonie XP 2000+, 512 MB, WD 80 GB, Gforce 64 MB i 2 napędach DVD grzał się jak grzałka, pracował jak suszarka a wentylator 12 cm wył jak odkurzacz.

    Schodzimy trochę z tematu.

    Narazie podejrzewam że to może nie być wina zasiłki - dziś miałem przez chwilę przygasanie podświetlania i zwalniania wentylatorów, natomiast napięcia były stałe, stąd moje pytanie-co może być uwalonego?

    0