Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Actina Neo - niedziałająca matryca(biały ekran)

przemek.tomala 03 Lis 2007 00:53 2793 1
  • #1 03 Lis 2007 00:53
    przemek.tomala
    Poziom 22  

    * Dla osób nie lubiących za dużo czytać, bądź nie mających na to czasu, najważniejsze treści pogrubiłem. Czytając pogrubienia i tak będziecie wiedzieli o co chodzi.

    Witam

    Już raz się rozpisałem i niechcący skasowałem moje wypociny, musze zacząć tego posta od początku:P.
    Przeczesałem już forum w poszukiwaniu odpowiedzi na moje pytania, dużo o tym problemie zostało napisane, ale jakoś mało konkretnie. Nie wyciągnąłem z tamtych postów konkretnych wniosków.

    OBJAWY:

    Posiadam laptopa ACTINA NEO:
    - po uruchomieniu notebooka ekran się podświetla, lecz nie ma na nim obrazu (tzw. biały ekran)
    - taśma od LCD "przegwizdana", są przejścia
    - na zewnętrznym monitorze wszystko chodzi bez problemów


    MOŻLIWE USZKODZENIA:
    Czyli to co udało mi się wywnioskować po przeczytaniu archiwum elektrody na ten temat.
    1) Uszkodzona matryca? (naprawa dosyć kosztowna, można wstawić zamiennik, ale nie zawsze będzie działał)
    2) Uszkodzona elektronika obsługująca matrycę? (możliwe że spalony tylko bezpiecznik na płycie głównej)

    MOJE PYTANIA:

    1) jak można sprawdzić czy matryca jest na pewno uszkodzona? nie posiadam żadnego innego laptopa, żeby móc podmienić LCD. Może jest jakiś sposób, np. podpięcie generatora do któregoś pinu zasilonej matrycy? Tak, aby wyświetliło się cokolwiek, co by mogło wskazać, że matryca jest sprawna.

    2) Jaki jest schemat blokowy układu grafiki w notebooku? (czy za obraz odpowiedzialny jest jeden układ, który tworzy dwa sygnały równolegle, w tym samym czasie? (sygn. dla matrycy i wyjścia zewnętrznego) Czy może jeden sygnał jest podstawą dla następnego i tak, jeżeli np nie było by sygnału na monitorze, to i na matrycy też, lecz odwrotnie już nie? Odpowiada za to jeden układ czy wiele?(dwa?)

    3) jak można zlokalizować ewentualny spalony bezpiecznik nie mając noty katalogowej układu? Sprawdzać każdy element po kolei? czy np, oznaczony będzie jak cewka? (L) a może F? (ang. fuse?)

    ------------------------

    MOJE OBSERWACJE I PRZYPUSZCZENIA:

    na pewno za grafikę w tym notebooku odpowiada układ VT8362. Lecz nie jestem pewien czy tylko on. za obsługę TV - out-a odpowiada CH7005, ale czy tylko TV - out-a? może też tworzy sygnał dla LCD? (wydaje mi się, że ma za mało pinów, ale już pytam zapobiegawczo:P).
    Jeżeli (co wydaje się najbardziej prawdopodobne) za grafikę w tym laptopie odpowiada jeden układ, to najprawdopodobniej poleciała matryca.
    Drugą z najbardziej prawdopodobnych wersji, jest to, że sygnał dla zewnętrznego monitora tworzy się z sygnału dla matrycy(wtedy też leci matryca :/ )
    To są moje podejrzenia, lecz pewności nie mam, ponieważ nie zajmowałem się nigdy naprawą laptopów.
    Drugą sprawą, która tworzy moją niepewność, jest to, że na forum często padało pytanie, czy jest obraz na zewnętrznym monitorze, a potem podawano odpowiedź że to może być elektronika.

    Mam nadzieję, że ten post nie zginie wśród wielu i nikt na niego ni odpowie.
    Mam nadzieję, że znajdzie się osoba, która będzie umiała odpowiedzieć mi na moje pytania i pomoże rozwiązać problem :)

    Pozdrawiam
    elektroniczek

  • #2 07 Lis 2007 22:11
    przemek.tomala
    Poziom 22  

    Jak na razie, to post przepadł :P zagiął wśród wielu:P
    Ale może tym razem ktoś mi pomoże:)

    Badałem wyprowadzenia z płyty głównej (dla matrycy) oscyloskopem:

    -sygnały linii są (na 8 pinach pojawiają się przebiegi, niektóre przypominają sinusoidę <poszarpaną>, niektóre wydają się być sygnałami linii <jakby impuls synchronizacji a dalej sygnał linii>)
    - nie ma doprowadzonego żadnego napięcia stałego! reszta przewodów to albo masa albo NC. Nie sprawdzałem jeszcze co konkretniej. sprawdzałem po prostu te piny względem masy, jak następnym razem dorwę oscyloskop to sprawdzę te piny względem jakiegoś potencjału. podejrzewam, że przynajmniej dwa z nich będą napięciem stałym (sugeruje to czerwony kolor przewodzików:P )
    Na 8 przewodów (sygnałowe) są założone małe ferryty. jest ich w sumie 4, przewody są oplecione na nich parami. Wnioskuję z tego, że reszta to albo masa, albo sterowanie albo zasilanie. Tyle że zasilania jak na razie brak.


    W między czasie pojawił się mały problem :/

    Przestała świecić świetlówka:(

    1) Uruchamiałem laptopa kilkakrotnie bez podłączonej matrycy i bez podpiętej świetlówki do inwertera.

    2) Badałem wcześniej napięcia dochodzące do inwertera (6 przewodów) 2x masa, 2x coś powyżej 300mV (jedno chyba 320mV a drugie 360mV) i dwa razy 2V.

    3) gdy świetlówka przestała działać brak już było napięć 2V podanych na inwerter. (chciałem podpiąć się oscyloskopem pod jakiś potencjał, żeby sprawdzić, czy te piny na taśmie matrycy, to NC czy masy, aby zidentyfikować ewentualne przerwy w zasilaniu)

    Nie wiem. Czy zrobiłem jakieś zwarcie? Czy na zasilaniu inwertera jest jakiś bezpiecznik? Czy może złącze to nie może pracować bez obciążenia? i coś się upaliło?

    Pozdrawiam
    elektroniczek

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME