Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 2610 po zalaniu. Zimny lut pod UPP?

Pawelek_85 03 Lis 2007 23:43 1182 4
  • #1 03 Lis 2007 23:43
    Pawelek_85
    Poziom 14  

    Witam!

    Dostałem do naprawy nokie 2610 po zalaniu. Wymyłem, wyszorowałem dokładnie wygrzałem to co nie klejone. Efekt jest taki, ze po przegrzaniu płyty telefon uruchamia sie kilka razy a póxniej martwy. Wygrzeje znowu układy z fluxem i zaś działa prze chwilke, daje sie włączyć i wyłączyć, jednak jak za którymś razem wyciągne baterie już sie nie uruchamia. Z tego co patrzyłem na schemacie za włączanie i wylączanie odpowiedzialny jest UPP. Dodam, ze zalanie telefonu było w miejscach tj głośnik, klawiatura i pady od złącza ładowania i USB. Czyżby zimny lut pod UPP, np od rzucenia telefonem?

    0 4
  • MagBoss
  • #2 03 Lis 2007 23:48
    Anonymous
    Użytkownik usunął konto  
  • #3 04 Lis 2007 00:00
    Pawelek_85
    Poziom 14  

    UEM-a nie podniose, bo jest klejony, grzac też go nie chce bo wyłącze telefonik. Z UPP moge sie ewentualnie pobawić ale nie mam pewności czy też nie jest czasem klejony. Myślałem, ze to wina glasa (przycisk włączania) od klawiatury, wygrzalem go ale dalej to samo. Złącze od bateri mam przlutowane, dalej to samo. Jedno mnie dziwi ze po wygrzaniu telefonu zawsze sie uruchamia, spadek temperatury płutu powoduje ze sie nie włąca, wiec pod którymś układem jest dziura, mam nadzieje ze nie pod UEM... Tematem od strony softu sie nie zajmuje, jestem tylko od tej "brudnej roboty"... ;)

    0
  • #4 04 Lis 2007 00:20
    Anonymous
    Użytkownik usunął konto  
  • #5 04 Lis 2007 10:38
    Pawelek_85
    Poziom 14  

    Podniosłem UPP, postawiłem i dalej lipa. Telefon włącza sie kiedy chce. Dziwi mnie tylko jedna rzecz, wrzuce baterie telefon poleży z jakieś cztery godzinki i sie uruchomi, ale po wyciągnieciu bateri i włożeniu znowu trzeba odczekać z jakies cztery godzinki, w tym czasie nie reaguje tez na ładowarke. Moim zdaniem takie działanie telefonu nie jest spowodowane zalaniem, po obudowie widać, ze nie raz testowano na nim prawo grawitacji ;)

    0