Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piszczenie telewizora Philips 29PT9202/00

derada 04 Lis 2007 12:18 2928 12
  • #1 04 Lis 2007 12:18
    derada
    Poziom 8  

    Witam
    Posiadam telewizor Philips 29PT9202/00, do tej pory nie sprawiał mi żadnych problemów, lecz ostatnio podczas oglądania sam się wyłączył. Dioda sygnalizująca, która znajduje się przy włączniku (kolor zielony albo czerwony) od razu przestała świecić, oczywiście telewizor się wyłączył i tylko wydobywa się z telewizora piszczenie a raczej przerywane piszczenie (impulsowe).
    Prosiłbym o pomoc
    Z góry dziękuję.

    Przeniosłem z TV. [Mirek Z.]

    0 12
  • #2 05 Lis 2007 13:36
    andrea48
    Poziom 11  

    objaw ten świadczy o przeciążeniu przetwornicy,powodów tego typu uszkodzenia jest bardzo wiele.najczesciej spotykanym jest uszkodzenie ukladu odchylania h(najczęściej klucz h) .procedura naprawy polega na sprawdzeniu wszystkich układów zasilanych z przetwornicy

    0
  • #3 05 Lis 2007 13:41
    manfred2
    Poziom 12  

    W tych Philipsach rzadko zdarza się że leży tylko tranzystor lini, a przeważnie uszkadza się trafopowielacz i to są typowe oblawy uszkodzenia tego elementu. Zacznij od sprawdzenia tego tranzystora.

    0
  • #5 08 Lis 2007 20:36
    derada
    Poziom 8  

    Sprawdziłem tranzystor, spalony bez dwóch zdań. Kondensatorów jeszcze nie wymieniałem, ale znalazłem dwa zimne luty. Na tranzystorze który był spalony pisało "C5302 0F3" byłem w paru pobliskich sklepach elektronicznych czegoś takiego nie mają a zamiennik to: 2SC5302, który u nich kosztuje 60 zł, w sklepie internetowym elektronicznym był za 10 zł + wysyłka 9 zł razem 19 zł więc go zamówiłem, ma być do wtorku.
    Prosiłbym jednak o radę co mam jeszcze sprawdzić a najlepiej jeszcze jak, bo obawiam się że ten tranzystor spalił się na wskutek nie poprawnego działania jakiegoś innego elementu (bądź może tych zimnych lutów).
    Pozdrawiam

    0
  • Pomocny post
    #7 08 Lis 2007 20:46
    CHACA
    Poziom 43  

    C5302 i 2SC5302 to jeden i ten sam tranzystor.Popraw dokładnie wszystkie luty wokół trafopowielacza i elementów aplikacyjnych. Dobrze jest wymienić kondensator(y) w kolektorze tego tranzystora. Mógł (mogły) być przyczyną uszkodzenia.

    0
  • #8 12 Lis 2007 17:10
    derada
    Poziom 8  

    Hm luty poprawiłem na trafopowielaczu i wszędzie w pobliżu, kondensatorów nie wymieniłem (może to był błąd), tranzystor wymieniłem i dioda sygnalizująca zapaliła się na czerwono i to już mnie zadowoliło. Ale jak włączyłem telewizor to niestety nawet się dobrze nie włączył i odrazu sam się wyłączył i znowu wydobywa z siebie te piszczenie. Sprawdziłem tranzystor oczywiście spalony - może to trafopowielacz, troszke nie chce mi się wieżyć, że przez jakiś kondensator tak natychmiastowo by sie tranzystor spalił.
    Proszę o pomoc

    0
  • #9 12 Lis 2007 17:47
    karol5608
    Poziom 28  

    Jeśli kondensator dostał zwarcia to jak najbardziej mógł od razu spalić hot-a!! Sprawdż dokładnie wszystkie elementy wokół hota i elementy(diody,kondensatory) za trafem! Jeśli wszystko jest ok i sterowanie hotem też to prawdopodobnie trafopowielacz do wymiany!! Pozdrawiam

    0
  • #10 12 Lis 2007 18:06
    Mirek Z.
    Moderator

    karol5608 napisał:
    Jeśli kondensator dostał zwarcia

    Chyba prędzej - przerwa może być powodem.
    Jeśli kiepskie luty były na kondensatorach impulsowych (kostkach), to je wymień.

    0
  • #11 15 Lis 2007 20:21
    derada
    Poziom 8  

    Tak jak pisałem wszystkie luty poprawiłem, ale wylutowałem wszystkie kondensatory w pobliżu tranzystora i znalazłem jeden kondensator (9n1 2000) pęknięty normalnie prawie na pół tylko tak od strony płytki więc go z góry nie widziałem. Zamówiłem tym razem dwa tranzystory i ten kondensator, tylko teraz nie wiem czy ten kondensator pękł poprzednim razem czy ostatnio jak wlutowałem dobry tranzystor. Osobiście wydaje mi się, że to jest raczej przyczyną palenia się tranzystora, ale nie jestem tego pewien? Bojem się, że zalutuję tranzystor, kondensator i znowu spali się tranzystor i może kondensator.

    0
  • Pomocny post
    #12 15 Lis 2007 23:25
    CHACA
    Poziom 43  

    Po wstawieniu kondensatora (prawdopodobna przyczyna) powinno być już ok.

    0
  • #13 16 Lis 2007 20:36
    derada
    Poziom 8  

    No i _OBCY_ miał rację. Po wymianie kondensatora i tranzystora, jak na razie wszystko jest OK. Dziękuję Panom za porady.

    0