Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadek transferu po zmianie Speedtoucha na Liveboxa

04 Lis 2007 17:08 2228 20
  • Poziom 10  
    mam problem z liveboxem otóż mam neo 2mb, mając starego speed toucha osiagalem transfer do 140 kb/s a w grach ping od 10 do 70 kiedy założyłem liveboxa pojawiły się problemy ping 500, transfer z 140 doszedł do max 20 a sredni to 9 co mam zrobic?? posiadam również opcję videostrada tp proszę o Pomoc, pozdrawiam
  • Poziom 14  
    Jedyny sposób to zanieść Liveboxa do tepsy niech sobie go wsadzą. To urządzenie nie ma aktualizacji sterowników od 2005 roku ! to o czymś już świadczy !
    Na wielu nagranicznych forach mozna przeczytać że tzw Livebox czyli sagem 3230 jest zbudowany do współpracy z maxymalną prędkością 256 bit/s
  • Poziom 10  
    Oczekuję szczerej odpowiedzi która nie wiąże się z oddawaniem modemu tepsie chodzi o pomoc. Inni moi znajomi mający liveboxa nie mają takich problemów jak ja więc w czym rzecz??
  • Poziom 22  
    Połącz go przez kartę sieciową jak masz przez USB.
    Pozdrawiam
  • Poziom 35  
    Rozumiem że łączysz go skrętką? 140 Kb/s na Neostradę 2048 to stanowczo za mało! Powinna wyciągać około 256 Kb/s.

    Upewnij się że problem leży wyłączenie po twojej stronie.
    Spróbuj również z USB.
  • Poziom 10  
    Otóż tak komputer mam podlaczony przez USB a nie rj45 kiedy próbowałem podłączyć przez karte sieciową sterowniki instalowały sie ponad 5 minut i wyskoczył error nie dało rady przez sieciową error mówił o tym że kabel może być odłączony lub livebox nie może pobrać adresu IP nie wiem w czym problem

    a co do tego transferu 140 na 2mb wiem że mało ale wydawało mi się że to wina tego starego speedtoucha że nie obsluguje takich napięć :P ale teraz jest jeszcze gorzej.... a nie napisałem najważniejszego, co chwila rozłącza internet.

    dziękuję za zainteresowanie
  • Poziom 35  
    To spróbuj połączyć Livebox-a z komputerem za pomocą skrętki (oczywiście z poprawnie zainstalowaną kartą sieciową).
    Można jeszcze spróbować przypisać adresy IP statycznie.

    W takim razie skontaktuj się dostawcą internetu :)
  • Poziom 10  
    Adresy Ip przypisałem statycznie już tak próbowałem nic nie dało, karta sieciowa poprawnie zainstalowana ale ciągle ten error nie mam pojęcia co zrobić

    dziękuję za szybkie odpowiedzi
  • Pomocny post
    Poziom 22  
    Zainstaluj sterowniki do karty sieciowej - sprawdź czy zainstalowały się poprawnie. Następnie przypisz karcie sieciowej stałe IP z puli np. 192.168.1.2 (bo router ma 192.168.1.1), wklep bramę 192.168.1.1 i dns tepsy
    194.204.159.1 i 194.204.152.34 - zrestartuj kompa i powinno śmigać.
    Pozdrawiam
  • Poziom 10  
    Ok dzięki twojej pomocy udało mi się zainstalować karte sieciową, działa się rzecz naprawde dziwna, Usb jakims sposobem naszło na port Ethernet, i kiedy sprawdzałem to połączenie USB pisało wyłączone a internet działał, próbowałem włączyć ale nic, teraz jest wszystko dobrze, i prawdopodobnie dlatego nei wykrywało mi tego kabla narazie się nie rozłącza zobaczymy za pare godzin, nie zmieniłem tymrazem portów na statyczny...

    Mimo wszystko dziękuję za pomoc i zainteresowanie w razie jakichkolwiek pytan będe pisał w tym samym poscie..
  • Poziom 10  
    W sensie że na miejscu portu ethernet nagle wyświetla się połączenie USB
    i po odinstalowaniu i zainstalowaniu ponownie sterowników forceware wszystko działa ładnie jeszcze się nie rozłączył...
  • Poziom 28  
    Cytat:

    Jedyny sposób to zanieść Liveboxa do tepsy niech sobie go wsadzą. To urządzenie nie ma aktualizacji sterowników od 2005 roku ! to o czymś już świadczy !


    A te dane to kolega ma ze szklanej kuli ?
    Tak sie sklada ze firmware do LiveBoxa jest aktualizowany dość często.


    Cytat:

    Na wielu nagranicznych forach mozna przeczytać że tzw Livebox czyli sagem 3230 jest zbudowany do współpracy z maxymalną prędkością 256 bit/s


    A ta informacja to chyba z miejsc magicznych.

    Maksymalna przepustowosc tego modemu to 8Mbit/800kbit jesli chodzi o ADSL a ze strony komputera to 54Mbit droga radiowa i 100Mbit przez kabel ethernet.
  • Poziom 10  
    Witam to znowu ja nie nastąpiła praktycznie żadna zmiana transfer max 40kb/s pomogliście mi w tym że się rozłącza ale co z tym transferem??
  • Poziom 10  
    Download 1094 a upload 240kb/s przypominam że mam 2 mb nie wiem czy ten test wyszedł dobrze bo co do dzielenia prędkości itp nie mam zielonego pojęcia jak możecie napiszcie czy test wyszedł pomyślnie, co do 2 modemu miałem starego speedtoucha Thomsona i internet działał szybciej niż na tym
  • Poziom 28  
    na obu stronach ?
    Wszystkie aplikacje powylaczane ?
    Upload jest w porzadku, a download jest o polowe mniejszy niz ma byc..
    Pozamykaj wszystkie aplikacje i uruchom testy jeszcze raz.
  • Moderator Samochody
    Pora tu zrobić porządek:
    1) 2048kb/s = 256kB/s (a właściwie KiB/s)

    2) Podłączając się przez skrętkę, nie instaluje się żadnego oprogramowania do Liveboxa, a konfiguracja TCP/IP powinna być ustawiona na automatyczne pobieranie adresu IP.

    3) Testy szybkości łącza są lepsze i gorsze, z tych lepszych polecam speedtest.net oraz numion.com

    4) Różne modemy ADSL różnie sobie radzą na tej samej linii, może powinieneś reklamować usługę, czy były u Ciebie dokonywane pomiary parametrów linii?
  • Poziom 10  
    Testy nie były wykonywane, czy możliwe jest że speed test pokazuje 1mb przez to że przez Wifi mam podłączony 2 komputer???
  • Moderator Samochody
  • Poziom 10  
    Nie nie pobiera :/