Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uwalony behringer djx-700

Magic14 11 Nov 2007 16:35 1635 8
  • #1
    Magic14
    Level 10  
    Witam! :) Jakiś czas temu kupiłem ten mikser (nie wiem co mnie do tego skłoniło):roll: i po około roku użytkowania (bezproblemowego) i po skończeniu się gwarancji, zaczęły się problemy... Mianowicie... Po włączeniu miksera wszystko jest ok, ale tylko przez 5 minut!:| Potem dźwięk zaczyna drastycznie tracić na jakości i głośności, efektor zaczyna się wieszać (lampka od efektora zaczyna przygasać) i przede wszystkim umiera sekcja crossfadera. Nie odpowiada na ruchy crossfadera i ogólnie się wiesza cała elektronika z nim związana...:x Żeby lepiej uwidocznić wszystko dodaje film pokazujący owe objawy Czy to da się naprawić? Gdyż odkładam kasę na coś lepszego i nie mam zamiaru kupić znowu jakiejś tandety :D



  • #2
    dj_karol666
    Level 11  
    Jak to juz kiedys było pisane na tym forum djx 700 to kompletna porażka.
  • #3
    User removed account
    User removed account  
  • #4
    Magic14
    Level 10  
    W sumie nie mam za bardzo wiele do stracenia... I może coś będę działał w tą stronę. A co do oceny sprzętu to NC :D Totalne dno...

    Dodano po 2 [minuty]:

    Ale swoją drogą dlaczego to się dzieje dopiero po paru minutach?

    Dodano po 2 [minuty]:

    Aha i te zniekształcenia basu to po prostu wina aparatu
  • #5
    User removed account
    User removed account  
  • #6
    Magic14
    Level 10  
    Niestety UK, ale przyjeżdżam na święta do Zamościa. Mam znajomego elektronika i się zastanawiałem już czy to do niego z tym nie iść ale myślałem że to nie dla niego robota, ale w takim układzie spróbuje
  • #7
    User removed account
    User removed account  
  • #8
    Hansol2_pl
    Level 20  
    Ja tak miałem w LDM-ku załączałem go i chodzil raz 4min a raz 10 potem wariowało zabezpieczenie termiczne i DC na wyjsciu, Poprawienie wszystkich lutów na płytce zabezpieczen i koncówek oraz wyczyszczenie połączen kablowych rozdzielnych pomogło, wszystko smiga az miło.
  • #9
    Magic14
    Level 10  
    Wielkie dzięki za pomoc :please: :) W grudniu pewnie się za to wezmę