Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cisza w czasie uruchamiania komputera

sylwesterpl2 11 Lis 2007 22:50 1035 18
  • #1 11 Lis 2007 22:50
    sylwesterpl2
    Poziom 9  

    Witam.
    Od długiego już czasu mam problem z dłuższym uruchamianiem-ładowaniem sie systemu WinXP.
    Po wciśnięciu "power" komputer startuje i widać na monitorze te dane na temat napędów, w którym można przejść jeszcze do ustawień biosu.
    Następnie pojawia sie czarny ekran i CISZA (nic sie nie dzieje) i tak ok 15-20 sek albo i dłużej. W końcu dysk zaczyna "czytać" i pojawia sie pasek ładowania i po paru chwilach normalnie pojawia mi sie pulpit, i komputer pracuje już normalnie. Co jest powodem tej Ciszy?? Mój sprzęt to
    płyta Asus A7v8x-x
    AMD 2000Xp
    768Mb ram
    Dysk Segate 160Gb
    Grafika GeForce 5200 128mb
    Pozdrawiam

  • #3 11 Lis 2007 23:00
    MarekPPN
    Poziom 35  

    Przeskanuj pamięć Memtestem.

  • #4 12 Lis 2007 00:15
    tomsyty

    Poziom 26  

    Spróbuj odłączyć napęd(y) CD/DVD, co tam masz. U mnie ostatnio też coś podobnego się działo, była to zapowiedź padającej nagrywarki która po jakimś czasie od pojawienia się tych objawów całkiem przestała funkcjonować, bez niej komputer uruchamiał się prawidłowo.

  • #5 12 Lis 2007 09:46
    sylwesterpl2
    Poziom 9  

    Zasilacz wymieniałem jakiś rok temu i nadal to samo jest. Nawet przez pewien czas działałem na innej płycie głównej i tez za długo czekał na ładowanie.To przypomina troche sytuacje jakby dysk twardy przez chwile nie wiedział co ma robic.

  • #6 12 Lis 2007 10:27
    Usunięty
  • #7 12 Lis 2007 22:09
    rrata
    Poziom 18  

    Taka chwilowa cisza oznacza, że system ma jakiś problem z którymś z urządzeń w komputerze (a może tylko ze sterownikiem) i ciężko stwierdzić z którym. Sam widzisz, że u jednego przyczyną była nagrywarka (kolega tomsyty), a u innego karta dźwiękowa (kolega Łukasz88), a u ciebie może być jeszcze coś innego. U mnie natomiast ten problem pojawiał się, gdy podłączałem dysk od kolegi. Radzę zastosować się do rady kolegi Łukasz88, bo wtedy najlepiej będziesz wiedział, które urządzenie powoduje problem.

  • #8 12 Lis 2007 22:53
    sylwesterpl2
    Poziom 9  

    próbowałem tak jak radziliście.odłączyłem napędy i nadal to samo. A na portach Pci nie posiadam zadnych kart. A czy sam dysk może być temu winien??

  • #9 12 Lis 2007 23:00
    metalli
    Poziom 30  

    Przepraszam że się wtrącam ale na 50% winny jest zasilacz - zmierz miernikiem linie 12V - jesli będzie wynik w granicach 12.6 - 13.00 masz winnego :-)

  • #10 13 Lis 2007 09:33
    Usunięty
  • #11 13 Lis 2007 10:15
    BALLAH
    Poziom 14  

    Sądzę, że warto sprawdzić również ustawienia BIOS-u, szczególnie na pierwszej planszy - zobacz jak masz ustawione wykrywanie napędów, powyłączaj kanałay IDE do których nie masz nic podpiętego, sprawdź również jakie są ustawienia napędów FDD.

  • #12 13 Lis 2007 15:11
    rrata
    Poziom 18  

    [quote='sylwesterpl2']A czy sam dysk może być temu winien??[/quote]

    Skoro po tym komputer działa jak to napisałeś normalnie to znaczy, że dysk jest w porządku chociaż nie wykluczone, że podczas startu może powodować ten cyrk. Czy napewno masz w napędach prawidłowo ustawione zworki Master/Slave? Czy z dysku nie dochodzą dziwne odgłosy?

  • #13 13 Lis 2007 15:12
    metalli
    Poziom 30  

    Jaki to dokładnie model dysku - STxxxxx ?

  • #14 18 Lis 2007 17:36
    sylwesterpl2
    Poziom 9  

    testowałem memtestem i nic nie wykrył

    Dodano po 1 [godziny] 15 [minuty]:

    model dysku to ST3160023A

  • #15 18 Lis 2007 18:37
    greglow
    Poziom 16  

    proponuję jeszcze coś innego. Przyczyną powolnego uruchamiania mogą być błędy na dysku (np w tablicy partycji). jeśli xp uruchamia się mimo przestoju powodem mogą być problemy z innymi partycjami niż systemowa. proponuje na początek włożyć instalke xp, wybrać tryb rescue a potem scandisk lub chkdsk dla wszystkich partycji

    Dodano po 2 [minuty]:

    aha. błędy w partycja mogą być w skutek:
    1 zabawy z innymi systemami operacyjniymi i ręczne przestawianie partycji (raczej mało prawdopodobne)
    2 wirus
    3 hmm padający dysk...
    mam nadzieję że coś pomoże;)

  • #16 18 Lis 2007 18:45
    sylwesterpl2
    Poziom 9  

    Ale instalke wrzucić tak jak przy instalowaniu systemu (bootowanie z płyty) czy podczas uruchomionego systemu

  • #17 18 Lis 2007 21:46
    metalli
    Poziom 30  

    Masz jeden z najbardziej awaryjnych ST :-) OK, sprawdź go programem MHDD z ULTIMATE BOOTCD - daj znać o wyniku i myślimy dalej.

  • #18 20 Lis 2007 21:10
    sylwesterpl2
    Poziom 9  

    A jakieś inne ewentualne mozliwosci? Bo za bardzo nie lapie tego programu.

  • #19 20 Lis 2007 21:16
    metalli
    Poziom 30  

    Na Ultimate są inne narzędzia do testowania dysków. Znajdź takie jakie odpowiada Twojej wiedzy i potrzebom i użyj go. Niestety zanim nie wykluczymy dysku nie mamy myśleć co dalej.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME