Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta C 350 - problem z kolorami

fidelio 12 Lis 2007 19:34 1697 9
  • #1 12 Lis 2007 19:34
    fidelio
    Poziom 12  

    Mam problem z kserokopiarką KonicaMInolta C 350. Podczas drukowanie np koloru czerwnonego z pod niego wychodzi żółty. Ustawiane zostały registry kolorów i wychodzą wzorowo. Podczas druku np 5 sztuk wizytówek pierwsza karta jest idealna kolejne druga lub trzecia jest z przesunięciem na początku kartki. Po 10 kartce to przesunięcia widać już na całej kartce

    Moderowany przez kosmita:

    Zmieniłem temat

    0 9
  • #2 12 Lis 2007 22:30
    habelj
    Poziom 15  

    Sprawdź napęd modułów obrazowych. Możliwe że jakaś przekładnia siada i napęd bębna reaguje z niewielkim opóźnieniem. Może jest już za duży luz miedzy mocowaniem osi trzpienia napędzającego z zębatka. To są moje sugestie.

    0
  • #3 12 Lis 2007 22:52
    Calculus
    Poziom 25  

    Prawdziwy serwisant powinien napisać, że ta maszyna obsługuje gramaturę papieru do 256g/m² a wizytówki się robi na papierze około 300. :)
    Poza tym nie napisałeś nic o przebiegu maszyny, materiałów. Napisz jaka gramatura papieru.
    Jednoprzebiegówki często mają problemy z rozjeżdżaniem się kolorów przy grubszym papierze.

    0
  • #4 13 Lis 2007 00:12
    Przemek26
    Poziom 15  

    Zbyt mało informacji dla prawdziwych serwisantów.

    Możliwe, że nowszy firmwar'e załatwi sprawe ... była jakaś poprawka o ile dobrze pamiętam, że kolejny wydruk zaczynał się jak pierwsza kartka kończyła wyjeżdżać z fusera ... działa to wtedy troche wolniej ale znacznie stabilniej ... nie ma wahnięcia obrotów związanych z poborem papieru przy wydruku ciągłym większej ilości stron ..

    0
  • #5 13 Lis 2007 06:57
    fidelio
    Poziom 12  

    faktycznie mało napisałem. Więc dodam że maszyna robi to przy normalnych kartkach "80" i na dodatek podmieniłem pas transferowy i inny moduł obrazowy yellow. maszynka ma 103tyś kopii

    0
  • #6 13 Lis 2007 22:16
    suzukis
    Poziom 16  

    Nie naprawiam minolty, ale w jednoprzebiegowych xeroxach pomaga w takim wypadku wyczyszczenie listwy z czujnikami "mark on belt", które to "korygują" rejestrację lasera na podstawie swoich odczytów z pasa transferowego.

    0
  • #7 13 Lis 2007 22:52
    kamailro
    Poziom 12  

    kolego ja to mysle ze stosujesz alternatywne tonery nie warto oszczedzac miałem taki przypadek z c350 po zastosowaniu org ustąpiło


    zapomniales.

    0
  • #8 14 Lis 2007 06:47
    fidelio
    Poziom 12  

    Nie kolego teraz same oryginały tylko !!!. Nie ma żółtej poświaty

    0
  • #9 14 Lis 2007 14:27
    kamailro
    Poziom 12  

    a jak podmieniles transfer to efekt byl ten sam a jeszcze jedno czy to sie objawia na wszystkich kolorach czy tylko na cyan to jest wazne jesli na cyan to warto podmienic zespol bebna

    0
  • #10 15 Lis 2007 15:22
    DŁUGI GD
    Poziom 12  

    Podstawa to orginalny nie kasowany transfer i to powinno pomóc.

    0